Полезная информация

Юристы зарабатывают огромные деньги и славу, оперируя хорошим знанием законов. Правила форума — простой путь к успешному общению.

№128-09-2009 18:18:53

valerio
Участник
 
Группа: Members
Откуда: Odessa
Зарегистрирован: 24-12-2007
Сообщений: 79
UA: Firefox 3.5
Веб-сайт

Хочу съехать с FF 3.5.3 на 3.5.0 (не работают плагин на 3.5.3)

Хочу съехать с FF 3.5.3 на 3.5.0 (не работают плагин на 3.5.3)

ОС - Win XP Pro
Браузер - FF 3.5.3

Конкретно не работает плагин к RoboForm
Дома стоит предыдущая версия, или 3.5.0 или 3.5.1 - все работает
обновил на работе до 3.5.3 - не работает
Переустановка RoboForm до последней версии не помогла.

Решение вопроса, предлагаемое тут http://forum.mozilla-russia.org/viewtopic.php?id=38722 - не помогло, вернее не разобрался как сделать
Легче съехать на предыдущую версию, с сохранением истории посещений, загрузок и т.д.

Отредактировано valerio (28-09-2009 18:19:21)

Отсутствует

 

№228-09-2009 20:28:30

Vladimir_S
Участник
 
Группа: Extensions
Откуда: Санкт-Петербург
Зарегистрирован: 19-09-2008
Сообщений: 4493
UA: Firefox 3.5

Re: Хочу съехать с FF 3.5.3 на 3.5.0 (не работают плагин на 3.5.3)

valerio пишет

Хочу съехать с FF 3.5.3 на 3.5.0 (не работают плагин на 3.5.3)
ОС - Win XP Pro
Браузер - FF 3.5.3
Конкретно не работает плагин к RoboForm
Дома стоит предыдущая версия, или 3.5.0 или 3.5.1 - все работает
обновил на работе до 3.5.3 - не работает
Переустановка RoboForm до последней версии не помогла.
Решение вопроса, предлагаемое тут http://forum.mozilla-russia.org/viewtopic.php?id=38722 - не помогло, вернее не разобрался как сделать
Легче съехать на предыдущую версию, с сохранением истории посещений, загрузок и т.д.

Вообще-то не очень понятно, в чём, собственно, вопрос. Как "съехать"? Где найти старые версии? Как отключить совместимость? Где последняя версия RoboForm? Или еще что-то? Хорошо бы вопрос сформулировать.
Но так, по предположениям. Последняя версия RoboForm находится здесь. Ее пробовали?
Старые версии FF - здесь.
Отключение совместимости разжевано в FAQ - подробнее некуда.
Если еще что-то непонятно - задавайте вопросы.

Отредактировано Vladimir_S (28-09-2009 20:29:03)


"Большинство философов до сих пор придерживается весьма нефилософских воззрений на многие вопросы философии" Эдгар Аллан По

Отсутствует

 

№328-09-2009 21:15:02

banbot
Moderator
 
Группа: Moderators
Зарегистрирован: 23-12-2007
Сообщений: 5068
UA: Seamonkey 2.0

Re: Хочу съехать с FF 3.5.3 на 3.5.0 (не работают плагин на 3.5.3)

:offtopic:
valerio
Пост в стиле "У меня мерседес на 80-м бензине не работает, продам ка я его и куплю запорожец". У Робоформа тоже есть форум поддержки и свои разработчики, которым и надо писать. Обеспечение совместимости их плагина с новыми версиями Firefox - не проблема Firefox, а проблема RoboForm.


Do you feel lucky, punk?

Отсутствует

 

№430-09-2009 22:58:42

valerio
Участник
 
Группа: Members
Откуда: Odessa
Зарегистрирован: 24-12-2007
Сообщений: 79
UA: Firefox 3.5
Веб-сайт

Re: Хочу съехать с FF 3.5.3 на 3.5.0 (не работают плагин на 3.5.3)

спасибо Vladimir_S - за ссылку истории версий, помогла переустановка на старую
плюсик в репутацию :)

Отсутствует

 

№530-09-2009 23:49:52

ru-vadik
Участник
 
Группа: Extensions
Откуда: Россия
Зарегистрирован: 23-10-2004
Сообщений: 1974
UA: Firefox 3.5

Re: Хочу съехать с FF 3.5.3 на 3.5.0 (не работают плагин на 3.5.3)

В промежутке между версиями [firefox] 3.5.0 и 3.5.3 было поправлено несколько критических уязвимостей. И Windows XP Pro, тоже вряд-ли обновляется, (ибо дорого для дома). Аминь :)


Не стойте на месте - ищите новые тупики :)

Отсутствует

 

№601-10-2009 06:55:40

ad109
Участник
 
Группа: Members
Зарегистрирован: 09-01-2005
Сообщений: 215
UA: Firefox 3.5

Re: Хочу съехать с FF 3.5.3 на 3.5.0 (не работают плагин на 3.5.3)

valerio
Может стоит обратить внимание на 3.0.14.

Отсутствует

 

№701-10-2009 11:15:46

Lelic
Участник
 
Группа: Members
Откуда: Красноярск
Зарегистрирован: 05-10-2006
Сообщений: 157
UA: Firefox 3.5

Re: Хочу съехать с FF 3.5.3 на 3.5.0 (не работают плагин на 3.5.3)

valerio, стоит Roboform 6.9.94, AI Roboform Toolbar 6.9.96, [firefox]3.5.3. Работает, как часы. Не в нем дело. Ищите конфликтующие расширения, пробуйте на чистом профиле.

Отсутствует

 

№801-10-2009 15:22:47

Al_H
Away
 
Группа: Members
Откуда: SPb
Зарегистрирован: 10-06-2005
Сообщений: 5508
UA: Shiretoko 3.5

Re: Хочу съехать с FF 3.5.3 на 3.5.0 (не работают плагин на 3.5.3)

Разработчик передает, что у них есть официальная служба поддержки, а последние версии должны работать.

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2020 Mozilla Russia GitHub mark
Язык отображения форума: [Русский] [English]