Полезная информация

Будьте в курсе последних изменений в мире Mozilla, следя за нашим микроблогом в Twitter.

№118-02-2005 19:45:23

Unghost
Призрак-админ
 
Группа: Administrators
Откуда: Moscow, Russia
Зарегистрирован: 08-10-2004
Сообщений: 11770

Ошибка Java Plug-in при запуске Mozilla/Firefox

Проблема: При запуске Mozilla/Firefox выскакивает окошко с ошибкой: "Java Plug-in for Netscape Navigator Should not used in Microsoft IE. Please use Java Plug-in for Microsoft IE instead."

Причина: Причина в том что был изменен User Agent браузера (например при помощи расширения User Agent Switcher). Java plugin смотрит на User Agent браузера и решает что Mozilla/Firefox это IE.

Решение: Зайдите в профиль, откройте файл prefs.js, удалите из него параметр general.useragent.override

Совет: Если вы используете User Agent Switcher, выставьте в нем параметр "При закрытии браузера выставить User Agent по умолчанию", придуманный специально для обхода этой проблемы.

Скриншот проблемы:


Do not meddle in the affairs of Wizards, for they are subtle and quick to anger.

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]