Полезная информация

Не получается решить проблему на форуме? Служба технической поддержки Mozilla Россия — support@mozilla-russia.org.

№110-02-2017 19:47:03

MarkuS-9I
Участник
 
Группа: Members
Зарегистрирован: 10-02-2017
Сообщений: 2
UA: Firefox 51.0

Включить Аппаратное декодирование H264 W7x64

Доброго времени суток!
Столкнулся с такой проблемой: при просмотре видео на твиче или при просмотре на ютубе HD 60fps фаерфокс грузит проц на 100%, при этом видеокарта простаивает. Соответственно видео или заикается или просто не прогружается, звук же идет без сбоев.
При запуске тех же самых видео в хроме все проигрывается без каких-либо проблем.
Стал разбираться, почему такое происходит и в about:support наткнулся на следующую строку: Аппаратное декодирование H264    No; Hardware video decoding disabled or blacklisted.
После поисков по интернетам и этому форуму попытался решить эту проблему, в частности использовал советы отсюда: https://forum.mozilla-russia.org/viewtopic.php?id=71140 , однако максимум, чего я добился - это изменение надписи на "Аппаратное декодирование H264    No; Unsupported layers backend".

ПК:     Windows 7 (64 бит)
ФФ 51.0.1 (32-бит)
Процессор:
    Производитель процессора: AuthenticAMD
    Производитель процессора: AMD Athlon(tm) 64 X2 Dual Core Processor 5200+
Видеокарта:
    Модель:  AMD Radeon HD 6800 Series
    Версия драйвера: 15.200.1062.1004
    Дата разработки: 03.08.2015

    Драйвер DirectX:  aticfx32.dll
    Версия драйвера:  15.200.1062.1004
    Версия драйвера DirectX:  8.17.10.1404
    Дата выхода: 3 авг 2015
    Версия OpenGL: 4.5

Отсутствует

 

№210-02-2017 22:56:18

barth
Участник
 
Группа: Members
Зарегистрирован: 10-01-2013
Сообщений: 287
UA: Firefox 54.0
Веб-сайт

Re: Включить Аппаратное декодирование H264 W7x64

Пробуй:
media.mediasource.webm.enabled true
media.fragmented-mp4.gmp.enabled true
media.mediasource.enabled true

Отредактировано barth (10-02-2017 23:11:59)


Удалено

Отсутствует

 

№310-02-2017 23:45:34

MarkuS-9I
Участник
 
Группа: Members
Зарегистрирован: 10-02-2017
Сообщений: 2
UA: Firefox 51.0

Re: Включить Аппаратное декодирование H264 W7x64

barth пишет:

Пробуй:
media.mediasource.webm.enabled true
media.fragmented-mp4.gmp.enabled true
media.mediasource.enabled true

1 - сделал
2 - не было, создал параметр
3 - уже был включен

результата нет...

скрытый текст
http://s019.radikal.ru/i627/1702/db/9e27cd629351t.jpg

Отсутствует

 

№411-02-2017 10:27:46

barth
Участник
 
Группа: Members
Зарегистрирован: 10-01-2013
Сообщений: 287
UA: Firefox 54.0
Веб-сайт

Re: Включить Аппаратное декодирование H264 W7x64

Удали blocklist.xml и pluginreg.dat в каталогах с профилем пользователя и с установленной программой (Firefox\browser\blocklist.xml), extensions.blocklist.enabled false, openH264 в плагинах есть?
Установи обезательно layers.prefer-d3d9 true, проверь все параметри из теми https://forum.mozilla-russia.org/viewtopic.php?id=71140

Отредактировано barth (11-02-2017 10:38:11)


Удалено

Отсутствует

 

№511-02-2017 18:20:06

grey_rat
Участник
 
Группа: Members
Зарегистрирован: 14-06-2016
Сообщений: 117
UA: Firefox 52.0

Re: Включить Аппаратное декодирование H264 W7x64

А видео на ютубе в [firefox] в каком кодеке идёт ? Есть приложение h264ify позволяющее проигрывать ролики ютуба в h264, а не VP9
Может быть в хроме это же видео процессор вытягивает ?
Иногда включению аппаратного ускорения помогает обновление винды KB2670838 (накатывать с выключенным интернетом, иначе говна дополнительного ещё наставит).
Драйвера на видеокарту посмотрите разные.
Есть ещё момент с вертикальной синхронизацией в вин7, с аппаратным ускорением скорее всего не связано, но на всякий случай проверьте и это https://www.youtube.com/watch?v=g8d1O8T-dyw

Отредактировано grey_rat (11-02-2017 18:20:24)

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]