Полезная информация

Не получается решить проблему на форуме? Служба технической поддержки Mozilla Россия — support@mozilla-russia.org.

№119-10-2016 13:52:15

dens
Участник
 
Группа: Members
Зарегистрирован: 25-03-2011
Сообщений: 4
UA: Seamonkey 2.33

2.35 и выше - проблемы на XP

1.Стоит на WINXPSP3 Seamonkey 2.33.1, работает себе.
При апгрейде на 2.35-2.40  браузер при запуске падает с ошибкой.
Переустанавливаю назад на 2.33.1 - Все работает.

2. Ставлю 2.40 в другую папку, ситуация та же самая - "голый" браузер так же падает.

3. Ставлю 2.40 Portable. Все работает. Что за чудеса? Как добиться работы п.1?

В принципе, я готов через Mozbackup перетянуть профиль с настройками из 2.33.1 в портативную версию - но он так не может, говорит, не тот файл профиля :(
Все, приплыли?

Отсутствует

 

№219-10-2016 14:14:20

yup
Участник
 
Группа: Members
Зарегистрирован: 15-04-2016
Сообщений: 666
UA: Seamonkey 2.40

Re: 2.35 и выше - проблемы на XP

dens пишет:

2. Ставлю 2.40 в другую папку, ситуация та же самая - "голый" браузер так же падает.

Не имеет значения, куда устанавливать Seamonkey, так как в любом случае будет использоваться один и тот же каталог с профилем - тот, который остался от старой версии.

dens пишет:

3. Ставлю 2.40 Portable. Все работает. Что за чудеса?

А в этом случае профиль создаётся новенький-чистенький совершенно в другом месте.

dens пишет:

Как добиться работы п.1?

Сделать правильные выводы из написанного выше.

Отсутствует

 

№319-10-2016 21:12:37

dens
Участник
 
Группа: Members
Зарегистрирован: 25-03-2011
Сообщений: 4
UA: Safari 8.0

Re: 2.35 и выше - проблемы на XP

С выводом пока грустно. Что такого сделали в 2.35, что он и следующие версии не переваривает профиль от 2.33.1?
Сделать бэкап mozbackup, создать новый профиль и попробовать восстановить из бэкапа разве...

Отсутствует

 

№419-10-2016 21:53:37

yup
Участник
 
Группа: Members
Зарегистрирован: 15-04-2016
Сообщений: 666
UA: Seamonkey 2.40

Re: 2.35 и выше - проблемы на XP

А какая информация от старого профиля вообще нужна? Закладки, пароли, куки - что ещё?

Отсутствует

 

№519-10-2016 22:25:26

Dorian
Забанен
 
Группа: Members
Зарегистрирован: 27-09-2016
Сообщений: 81
UA: Firefox 49.0

Re: 2.35 и выше - проблемы на XP

dens
А тут кстати были похожие темы о [firefox]. С какой-то версии начались проблемы с обновлением со старых на несколько версий на новые. Учитывая, что оно на основе Firefox проблемы могу расти оттуда.
Насколько помню была проблема с sqlite базами (при ошибке в каталоге профиля создаётся файл с пометкой corrupt в названии). И кажется какие-то другие файлы профиля изменяли.

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]