Полезная информация

Mozilla Россия — свежие версии программ Mozilla, а также масса полезной информации по каждому продукту.
  • Форумы
  •  » Firefox
  •  » Какая версия Firefox совместима с нов.Янд-Почтой и стар. расширениями?

№128-10-2013 21:50:10

Tika
Участник
 
Группа: Members
Зарегистрирован: 28-10-2013
Сообщений: 5
UA: Firefox 3.5

Какая версия Firefox совместима с нов.Янд-Почтой и стар. расширениями?

Добрый день всем! Проконсультируйте, пожалуйста: сижу давно на версии Firefox 3.5.3, не из-за любви к классике, а из-за того, что в ней работают без проблем много нужных мне расширений, в первую голову ImgLikeOpera, NoScript, AdBlock Plus, Un MHT и TitleSave,  ну и естественно, качалки FlashGot, Download Master, даже плагин Reget Deluxe хоть и плохо совместимый с Лисой, но работает. Но вот беда - браузер устарел и уже не заходит нормально в новую версию Яндекс Почты и в Контакте, и еще на многие сайты в сети тоже, из-за чего приходится открывать их Оперой, которую скачала на движке chromium  и она для меня очень неудобная. Переходить на нее, искать ее старые версии и мучаться с ними не хочу, так как привыкла к Лисе, и потому хочу поставить версию Лисы посвежей, но чтобы в ней работали одновременно новая Яндекс Почта и сохранялась функциональность старых расширений, хотя бы ImgLikeOpera (очень уж оно удобное). Кто давно уже поменял много версий Лисы, подскажите правильную! В версии 3.6 ImgLikeOpera  вроде работает, но как там с Почтой и Контактом? А в последних версиях (24, если не ошибаюсь) оно, как я поняла не работает и многие старые расширения тоже. В общем, нужно что-то "между" - где его скачать и как правильно перенести туда закладки, пароли и куки?
ЗЫ:
Вот список расширений, который у меня стабильно работает в Лисе  3.5.3 и которые реально нужны. Есть ли к ним аналоги для новых версий, если некоторые не будут там работать?:
Используемые расширения: [22]
- Adblock Plus 1.2:
- DivX Plus Web Player HTML5 <video> 2.1.2.126
- Download Master Remote Download 1.9.1
- Download Master Toolbar 1.5.7
- Download Statusbar 0.9.6.5
- DownThemAll! 1.1.10
- FlashGot 1.2.1.22

- ImgLikeOpera 0.6.18
- Lexmark Toolbar 0.2.7
- MR Tech Toolkit 6.0.3.4
- NoScript 1.9.9.77
- ReGet 1.0.1.332: http://www.reget.com
- RightToClick 2.7.2
- ScrapBook Plus 1.8.22.38
- Screengrab 0.96.3
- SkipScreen 0.1.10042009
- Title Save 0.2.1: http://
- TrueSuite Website Logon 5.0
- UnMHT 5.5.0=
- Update Notifier 0.1.5.5
- VTzilla 1.1:

Заранее спасибо за ответ!

Отсутствует

 

№228-10-2013 22:28:31

Zaycoff
Участник
 
Группа: Extensions
Зарегистрирован: 18-02-2012
Сообщений: 1410
UA: Firefox 24.0

Re: Какая версия Firefox совместима с нов.Янд-Почтой и стар. расширениями?

Tika
Заходите на https://addons.mozilla.org/ru/firefox/search/ и ищете нужные Вам расширения по списку, на странице каждого из них есть пометка с какой версией Firefox оно совместимо - например, Title Save 0.3 «Работает с Firefox 18.0 и выше», аналогино проверяются все остальные дополнения... :rolleyes:

Отсутствует

 

№328-10-2013 22:30:21

okkamas_knife
We are the Borg.       Resistance is futile.
 
Группа: Members
Зарегистрирован: 21-10-2009
Сообщений: 9521
UA: Seamonkey 2.14

Re: Какая версия Firefox совместима с нов.Янд-Почтой и стар. расширениями?

если проблема только в почте то освойте наконец любую почтовую программу и забудьте все эти веб интерейсы как страшный сон.
алсо у яндекса есть облегченная мобильная версия интерфейса можете юзать его.
а с вашим набором дополнений переход на новые версии [firefox] будет долог и мучителен, если будете выбирать то ставьте ту что ESR (номер не скажу на память а лезть смотреть лень) отличие от обычной - будет поддерживаться аж год.(другие прекращают поддержку с выходом новой версии то бишь каждые 2 месяца.)
разобраться с настройками дополнениями и вообще пощупать новые версии не трогая основной лис поможет Портабельный ФФ(все версии) ну и чтоб не было эксцессов перед тем как начнёте ковырять сделайте бэкап папки профиля чтоб потом не ныть и не кусать локти.


я помню те времена когда обновления программ убирали проблемы и исправляли баги, а не добавляли их.

Отсутствует

 

№428-10-2013 23:33:44

pohunohi
Участник
 
Группа: Members
Зарегистрирован: 02-09-2009
Сообщений: 673
UA: Seamonkey 2.21

Re: Какая версия Firefox совместима с нов.Янд-Почтой и стар. расширениями?

okkamas_knife пишет:

а с вашим набором дополнений переход на новые версии [firefox] будет долог и мучителен

И чем же? Не равняйте всех по себе. Точнее по своим 150+ кнопочкам. :)

Tika

Tika пишет:

даже плагин Reget Deluxe хоть и плохо совместимый с Лисой, но работает

Зачем он вам вообще нужен? Как и MR Tech Toolkit, DivX Plus Web Player HTML5.
TrueSuite Website Logon - это вообще непонятно что.
А с остальными проблем быть не должно. Или же можно найти альтернативы (даже лучше).

Отредактировано pohunohi (28-10-2013 23:40:27)

Отсутствует

 

№529-10-2013 00:04:29

Dеnis
Участник
 
Группа: Members
Откуда: Новосибирск
Зарегистрирован: 04-01-2007
Сообщений: 305
UA: Opera 12.1

Re: Какая версия Firefox совместима с нов.Янд-Почтой и стар. расширениями?

Tika пишет:

искать ее старые версии

Вот версия Opera 12

Tika пишет:

В версии 3.6 ImgLikeOpera  вроде работает, но как там с Почтой и Контактом?

Контакт вроде работает. А в яндекс почте новый интерфейс доступен, но глючит.

Отсутствует

 

№629-10-2013 00:29:59

okkamas_knife
We are the Borg.       Resistance is futile.
 
Группа: Members
Зарегистрирован: 21-10-2009
Сообщений: 9521
UA: Seamonkey 2.14

Re: Какая версия Firefox совместима с нов.Янд-Почтой и стар. расширениями?

pohunohi
ну вот возьмите и предложите человеку вполне конкретную замену для всех его расширений раз это по-вашему так просто. или только трепать языком можете?

pohunohi пишет:

Зачем он вам вообще нужен?

а вот это неправильный вопрос.
вас не просят рассуждать о нужности а просят помочь с доведением функционала нового фф до имеющегося.


я помню те времена когда обновления программ убирали проблемы и исправляли баги, а не добавляли их.

Отсутствует

 

№729-10-2013 10:08:40

Tika
Участник
 
Группа: Members
Зарегистрирован: 28-10-2013
Сообщений: 5
UA: Firefox 3.5

Re: Какая версия Firefox совместима с нов.Янд-Почтой и стар. расширениями?

okkamas_knife пишет:

пощупать новые версии не трогая основной лис поможет Портабельный ФФ(все версии)

А какая из портабельных стабильней и лучше ставить, не подскажете? Про ESR  поняла, но там их много, все пробовать методом тыка не хочется.

pohunohi пишет:

А с остальными проблем быть не должно. Или же можно найти альтернативы (даже лучше).

Насчет Reget Deluxe - действительно, не особо нужен, просто качает быстро со многих ФО в несколько потоков и удобно им подцеплять ссылки через Flash Got. Down them all  и Download Master качают медленней, так что им бы как раз хотелось найти замену получше и поновей. Критично, пожалуй, только капризная ImgLikeOpera, удобней ее пока я не нашла. И No Script тоже. Остальное, думаю, вполне заменимо.

Dеnis пишет:

Контакт вроде работает. А в яндекс почте новый интерфейс доступен, но глючит.

Ну, если там доступен Яндекс Диск и можно ставить метки к письмам, то сойдет. И спасибо за ссыль на Оперу, хотя вообще ее я почему-то плохо воспринимаю как броузер. Похоже, для нее дополнений и всяких примочек меньше.
спасибо всем за ответ!

Отсутствует

 

№829-10-2013 13:55:33

littleleshy
________
 
Группа: Members
Откуда: Москва
Зарегистрирован: 13-12-2008
Сообщений: 2504
UA: Firefox 24.0

Re: Какая версия Firefox совместима с нов.Янд-Почтой и стар. расширениями?

NoScript, AdBlock Plus (пользуюсь сам),
unMHT, SkipScreen, ImgLikeOpera (посмотрел на AMO)
100% совместимы с последней версией [firefox].

Отредактировано littleleshy (29-10-2013 14:00:47)

Отсутствует

 

№929-10-2013 14:36:49

pohunohi
Участник
 
Группа: Members
Зарегистрирован: 02-09-2009
Сообщений: 673
UA: Seamonkey 2.21

Re: Какая версия Firefox совместима с нов.Янд-Почтой и стар. расширениями?

Tika пишет:

Насчет Reget Deluxe - действительно, не особо нужен

Вопрос был скорее в том, что обновление программы в последний раз было в 2008 году. И про интеграцию в современные браузеры можно забыть.

Tika пишет:

так что им бы как раз хотелось найти замену получше и поновей

Down them all единственный в своем роде как расширение. А качалок полно. Правда в некоторые бесплатные стали трояны пихать, так что нужно быть осторожнее в выборе.

Отсутствует

 

№1029-10-2013 15:19:04

Sergeys
Administrator
 
Группа: Administrators
Откуда: Moscow, Russia
Зарегистрирован: 23-01-2005
Сообщений: 13761
UA: Firefox 25.0
Веб-сайт

Re: Какая версия Firefox совместима с нов.Янд-Почтой и стар. расширениями?

Поиск: проблема с yandex ( http://forum.mozilla-russia.org/viewtopic.php?id=53843)
и тема в faq - ищу расширение.


Через сомнения приходим к истине. Цицерон

Отсутствует

 
  • Форумы
  •  » Firefox
  •  » Какая версия Firefox совместима с нов.Янд-Почтой и стар. расширениями?

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]