Полезная информация

Юристы зарабатывают огромные деньги и славу, оперируя хорошим знанием законов. Правила форума — простой путь к успешному общению.

№110-11-2022 20:16:35

Templar
Участник
 
Группа: Members
Зарегистрирован: 10-11-2022
Сообщений: 1
UA: Firefox 91.0

Hoxx VPN Proxy

Добрый вечер. Несколько лет пользовался данным расширением, пока в один прекрасный момент, оно перестало работать.
Пытался установить любую версию отсюда  https://addons.mozilla.org/ru/firefox/addon/hoxx-vpn-proxy/versions/ - выдает ошибку "... не может быть установлено, так как оно несовместимо с версией Firefox  91.0.2".
Хотя в описании расширения указано, что работает  от 91.0 и выше.
Может как-то можно его принудительно установить, отключив проверку совместимости или еще как ?
Спасибо.

Отредактировано Templar (10-11-2022 20:19:51)

Отсутствует

 

№211-11-2022 16:57:41

ulver73
Участник
 
Группа: Members
Зарегистрирован: 03-05-2020
Сообщений: 26
UA: Firefox 106.0

Re: Hoxx VPN Proxy

У меня работает 106 версия, правда только 3 страны в бесплатно, пользуюсь редко, для подмены скачки с турбобит со старыми версиями работать не будет

Отредактировано ulver73 (11-11-2022 16:59:38)

Отсутствует

 

№312-11-2022 20:00:03

Пандёнок
Участник
 
Группа: Extensions
Зарегистрирован: 04-11-2008
Сообщений: 5487
UA: Firefox 106.0

Re: Hoxx VPN Proxy

Templar
Нашёл причину. Внутри самого расширения указана минимальная версия [firefox] 91.1.0, а не 91.0. На странице расширения на AMO минимальная версия указана неправильно.
Таким образом, на Firefox 91.13.0 ESR работать будет, а на Firefox 91.0, 91.0.1, 91.0.2 — нет, не будет.
Вы всё это время совершенно зря сидели на давно устаревшем Firefox 91.0 (устаревшем потому, что он не получает обновлений безопасности). А могли бы использовать Firefox 91 ESR — и получали бы обновления безопасности и стабильности (не трогающие привычные интерфейс и привычные функции), а с этим расширением тоже проблемы не возникло бы.
Но сейчас Firefox 91 ESR тоже уже устарел (хотя ваше расширение на нём работать будет, просто возможны проблемы с безопасностью), последнее обновление для Firefox 91 ESR вышло в августе и больше их не будет. Потому советую обновить браузер до версии 106.0.5 или 102.4.0 ESR.

Отредактировано Пандёнок (12-11-2022 20:03:07)


Блочим рекламу на ПК: Firefox + uBlock Origin + Tampermonkey + RU AdList JS Fixes!  (У браузеров Chrome, Yandex — другие перспективы…)
На Android: Iceraven + uBlock Origin + Tampermonkey + RU AdList JS Fixes!
И моя маленькая подписка против гороскопов.
Proton OFF.

Отсутствует

 

№412-11-2022 20:59:01

Пандёнок
Участник
 
Группа: Extensions
Зарегистрирован: 04-11-2008
Сообщений: 5487
UA: Firefox 106.0

Re: Hoxx VPN Proxy

Если у вас есть крайняя необходимость использовать это расширение именно с версией [firefox] 91.0 или 91.0.1, 91.0.2, то вы можете установить Hoxx VPN Proxy в виде не расширения, а программы (приложения) для Windows, Mac, Linux, iOS или Android.

Отредактировано Пандёнок (12-11-2022 20:59:43)


Блочим рекламу на ПК: Firefox + uBlock Origin + Tampermonkey + RU AdList JS Fixes!  (У браузеров Chrome, Yandex — другие перспективы…)
На Android: Iceraven + uBlock Origin + Tampermonkey + RU AdList JS Fixes!
И моя маленькая подписка против гороскопов.
Proton OFF.

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2020 Mozilla Russia GitHub mark
Язык отображения форума: [Русский] [English]