Полезная информация

Заказывай стафф с атрибутикой Mozilla и... пусть все вокруг завидуют тебе! Быть уникальным - быть с Mozilla!

№102-06-2019 22:18:18

Глобул
Участник
 
Группа: Members
Откуда: Краснодарский Край
Зарегистрирован: 02-06-2019
Сообщений: 3
UA: Firefox 56.0

Нет звука в некоторых роликах на ютубе

Пока что мне попалось только два таких ролика, в которых звук пропал в современных версиях браузеров.
То есть раньше он был, и я не первый раз обращаюсь к этим роликам -- я точно знаю что голосовое сопровождение в роликах есть, но теперь его слышно только в фаерфоксе версии 56.0. Ни яндекс-браузер, ни гуглхром, ни фаерфокс последних версий его не воспроизводят.

Я обратился в техпод яндекса -- посоветовали поставить свежие драйвера видеокарты -- больше не хочу к ним обращаться.

Вот собственно эти два ролика:

скрытый текст
Войдите или зарегистрируйтесь, чтобы увидеть скрытый текст.


Наверное стоит обратить внимание что они выложены на одном канале и примерно в одно и тоже время. 

Windows 10 домашняя в оригинале (никакая не сборка), никаких "твиков" к системе не применялось. В отчаянии в систему были установлены кодеки в виде МегаКодекПака и адобфлеш -- ничего не изменилось

Отсутствует

 

№202-06-2019 23:11:21

AlAvis
Участник
 
Группа: Members
Зарегистрирован: 16-06-2014
Сообщений: 335
UA: Firefox 68.0

Re: Нет звука в некоторых роликах на ютубе

Глобул
В 68 оба со звуком . Кодеки и флеш не нужны . Попробуйте на самом деле обновить драйверы .

ps: Проверил так же в 67 - всё работает .

Отредактировано AlAvis (03-06-2019 02:56:03)

Отсутствует

 

№303-06-2019 06:58:52

Глобул
Участник
 
Группа: Members
Откуда: Краснодарский Край
Зарегистрирован: 02-06-2019
Сообщений: 3
UA: Firefox 67.0

Re: Нет звука в некоторых роликах на ютубе

AlAvis пишет:

Глобул
В 68 оба со звуком . Кодеки и флеш не нужны . Попробуйте на самом деле обновить драйверы .

ps: Проверил так же в 67 - всё работает .

Попробовал -- не помогло.

Отсутствует

 

№403-06-2019 07:42:27

sandro79
Участник
 
Группа: Members
Откуда: Гиперборея
Зарегистрирован: 15-11-2017
Сообщений: 617
UA: Firefox 58.0

Re: Нет звука в некоторых роликах на ютубе

Глобул пишет:

Пока что мне попалось только два таких ролика, в которых звук пропал в современных версиях браузеров.

Не сталкивался пока с таким ни разу. Скачайте портативку 67 версии и проверьте на ней, и если звук не появится, что очень вероятно, то искать  надо на стороне операционной системы, т.к. звук был и внезапно пропал сразу в нескольких браузерах., то может попробовать обновить ещё и аудио-драйвер. И то гарантии нет что поможет.

AlAvis пишет:

В 68 оба со звуком

Аналогично в 58, 67, 69 [nightly], в портативном хромоклоне Slimjet звук тоже есть. Видео-драйвер NVIDIA 19.05.2014 года, аудио Realtek 23.05.2009 года. Но у меня и железо одинадцатилетней давности.

Отсутствует

 

№503-06-2019 10:00:30

anywho
Забанен
 
Группа: Members
Зарегистрирован: 21-05-2019
Сообщений: 54
UA: Firefox 67.0

Re: Нет звука в некоторых роликах на ютубе

дрова не причем . Смотреть настройки AAC в префке и кодек DMO в системе. И никаких плагинов

Отсутствует

 

№603-06-2019 17:33:44

Глобул
Участник
 
Группа: Members
Откуда: Краснодарский Край
Зарегистрирован: 02-06-2019
Сообщений: 3
UA: Firefox 67.0

Re: Нет звука в некоторых роликах на ютубе

anywho пишет:

дрова не причем . Смотреть настройки AAC в префке и кодек DMO в системе. И никаких плагинов

Разжуйте пожалуйста. Куда лезть? Чо нажимать?

Отсутствует

 

№703-06-2019 21:05:06

Sergeys
Administrator
 
Группа: Administrators
Откуда: Moscow, Russia
Зарегистрирован: 23-01-2005
Сообщений: 13755
UA: Firefox 52.0
Веб-сайт

Re: Нет звука в некоторых роликах на ютубе

Для youtube есть отдельная тема.


Через сомнения приходим к истине. Цицерон

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]