Полезная информация

Список ответов на каверзные вопросы можно получить в FAQ-разделе форума.

Поддержка пользователей » Визуальное отображение битых картинок » 21-04-2020 13:59:37

Пандёнок пишет

Проверьте на странице about:config значение параметра browser.display.show_image_placeholders

Этот параметр включен. Когда он выключен, то битые картинки никак не идентифицируются у меня в браузере.

Использую в userContent.css следующий код:

Выделить код

Код:

/* Enable image placeholders */
@-moz-document url-prefix(http), url-prefix(file) {
	img:-moz-broken {
		-moz-force-broken-image-icon: 1;
		width: 24px;
		height: 24px;
	}
}
Пандёнок пишет

Возможно, это зависит от размера картинки, которая не загрузилась.

Речь ведь идёт об изображениях, которых больше не существует по указанному URL адресу. Тем самым у них и размера нет.

Поддержка пользователей » Визуальное отображение битых картинок » 19-04-2020 23:53:52

Всем привет.

С некоторых пор в Mozilla Firefox перестали отображаться иконки характеризующие битые картинки. Если они присутствуют на интернет-странице, то ты этого не поймёшь.
В общем, это решается через userContent.css но!

В Mozilla Firefox иконка, характеризующая битую картинку, выглядит вот так:
e9930497b1512f2dce15c15ed164dca8.jpg
Не совсем информативно.

А в некоторых случаях вот так:
cee84169e2bf6ad4fa083a2e260f70d0.jpg

Можно ли сделать так, чтобы отображалась одинаковая иконка во всех случаях, вот такого плана?
8f41024b0374f46b8fc0bcff44c53c85.jpg

Поддержка пользователей » Как вернуть позицию открываемых дополнительных окон в Mozilla Firefox? » 06-06-2019 06:55:42

Камрады, столкнулся с проблемой расположения окон в браузере.
Уменьшенные окна, такие как на скриншоте, ранее открывались строго в левом, верхнем углу, а теперь открываются в другой позиции:
X6B2CK08kxZn5BPsOiOzfOCG3fKXykmQHomKYmJDeerBFBTUkdOPsRwOxBHqmuBu.png

Как можно пофиксить?

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 30-10-2018 21:48:23

wasd пишет
SENDer пишет

Буквально со вчерашнего дня у меня в "лисе" ник начал вставляться в форму ответа (с гиперссылкой), но при условии что отвечаешь не автору основного комментария, а на комментарий из цепочки комментариев.

Да, я это и имел ввиду. Но у меня это не работает наверное потому что я сижу на старом интерфейсе ютуба, новый мне не нравится, имхо он убогий, особенно шрифт.

Вот Вы сами и ответили на свой вопрос.

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 30-10-2018 14:38:40

wasd пишет

Вопрос немного не в тему, подскажите кто знает как в комментариях ютуба отвечать человеку, чтобы его ник был в виде ссылки на его канал? Это как хэштэг. Я заметил некоторые комментаторы когда отвечают ставят "собаку" перед ником того, кому отвечают. Я делаю также, в окно ответа копирую ник того, кому отвечаю на коммент, ставлю собаку перед его ником, но у меня "собака"с ником отображаются не как гиперссылка на канал пользователя, а как обычный текст.

Буквально со вчерашнего дня у меня в "лисе" ник начал вставляться в форму ответа (с гиперссылкой), но при условии что отвечаешь не автору основного комментария, а на комментарий из цепочки комментариев.

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 18-12-2015 04:21:37

nlBoOm
решение найдёте под моим видео, в комментариях https://www.youtube.com/watch?v=je7nhbGX5Tg

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 28-09-2015 16:53:30

Приветствую.

Обнаружил такой вот баг (примерно с версии 39): копирую текст, пытаюсь вставить его в форму комментариев под видео на youtube - текст не вставляется.
В других браузерах такой проблемы нет.
С отключенными дополнениями запускал - баг не исчезает.
С чистого профиля запускал - бег не исчезает.

Баг плавающий. Не всегда проявляется, отследить закономерность не удалось.

Записал наглядное видео.
https://www.youtube.com/watch?v=je7nhbGX5Tg

Как победить этот баг?

Архив тем » Не работает Ctrl+V / вставки из буфера в форме комментариев на youtube » 28-09-2015 16:28:50

Приветствую.

Обнаружил такой вот баг (примерно с версии 39): копирую текст, пытаюсь вставить его в форму комментариев под видео на youtube - текст не вставляется.
В других браузерах такой проблемы нет.
С отключенными дополнениями запускал - баг не исчезает.
С чистого профиля запускал - бег не исчезает.

Баг плавающий. Не всегда проявляется, отследить закономерность не удалось.

Записал наглядное видео.
https://www.youtube.com/watch?v=je7nhbGX5Tg

Поддержка пользователей » Запрет копирования текста » 28-09-2015 16:21:43

Действительно, если NoScript установлен, то просто отключаем JS и копируем себе сколько влезет. Или же Ctrl+S.

Флейм » В Mozilla 2.0.0.6. вкладки открываются намного медленнее » 26-08-2007 20:03:37

Ты так и не понял))

просто мне стало ясно в чем проблема..после того как в корне выгрузил аутпост))

Firefox » Гиперссылка в Mozilla Firefox » 26-08-2007 13:55:16

veldt пишет

И всё-таки можно ли делать гиперссылки без использования IE? И если можно поподробней о

Поддерживает. Только это не столько от браузера зависит, сколько от используемого JavaScript-кода

у тебя Java платформа стоит?

Флейм » В Mozilla 2.0.0.6. вкладки открываются намного медленнее » 26-08-2007 11:04:51

IgorA пишет

SENDer

Подумал ,подумал...в новых версиях антифишинг у лисы..
короче после того как снес аутпост ..практически все нормально стало.

А если бы еще подУмал, то понял бы что антифишинг абсолютно не спасет от внешних атак и внутренних утечек информации.

Ясный пень. Но скорее всего у них несовместитость присутствует- ведь после того как снес аутпост- все стало на свои места.

Флейм » В Mozilla 2.0.0.6. вкладки открываются намного медленнее » 26-08-2007 04:43:03

вообщем вычислил.Подумал ,подумал...в новых версиях антифишинг у лисы..
короче после того как снес аутпост ..практически все нормально стало.
Новая версия 2.0.0.6 - отличная

Флейм » В Mozilla 2.0.0.6. вкладки открываются намного медленнее » 26-08-2007 03:45:01

2.0.0.6 очень тормозит систему.
А я думал нечисть какая-то завелась в ноуте.
Поставил только что Лису 1.5 -все ок. Буду надеется что так и будет.
Но с новой версией  облажались..до 90% грузит систему.
вот скрин как двойка грузит систему. Она только недавно начала выдергиваться.
Перед этим было всё в норме.

одновременно запущенны: Аполло и вап чат -легче не бывает.
attachment.php?attachmentid=300&d=1187604119

плагины удалены. Кеш,файлы и прочая х. - удалены и очищенны.

прежде чем писать проблему я пересмотрел все что угодно- плагины, расширения, даже темы. Пересмотрел ноут на вирусы, трояны двумя антивирусами, антиспайваем, антитрояном.
Все в норме.

Кстати, только что проанализировал работу 1.5 и 2.0.0.6

значит вот что выходит- 1.5 :открыл восемь вкладок ,в это время загружались сайты (скрин ниже). Загрузка несколько дольше чем у двойки ,но без виса.

Потом поставил двойку чтоб сравнить : выходит вот что- двойка загружает страницу быстрее, но во время

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2020 Mozilla Russia GitHub mark
Язык отображения форума: [Русский] [English]