Полезная информация

На IRC-канале #mozilla-ru можно получить техническую консультацию онлайн и, конечно же, порцию общения.

№2611-04-2006 17:07:05

stoneflash
Хитрый Лис
 
Группа: Extensions
Откуда: Msk
Зарегистрирован: 02-04-2006
Сообщений: 4341

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

Slavik_net
Winows98 - Остой? имхо она постабильней XP будет. Там всё просто и ясно, как в ложке. На втором компе у меня стоит 98 уже года два. Xp летит намного чаще.


«I actually hate programming, but I love solving problems» © Rasmus Lerdorf, PHP's Creator

Отсутствует

 

№2711-04-2006 17:29:47

Почесал
Участник
 
Группа: Members
Зарегистрирован: 24-02-2005
Сообщений: 3957

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

Winows98 - Остой? имхо она постабильней XP будет. Там всё просто и ясно, как в ложке. На втором компе у меня стоит 98 уже года два. Xp летит намного чаще.

Она не может быть стабильней, там гораздо хуже, кривее, убогей, старее и дряннее всё сделано. А то, что у тебя XP чаще летит, так это твои руки виноваты, а не XP ;)

Вся линейка 9х -- это огромное убожество (с внутренней стороны), которое вообще не должно было появляться на свет!

Отсутствует

 

№2811-04-2006 17:41:04

INFOMAN
Телепаты в отпуске
 
Группа: Extensions
Откуда: Кишинев
Зарегистрирован: 31-12-2005
Сообщений: 1099
Веб-сайт

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

В wine всё заработает, наверняка..

А зачем wine, когда есть родные линуксовые версии?


Закрой кран
Включи свет ©
Fire! Kill IE is your desire | NULL | NULL

Отсутствует

 

№2911-04-2006 17:54:21

rowlad
Участник
 
Группа: Members
Откуда: Saint-Petersburg
Зарегистрирован: 30-07-2005
Сообщений: 390
Веб-сайт

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

Жаль не за себя, т.к. давно живу между XP и Линухом, а за подрастающее поколение. У меня знакомый парнишка в школе с углублёнкой по информатике учится, так у него вообще в школе все компы под 98 стоят. На самом деле в данном случае не к разработчикам претензии, а к козлам преподавателям, если их таковыми можно считать.


Русский человек может pешить любую пpоблему, если конечно не будет задаваться вопpосом "А зачем?"
Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5 ID:2006071912
Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.0.5) Gecko/20060719 Thunderbird/1.5.0.5 ID:2006071912

Отсутствует

 

№3011-04-2006 18:51:50

stoneflash
Хитрый Лис
 
Группа: Extensions
Откуда: Msk
Зарегистрирован: 02-04-2006
Сообщений: 4341

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

Почесал
И руки, и XP. и то, и то не идеально


«I actually hate programming, but I love solving problems» © Rasmus Lerdorf, PHP's Creator

Отсутствует

 

№3111-04-2006 19:10:27

Почесал
Участник
 
Группа: Members
Зарегистрирован: 24-02-2005
Сообщений: 3957

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

И руки, и XP. и то, и то не идеально

Ну в данном случае XP хоть и не идеальна, но сравнивать с 98 их по крайней мере не очень интересно, ибо это запорожец и феррари (даже с точки зрения чисто внутренней архитектуры)

Отсутствует

 

№3211-04-2006 19:24:06

Al_H
Away
 
Группа: Members
Откуда: SPb
Зарегистрирован: 10-06-2005
Сообщений: 5508

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

А можно мы сами будем выбирать, каким убожеством пользоваться? Я понимаю - уроки информатики, на них ученик должен видеть то, с чем столкнется в будущей жизни. Это значит, что Ворд должен быть уж явно не 6.0, и так далее. Но не решать же для всего мира. Помните, что в системных требованиях 98 написано? Они ставились и на PI 166/16Mb, и работали. Представьте себе предельную конфигурацию для WinXP, и прибавьте туда еще Fx3.x - можно себе представить машину, на которой Fx3+98 будут работать плохо, а Fx3+XP - практически никак. И не нужно говорить, что такие машины для извращенцев - может, у этого извращенца денег нет, и остальные программы, которыми он пользуется, на его компьютере летают.

Отсутствует

 

№3311-04-2006 19:32:41

Почесал
Участник
 
Группа: Members
Зарегистрирован: 24-02-2005
Сообщений: 3957

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

Al_H
Всё это верно, как верно и то, что для старых ОС существуют старые версии программ.

Логично?

Отсутствует

 

№3411-04-2006 20:08:56

djet
Участник
 
Группа: Extensions
Откуда: 404 Not Found
Зарегистрирован: 20-11-2004
Сообщений: 2611

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

ALi

В 9х есть душа..какая-то...

Душа старого маразматика. :lol: То BSOD ни с того ни с сего вылетит, то системные ресурсы кончатся (помните такой атавизм?), то 512 Мб памяти для неё настолько много, что грузиться перестаёт. Добавьте к этому убогую нестабильную файловую систему. Получится пороховая бочка. Помните, к 9х настолько много утил(я) выходило для поддержки системы в здравом рассудке: и антикрешеры (давно забытый продукт), и всякие нортновы утили и много прочего барахла. С выходом нормальной версии Win вся эта софтобратия как-то подзачахла, потому что хорошая система в доводке не нуждается. В ХР, может, души и нет, оттого и работает с механической точностью, а не как придётся.


Без бага и ошибки я софт Mozilla не люблю!
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Microsoft® Office Outlook® 2007 (12.0.4518.1014) MSO (12.0.4518.1014)

Отсутствует

 

№3511-04-2006 20:18:59

stoneflash
Хитрый Лис
 
Группа: Extensions
Откуда: Msk
Зарегистрирован: 02-04-2006
Сообщений: 4341

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

Почесал

Ну в данном случае XP хоть и не идеальна, но сравнивать с 98 их по крайней мере не очень интересно, ибо это запорожец и феррари (даже с точки зрения чисто внутренней архитектуры)

Немножко не так. Сравнивать, утитывая возможности компа, на котором ось стоит. В первую очередь, я не согласен с Slavik_net. Win98 - не отстой, а устарелая ОС. Это разные вещи. Известная игра Герои III - старьё, но многие эту игру очень любят и играют до сих пор. Хоть она и сильно уступает нынешним игрушкам.


«I actually hate programming, but I love solving problems» © Rasmus Lerdorf, PHP's Creator

Отсутствует

 

№3611-04-2006 20:29:40

jno
Участник
 
Группа: Members
Зарегистрирован: 01-12-2005
Сообщений: 32

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

djet пишет

Если человек сам о себе не думает (или вообще не думает), то ему уже никто не поможет.

:offtopic:

ага, а если у него не работе оно стоит? думаешь, везде можно ОС сменить?
щаз!

да и у "частных лиц" - не у всех денег на новый ПК хватает, а на "первом пне" ХР и не заведется толком...

работать со старыми версиям - хороший совет. до выхода первого эксплоита, который уже не будет закрыт.

кто может себе позволить (как я, например, на работе) вообще Линух пользуют. но это решение пока - не для всех.

так, что не надо наезжать не людей, которые переживают по этому поводу. скорее, имеет смысл обратить их внимание на способы поддержания работоспособности системы, которыми они пользуются в отношении самой неподдерживаемой ОС.

Отсутствует

 

№3711-04-2006 20:46:56

djet
Участник
 
Группа: Extensions
Откуда: 404 Not Found
Зарегистрирован: 20-11-2004
Сообщений: 2611

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

stoneflash

Win98 - не отстой, а устарелая ОС. Это разные вещи. Известная игра Герои III - старьё, но многие эту игру очень любят и играют до сих пор. Хоть она и сильно уступает нынешним игрушкам.

Сравнение некорректно. Игры являются произведением цифрогового искусства, и устарению практически не подлежат. Софт — это просто рабочий инструмент. Можно, конечно, и счётами пользоваться, и арифмометром, но это же отстой по сравнению с калькулятором.

jno

работать со старыми версиям - хороший совет. до выхода первого эксплоита, который уже не будет закрыт.

Ветка 2.0 будет поддерживаться до выхода 4.0. Если к этому времени они не проапгрейдят свои PC 80286, то у меня просто нет слов.

так, что не надо наезжать не людей, которые переживают по этому поводу. скорее, имеет смысл обратить их внимание на способы поддержания работоспособности системы, которыми они пользуются в отношении самой неподдерживаемой ОС.

Никто на них не наезжает. Это они наезжают, с наглостью требуя поддержки старого барахла от программистов, работающих практически на энтузиазме. Я же пытаюсь поставить их на место. Всяк сверчок знай свой шесток. Со способами поддержания своего барахла пусть сами разбираются, я не специалист по поддержке ОС, жизненный цикл которых давно истёк.


Без бага и ошибки я софт Mozilla не люблю!
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Microsoft® Office Outlook® 2007 (12.0.4518.1014) MSO (12.0.4518.1014)

Отсутствует

 

№3811-04-2006 20:50:20

Почесал
Участник
 
Группа: Members
Зарегистрирован: 24-02-2005
Сообщений: 3957

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

Сравнивать, утитывая возможности компа, на котором ось стоит.

Нет, оси не сравнивают по возможностям компа. Оси сравнивают сами по себе. 98 именно отстой по сравнению с XP.

работать со старыми версиям - хороший совет. до выхода первого эксплоита, который уже не будет закрыт.

Firefox 2 будет поддерживаться год после выхода FX3. Для Win98 тоже не выпускают обновления. В общем про эксплоиты -- не аргумент.

Отсутствует

 

№3911-04-2006 21:02:24

stoneflash
Хитрый Лис
 
Группа: Extensions
Откуда: Msk
Зарегистрирован: 02-04-2006
Сообщений: 4341

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

Почесал
Может и так. Но это очень субъективная оценка.


«I actually hate programming, but I love solving problems» © Rasmus Lerdorf, PHP's Creator

Отсутствует

 

№4011-04-2006 21:47:18

Почесал
Участник
 
Группа: Members
Зарегистрирован: 24-02-2005
Сообщений: 3957

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

Может и так. Но это очень субъективная оценка.

А что, идет ось на твоей рухляди незнамо каких годов или не идет -- это объективная оценка в сравнении ОС? :o
Это что, получается Вольфенштейн 3Д лучше HL2 только потому, что он идет на 386?

Лучше поищи (хотя бы в википедии) различия в архитектурах 9х и XP и увидишь, какое гавно 9х.

Отредактировано Почесал (11-04-2006 21:47:57)

Отсутствует

 

№4111-04-2006 21:56:46

Unghost
Призрак-админ
 
Группа: Administrators
Откуда: Moscow, Russia
Зарегистрирован: 08-10-2004
Сообщений: 11770

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

jno

работать со старыми версиям - хороший совет. до выхода первого эксплоита, который уже не будет закрыт.

К вашему сведению Microsoft прекращает поддержку Windows 98/ME 30 июня 2006 года.
http://support.microsoft.com/gp/lifean1

# Critical security updates will be provided on the Windows Update site through June 30, 2006.
# Customers may request non-critical security fixes for Windows 98, Windows 98 Second Edition, Windows Me, and the most current version of their components until June 30, 2006 through typical assisted-support channels.
# Windows 98, Windows 98 Second Edition, and Windows Me downloads for existing security issues will continue to be available through regular assisted-support channels at no charge until June 30, 2006.

Так что через полгода вы смело сможете схватить троян и дядя Билл даже пальцем не пошевелит чтобы вам помочь.
Firefox будет поддерживать Windows 98/ME еще 1,5-2 года.

Кстати я бы сказал что пользователям Windows 98/ME сейчас самое время переходить на альтернативные браузеры. Сидеть на непропатченном IE как-то неприятно :rolleyes:.


Do not meddle in the affairs of Wizards, for they are subtle and quick to anger.

Отсутствует

 

№4212-04-2006 01:17:17

Al_H
Away
 
Группа: Members
Откуда: SPb
Зарегистрирован: 10-06-2005
Сообщений: 5508

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

кто может себе позволить (как я, например, на работе) вообще Линух пользуют. но это решение пока - не для всех.

Дайте мне достойную программу для графики - и, возможно, я буду посещать Линукс чаще. Читал, что вот есть программа GIMPshop, тот же Photoshop, только удобнее, и бесплатный. Посмотрел последнюю версию - не хватает элементарнейших возможностей для непрофессионального ретуширования фотографий.

Речь же не идет о том, какая система лучше. Речь о том, что уж такие необходимые программы, как браузеры, вполне могут работать и на 98. Тем более, что они не то что навороченных возможностей XP, даже Microsoft Jet и DotNet не используют. Тем более - Fx, у которого почти всё всё равно через собственные библиотеки реализовано. ...Кстати, а может быть, его можно будет из-под Гнома через ГТК обратно портировать?

Отсутствует

 

№4312-04-2006 13:33:12

jno
Участник
 
Группа: Members
Зарегистрирован: 01-12-2005
Сообщений: 32

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

:offtopic: кстати, куда бы с этим?

Al_H пишет

кто может себе позволить (как я, например, на работе) вообще Линух пользуют. но это решение пока - не для всех.

Дайте мне достойную программу для графики - и, возможно, я буду посещать Линукс чаще. Читал, что вот есть программа GIMPshop, тот же Photoshop, только удобнее, и бесплатный.

gimp.org - пользуюсь давно и под Линухом и под виндой. мне всего хватает.

Al_H пишет

Посмотрел последнюю версию - не хватает элементарнейших возможностей для непрофессионального ретуширования фотографий.

типа?
"штамп"? "палец"? есть...
"красные глаза"? выделение-десатурайт.

/offtopic

про "вынь98"

- я в курсе про прекращение поддержки (собаственно, поддержка уже закончилась, в этом году сдохнет то, что под "поддержкой" понимают "у нас").

- еще раз: основные проблемы будут у небогатых "корпоративных клиентов" (типа тех же школ), которым сменить железо до бухгалтерского (а не физического и уж тем более морального) износа никто не даст. а слезть с винды - нереально по причине.... ну, все и так знают по какой.

Отсутствует

 

№4412-04-2006 13:38:04

stoneflash
Хитрый Лис
 
Группа: Extensions
Откуда: Msk
Зарегистрирован: 02-04-2006
Сообщений: 4341

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

Почесал
Что будет лучше работать на Pentium 300? В этом случае 98 лучше.


«I actually hate programming, but I love solving problems» © Rasmus Lerdorf, PHP's Creator

Отсутствует

 

№4512-04-2006 13:49:47

Почесал
Участник
 
Группа: Members
Зарегистрирован: 24-02-2005
Сообщений: 3957

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

Что будет лучше работать на Pentium 300? В этом случае 98 лучше.

Абсолютно.

MS-DOS гораздо лучше, чем Windows XP, потому что он идет на 286, а XP не идет. XP получается хуже.
Office 3.0 гораздо лучше, чем Office 2003, потому что он идет на Windows 3.11
Photoshop 9 CS2 просто ни в какое сравнение не идет с Photoshop 2.5, потому что последний идет на windows 95.
Да, еще Windows Commander 16-битный разносит в пух и прах Total Commander 6.54, ибо первый идет на Win 3.11, а последний нет  (какое убожество!).

Вот как.

Отредактировано Почесал (12-04-2006 13:52:18)

Отсутствует

 

№4612-04-2006 15:04:44

Popowich
 
Группа: Guest

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

rowlad пишет

Жаль не за себя, т.к. давно живу между XP и Линухом, а за подрастающее поколение. У меня знакомый парнишка в школе с углублёнкой по информатике учится, так у него вообще в школе все компы под 98 стоят. На самом деле в данном случае не к разработчикам претензии, а к козлам преподавателям, если их таковыми можно считать.

Уважаемый а вы случайн не хотите пожертвовать школе несколько штук П4 или Атлон 64х2?
Чтото не видно энтузиазма.
А лицензию на Вин ХР тоже не купите?
Что? Переходить на линукс? Нет спасибо, компы его не потянут.
А учителям надо сказать огромное спасибо за то, что они учат детей на таком "старье".
И не надо все сваливать на правительство и т.д. Можешь помогать - помогай, не можешь - не надо чесать языком.

 

№4712-04-2006 15:38:23

Почесал
Участник
 
Группа: Members
Зарегистрирован: 24-02-2005
Сообщений: 3957

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

И не надо все сваливать на правительство и т.д. Можешь помогать - помогай, не можешь - не надо чесать языком.

Сваливать надо на тех, кто за это ответственнен. То есть на министерство образования и правительство. И чесать языком надо, не чесать -- это удел быдла.

Можешь помогать - помогай

Мы платим налоги.

Отредактировано Почесал (12-04-2006 15:39:39)

Отсутствует

 

№4812-04-2006 19:02:21

stoneflash
Хитрый Лис
 
Группа: Extensions
Откуда: Msk
Зарегистрирован: 02-04-2006
Сообщений: 4341

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

Почесал
Я говорил: В этом случае 98 лучше. Не стоит обобщать. Речь идёт о работе в этих Осях.


«I actually hate programming, but I love solving problems» © Rasmus Lerdorf, PHP's Creator

Отсутствует

 

№4912-04-2006 19:35:44

Rush
Участник
 
Группа: Members
Откуда: Москва
Зарегистрирован: 02-04-2006
Сообщений: 60

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

Интересно, будет ли работать лиса под Windows Vista? Вроде должна выйти - по новостям читал :|

Отредактировано Rush (12-04-2006 19:35:57)

Отсутствует

 

№5012-04-2006 19:41:45

Почесал
Участник
 
Группа: Members
Зарегистрирован: 24-02-2005
Сообщений: 3957

Re: Firefox 3.0 не будет работать на Windows 98/ME/NT4

Я говорил: В этом случае 98 лучше. Не стоит обобщать. Речь идёт о работе в этих Осях.

ИЗначально разговор шел о том, что 98 вообще лучше (сиречь кто-то там сказал, что 98 надежнее, а XP падает).

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]