Полезная информация

Заказывай стафф с атрибутикой Mozilla и... пусть все вокруг завидуют тебе! Быть уникальным - быть с Mozilla!

№117-01-2005 13:40:20

ragnaar
Administrator
 
Группа: Administrators
Зарегистрирован: 14-10-2004
Сообщений: 2567
Веб-сайт

[NVU] Venkman 0.9.84

Версия: 0.9.84
Размер: 280 КБ
Автор расширения: Robert Ginda
Сайт: http://www.hacksrus.com/~ginda/venkman/
Перевод: Ragnaar
Дата добавления/последнего обновления: 17.01.2005
Совместимо с версиями Nvu: 0.6+ - 1.0
Описание: Отладчик JavaScript, инструмент для отладки и тестирования JS скриптов.

Скачать (en/ru)

Отсутствует

 

№213-02-2005 16:26:27

ssn
Участник
 
Группа: Extensions
Зарегистрирован: 24-01-2005
Сообщений: 71

Re: [NVU] Venkman 0.9.84

А зачем отладчик JavaScript в Nvu? Не логичнее его использовать в браузере?
На сайте http://www.hacksrus.com/~ginda/venkman/ он уставнавливается расширением в FF, мне кажется удобнее отлаживать скрипты из браузера а не из редактора. Вот только локализованной версии для этого расширения не нашёл.

Отсутствует

 

№314-02-2005 00:22:38

Unghost
Призрак-админ
 
Группа: Administrators
Откуда: Moscow, Russia
Зарегистрирован: 08-10-2004
Сообщений: 11771

Re: [NVU] Venkman 0.9.84

Вот только локализованной версии для этого расширения не нашёл.

А нужна? А то мне сделать раз плюнуть. Перевод то уже есть в русификации Mozilla 1.8.


Do not meddle in the affairs of Wizards, for they are subtle and quick to anger.

Отсутствует

 

№414-02-2005 18:48:06

ssn
Участник
 
Группа: Extensions
Зарегистрирован: 24-01-2005
Сообщений: 71

Re: [NVU] Venkman 0.9.84

А нужна? А то мне сделать раз плюнуть. Перевод то уже есть в русификации Mozilla 1.8.

Ага ага нужна
Я видел в мозилле есть перевод хорошо бы расширение для FF с переводом

Отсутствует

 

№514-02-2005 22:51:48

Unghost
Призрак-админ
 
Группа: Administrators
Откуда: Moscow, Russia
Зарегистрирован: 08-10-2004
Сообщений: 11771

Re: [NVU] Venkman 0.9.84

Ага ага нужна
Я видел в мозилле есть перевод хорошо бы расширение для FF с переводом

Готово - http://forum.mozilla.ru/viewtopic.php?t=1493
Оказалось что в Mozilla 1.8a6 старая версия Venkman - 0.9.83,  так что взял перевод отсюда.


Do not meddle in the affairs of Wizards, for they are subtle and quick to anger.

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2020 Mozilla Russia GitHub mark
Язык отображения форума: [Русский] [English]