Полезная информация

Mozilla Россия — свежие версии программ Mozilla, а также масса полезной информации по каждому продукту.
  • Форумы
  •  » Firefox
  •  » Вы используете устаревшую версию Internet Explorer...???

№127-01-2016 21:56:32

elimelech
Участник
 
Группа: Members
Откуда: Украина
Зарегистрирован: 22-07-2015
Сообщений: 14
UA: Firefox 43.0
Веб-сайт

Вы используете устаревшую версию Internet Explorer...???

Вы используете устаревшую версию Internet Explorer, поддержка которой скоро прекратится. Обновите браузер до последней версии.
Поддержка вашего браузера вскоре прекратится.

YouTube можно просматривать в различных браузерах. Но если вы хотите иметь доступ к новейшим функциям нашего сайта, установите современный браузер с полной поддержкой.

Последние версии поддерживаемых браузеров перечислены ниже.

скрытый текст
ILKB.png
ILKD.png

Если со вторым я согласен, уже вышла новая версия браузера, то с первым точно нет! Откуда у меня появился браузер Internet Explorer в freeBSD?

Отсутствует

 

№227-01-2016 22:43:14

neo63
Участник
 
Группа: Members
Зарегистрирован: 29-12-2015
Сообщений: 8
UA: Firefox 44.0

Re: Вы используете устаревшую версию Internet Explorer...???

у меня так же, обновил до 44.0, сообщение не исчезает

Отсутствует

 

№327-01-2016 23:49:28

Sergeys
Administrator
 
Группа: Administrators
Откуда: Moscow, Russia
Зарегистрирован: 23-01-2005
Сообщений: 13927
UA: Firefox 44.0
Веб-сайт

Re: Вы используете устаревшую версию Internet Explorer...???


Через сомнения приходим к истине. Цицерон

Отсутствует

 

№431-01-2016 00:42:09

Барин
Участник
 
Группа: Members
Откуда: земля
Зарегистрирован: 18-12-2011
Сообщений: 44
UA: Firefox 44.0

Re: Вы используете устаревшую версию Internet Explorer...???

как написал Sergeys это не выход ибо есть у некоторых пользователей своё личные настройки дополнений и их сброс не есть хорошо! Как очистка ФФ. Так что скорее надо что бы те кто пишет кода программы лучше постарался писать его!
И так же не у всех профиль лежит на том же диске где и сама ФФ! Это тоже надо учитывать!
И так же про БД файлов , это ужо баг программистов а не пользователей что она портится!
Я для себя не могу такого позволить что бы сбрасывать свой личные настройки допов!

Отсутствует

 

№531-01-2016 11:40:45

butcherxxl
Участник
 
Группа: Members
Зарегистрирован: 04-11-2007
Сообщений: 334
UA: Firefox 45.0

Re: Вы используете устаревшую версию Internet Explorer...???

Optimus Prime пишет

Разобрался что бы на YouTube убрать надпись "Вы используете устаревшую версию Internet Explorer, поддержка которой скоро прекратится. Обновите браузер до последней версии."потребовалось отключить дополнение YouTube ALL HTML5

Отсутствует

 
  • Форумы
  •  » Firefox
  •  » Вы используете устаревшую версию Internet Explorer...???

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2020 Mozilla Russia GitHub mark
Язык отображения форума: [Русский] [English]