Полезная информация

На IRC-канале #mozilla-ru можно получить техническую консультацию онлайн и, конечно же, порцию общения.

№131-12-2008 00:00:43

banbot
Moderator
 
Группа: Moderators
Зарегистрирован: 23-12-2007
Сообщений: 4871
UA: Seamonkey 1.1

Вышел Thunderbird 2.0.0.19

Что нового в Thunderbird 2.0.0.19:

    • Были исправлены следующие уязвимости в системе безопасности.

Загрузить:

    • Русская версия:
        http://www.mozilla.com/img/ico-tux.png GNU/Linux
        http://www.mozilla.com/img/ico-osx-uni.png Mac OS X
        http://www.mozilla.com/img/ico-win.png Windows

    • Английская версия:
        http://www.mozilla.com/img/ico-tux.png GNU/Linux
        http://www.mozilla.com/img/ico-osx-uni.png Mac OS X
        http://www.mozilla.com/img/ico-win.png Windows

    • Другие языки


Примечания к выпуску (на русском)


Внимание: Версии Thunderbird 1.5.0.x более не поддерживаются и содержат уязвимости в системе безопасности. Настоятельно рекомендуется перейти на Thunderbird 2.0.0.x, загрузив версию Thunderbird 2.0.0.19 по ссылкам выше.


Do you feel lucky, punk?

Отсутствует

 

№201-01-2009 14:17:39

Lucifer
Нечастый гость
 
Группа: Members
Откуда: Челябинск
Зарегистрирован: 10-10-2006
Сообщений: 92
UA: Firefox 3.0
Веб-сайт

Re: Вышел Thunderbird 2.0.0.19

Обновление не устанавливается. Качал полный дистрибутив - тоже самое.:angry:

Отредактировано Lucifer (01-01-2009 14:22:38)


AMD Athlon 64 X2 6000+ | nForce 570Ultra | GeForce 9600GT | 4096Mb DDR2 | Windows 7 x86

Отсутствует

 

№302-01-2009 00:39:20

SvetO
 
Группа: Guest
UA: IE 7.0

Re: Вышел Thunderbird 2.0.0.19

Lucifer пишет:

Обновление не устанавливается. Качал полный дистрибутив - тоже самое.:angry:

Та же самая фигня. Мало того, через панель удаление программ не хочет удалятся,
в ручном режиме тоже.
Пишет: Невозможно открыть файл для записи MozMapi32.dll

И новая версия не хочет ставиться нет доступа к записи MozMapi32.dll
И как теперь это править? :angry:

При этом свободного места на С диске валом, и права админа

 

№402-01-2009 13:56:27

Lucifer
Нечастый гость
 
Группа: Members
Откуда: Челябинск
Зарегистрирован: 10-10-2006
Сообщений: 92
UA: Firefox 3.0
Веб-сайт

Re: Вышел Thunderbird 2.0.0.19

Я смог поставить, предварительно снеся 2.00.18. Но теперь у меня постоянно вот такая фигня:
http://img168.imageshack.us/img168/6267/34237795gk4.th.jpg
Короче у меня и так уже 2.0019, но автоапдейт все-равно устанавливает обновление и при перезапуске вылезает вот это:
http://img132.imageshack.us/img132/9706/88009424uc7.th.jpg

Отредактировано Lucifer (02-01-2009 13:59:14)


AMD Athlon 64 X2 6000+ | nForce 570Ultra | GeForce 9600GT | 4096Mb DDR2 | Windows 7 x86

Отсутствует

 

№503-01-2009 06:56:11

tarrant
Участник
 
Группа: Members
Зарегистрирован: 19-11-2008
Сообщений: 32
UA: Firefox 3.0

Re: Вышел Thunderbird 2.0.0.19

Установил поверх 2.0.0.18. Работает. Упомянутых глюков нет.

Отсутствует

 

№604-01-2009 22:40:57

VictorVG
Участник
 
Группа: Members
Откуда: Москва
Зарегистрирован: 08-09-2007
Сообщений: 168
UA: Seamonkey 1.1
Веб-сайт

Re: Вышел Thunderbird 2.0.0.19

Взял с FTP полный вариант, поставил поверх 2.0.0.18. Ещё с 30 Декабря стоит и работает как часы. Сбоев не наблюдаю. Что я сделал не так?:)
И кстати, уже скачал с FTP и пререлиз 2.0.0.20. Выйдет релиз - поставлю и его.

Отредактировано VictorVG (04-01-2009 22:44:23)


Жив курилка! (Ромен Ролан, "Кола Брюньон")

Отсутствует

 

№704-01-2009 22:45:13

=Agasfer=
linux user #526929
 
Группа: Extensions
Откуда: /home
Зарегистрирован: 06-11-2008
Сообщений: 6578
UA: Minefield 3.2

Re: Вышел Thunderbird 2.0.0.19

VictorVG
:offtopic:Всегда ставлю всё поверх старого и шо? Тьфу-тьфу-тьфу!:offtopic:


Arch Linux & xmonad

Отсутствует

 

№805-01-2009 00:09:24

Lucifer
Нечастый гость
 
Группа: Members
Откуда: Челябинск
Зарегистрирован: 10-10-2006
Сообщений: 92
UA: Firefox 3.0
Веб-сайт

Re: Вышел Thunderbird 2.0.0.19

Да я и сам уже нормально поставил. Сам не понял как, но работает и тьфу-тьфу.


AMD Athlon 64 X2 6000+ | nForce 570Ultra | GeForce 9600GT | 4096Mb DDR2 | Windows 7 x86

Отсутствует

 

№912-01-2009 21:55:42

gunwitch
Участник
 
Группа: Members
Откуда: Moscow
Зарегистрирован: 25-10-2007
Сообщений: 184
UA: Chrome 1.0

Re: Вышел Thunderbird 2.0.0.19

Обновился на автомате, всё гладко. Обновление маленькое (~500 KB).

Отсутствует

 

№1014-01-2009 11:08:33

Сл@вик
Участник
 
Группа: Members
Зарегистрирован: 14-01-2009
Сообщений: 1
UA: Firefox 3.0

Re: Вышел Thunderbird 2.0.0.19

по верх старой стала отлично :)

Отсутствует

 

№1101-02-2009 19:03:56

VictorVG
Участник
 
Группа: Members
Откуда: Москва
Зарегистрирован: 08-09-2007
Сообщений: 168
UA: Seamonkey 1.1
Веб-сайт

Re: Вышел Thunderbird 2.0.0.19

68agasfer

Мне было проще с FTP инсталлер скачать, заодно и кое-что у себя проверить. Сейчас на 3.0 b1 сижу - поставил после аварии с системой - диск полетел.


Жив курилка! (Ромен Ролан, "Кола Брюньон")

Отсутствует

 

№1201-02-2009 19:22:47

=Agasfer=
linux user #526929
 
Группа: Extensions
Откуда: /home
Зарегистрирован: 06-11-2008
Сообщений: 6578
UA: Firefox 3.0

Re: Вышел Thunderbird 2.0.0.19

VictorVG
Это форс-мажор. Но, в обычных условиях, я предпочитаю установку поверх. Конечно предварительно делаю бэкап - страховка.
А вот 3.0 у меня не пошла. Ставил не поверх, а параллельно. При попытке использовать уже готовый профиль с 2.0.0.19, крэшится - несовместимо с установленными расширениями (хоть их всего то парочка, а расставаться жаль). Принуждение не помогает - вместо нормального окна отображается такое ... :o Пока остаюсь на стабильной версии, жду 3.0.b2 - может пойдёт.


Arch Linux & xmonad

Отсутствует

 

№1304-02-2009 12:22:02

VictorVG
Участник
 
Группа: Members
Откуда: Москва
Зарегистрирован: 08-09-2007
Сообщений: 168
UA: Seamonkey 1.1
Веб-сайт

Re: Вышел Thunderbird 2.0.0.19

:offtopic:
68agasfer

Форс-мажор, согласен, но 3.0 b1 у меня работает нормально. Из расширений стоят: MR_Tech_Toolkit_6.0.3-tb-sm-ff-mz-sb.xpi, attachmentextractor1.2.1.xpi, delete_junk_context_menu-0.3.2.1-tb.xpi, display_mail_user_agent-1.6.3-tb.xpi, image_zoom-0.3.1-fx+mz+tb+sm.xpi, magicslr-2.0-tb.xpi, nestedquote_remover-0.8.2-tb.xpi, quicknote-0.6.0.4-fx+mz+tb.xpi, quicktext-0.9.9.9-tb.xpi, remove_duplicate_messages_alternate_-0.3.1-tb.xpi, russ_key-1.5.3-fx+mz+tb.xpi, toolbar-buttons-0.5.0.5.xpi, xpunge-0.3-tb.xpi, "flashgot-1.1.7.7-fx+mz+sm+tb.xpi" и системные Java 6.0.0.12 и пара системных плугинов. Всё, мне их хватает. Единственное что сделал в некоторых поправил версии в install.rdf для того чтобы могли установится. Проблем с ними нет.


Жив курилка! (Ромен Ролан, "Кола Брюньон")

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]