Добрый вечер !

У меня несколько профилей для firefox ! поэтому делаю несколько ярлыков чтобы загружать лису с разными профилями ! Этим пользовался года 2-3 как только вышел Firefox 4 !

C сегодняшнего дня ярлыки переименовываются в Internet Exploer  !
и когда нажимаю то грузится IE !

http://f5.s.qip.ru/oZhWgiRx.gif

Обнаружил только сейчас - если навести мышку то показывает

http://f5.s.qip.ru/oZhWgiRy.gif

А если посмотреть свойства этого ярлыка то показывает

http://f6.s.qip.ru/oZhWgiRz.gif


Что за бред ?

kwinto пишет:

Что за бред ?

Ну а если вручную поправить? У Вас, похоже, сбился адрес исполняемого файла Фокса:
Должно быть
C:\Program Files (x86)\Mozilla Firefox\firefox.exe -no-remote -р <ИМЯ ПРОФИЛЯ>
А у Вас
C:\Program Files (x86)\Mozilla Firefox\firefox4)
Вероятно, ОС, наткнувшись на этот некорректный адрес, исправляет ситуацию в меру своего разумения, перебрасывая на IE.
Исправьте.

Vladimir_S

Написал же ведь 2-3 года использую лису с разными профилями!

Я дела новый ярлык с C:\Program Files (x86)\Mozilla Firefox\firefox.exe -no-remote -р <ИМЯ ПРОФИЛЯ>
Сначала загрузится лиса с выбраным профилем, а если из нее выйти то сразу же  переименовывает в IE

Pony_Smile_Pack


Я один за компьютером сижу и при мне переименовывается !

http://f6.s.qip.ru/oZhWgiRH.gif

kwinto пишет:

Написал же ведь 2-3 года использую лису с разными профилями!

Ну, сударь - мы же не телепаты! Использовали - и что? Откуда я могу знать - постоянный это сбой или единичный? Всяко бывает - помеха мощная пройдет (напр. рядом сваркой занимались), силовую сеть тряхануло - да мало ли!
Опять же, вот Вы пишете

kwinto пишет:

C сегодняшнего дня ярлыки переименовываются

. Вот и вспоминайте, что этому предшествовало: установили новое приложение, что-то обновилось и т.п. Возможно, подцепили дрянь.
Попробуйте, если резервирование не было отключено, сделать откат системы на дату, когда всё работало.

Vladimir_S

Ну если использую 2-3 года то уж знаю как прописать загрузку с разными профилями ! ну да ладно !

Ничего не устанавливал, ничего не меня ! Просто загрузил комп и такая фигня !
Проверил касперским на вирусы - их нет  !

kwinto пишет:

Ничего не устанавливал, ничего не меня ! Просто загрузил комп и такая фигня !
Проверил касперским на вирусы - их нет  !

А как насчет отката системы? Не пробовали? Иногда здорово выручает - есть опыт.

Vladimir_S

никогда не использовал и не умею !

21-11-2014 11:02:21
наверное после этого и случилось

http://f5.s.qip.ru/oZhWgiRI.gif

kwinto пишет:

наверное после этого и случилось

Да, скорее всего. Это часом не KB3000850 в 700 с лишним МБ? У многих с ним проблемы.

kwinto пишет:

никогда не использовал и не умею !

Ну так осваивайте - дело не хитрое! Потому как, похоже, это единственное лекарство от Вашей болезни. Пройдите по ссылке "Как выбрать точку...".

мда

http://f5.s.qip.ru/oZhWgiRM.gif

а другая точка восстановления не выбирается :mad:

М-да... Какой-то тяжелый системный сбой. Можно, конечно, переустановить систему. Но для начала, если не лень, попробуйте удалить антивирус - возможно, его штучки - и повторить восстановление.
Успеха не гарантирую, но если терять нечего...
Еще можно попробовать "расширенный метод восстановления", но это если есть установочный диск.

Советую скачать AVZ и зайти в файл-восстановление системы. Если не ошибаюсь, там есть пункты позволяющие сбросить настройки [ie] на дефолт, сбросить настройки рабочего стола и тп. Еще можно зайти в файл-мастер поиска и устранения проблем. Может этот мастер что найдет :)

сбросил параметры IE в дефолт через утилиту мелкомягких !

ситуация не изменилась !

у меня сейчас win 7 лицензионный и что то не охота его терять ! ключик то уже не вытащишь - там версия корпоративная !

у меня подобный глюк вылез на днях, только меняется ярлык не лисы, а ярлык 3G мегафон-модема. переустановил программу мегафон модем - все равно не помогает. причем ярлык меняется независимо от расположения - или на раб. столе или в панели быстрого запуска или просто в папке. запускаю с иконки из диска С, с папки, где установлена прога.
Аваст ничего не нашел. Остальные ярлыки - все в норме. что за новая фича такая с этим везде-лезущим IE? может обновление винды (7) как то повлияло на возникновение этой проблемы? кто подскажет? скажу сразу советы типа - откати систему - не рассматриваю.
забыл сказать - IE принципиально не пользуюсь никогда.

Vlad-Style 59 Процессы надо смотреть в первую очередь в диспетчере задач.

Vlad-Style 59

упс я не один такой ! Если узнаешь как излечиться напиши сюда !

Какие обновления винды. Вспоминайте что качали в последнее время, запускали, устанавливали. Необязательно вирус, возможно что то конфликтует.
Так же попробуйте этот файлик, может поможет :)

Вот здесь выбор на любой вкус. Можно по дефолту восстановить любую ассоциацию файлов. Если win7

Была недавно подобная(не такая, другая) проблема связанная с обновлением винды, И тоже там как-то участвовал [ie]

Если это так, то ответ уже может быть в сети.

21-11-2014 23:21:24
узнаете как излечиться, напишите сюда ©

Pony_Smile_Pack

где Вы об этом читали ?

21-11-2014 23:26:14
Aquarelle

Так же попробуйте этот файлик

файлик не помог :cry:

kwinto пишет:

Pony_Smile_Pack

где Вы об этом читали ?

Здесь. Как-то там они откатили, может, браузер [ie], не помню.

Но если это с обновлением, то скоро разберутся, должны.

Pony_Smile_Pack


ну мы же не знаем в чем проблема - может не в обновлении win !

А в безопасном режиме винду загружать пробовали?

Да я и сегодня скачал 146 метров критический обновлений Windows 7 в надежде что излечится !
а после перезагрузки компа и появления рабочего стола было окошко типа установилось обновление 1
Впервые такое видел !
А воз и ныне там ! как была проблема так и осталась !

попробую в безопасном !

Ищу в гугле "ярлык internet explorer меняет другие ярлыки" - ничего нет полезного :cry:

kwinto пишет:

у меня сейчас win 7 лицензионный и что то не охота его терять ! ключик то уже не вытащишь - там версия корпоративная !

Послал сообщение в PM.

Можно запускать cmd файлами с точным прописанным путём и параметрами. Только и всего.

может это оно и есть :)

только сейчас пришло

http://f5.s.qip.ru/oZhWgiSf.gif

Установился в этом обновлении IE 11 но все равно не помогло :cry:

Кстати ярлык лисы не сразу меняется а в течении минут 5 !

kwinto пишет:

Кстати ярлык лисы не сразу меняется а в течении минут 5 !

Вызывается какое-нибудь приложение, и вуаля.

Ну что ж придётся видимо установить общий ярлык для всех профилей "C:\Program Files\Mozilla Firefox\firefox.exe" -p
а там уж переключать
Profilist :: Дополнения Firefox
ProfileSwitcher :: Add-ons for Firefox

Pony_Smile_Pack

тоже меняется ! :cry:

Pony_Smile_Pack

у меня до этого стоял IE 9 !

kwinto
Ну посмотрите уже.. что висит в автозагрузке и в диспетчере задач.)
ЗЫ: Точно не в обновлениях всяких дело, ещё с времен XP у пользователей такое наблюдал.

http://f5.s.qip.ru/oZhWgiSn.gif

http://f5.s.qip.ru/oZhWgiSo.gif

22-11-2014 22:21:56
у меня браузер по умолчанию другой Maxthon !

Почему у меня стойкое впечатление, что это с квипгвардами или мэйлрушными защитниками связано?

FMRUser

а что за звери такие ?

можно использовать QIP месенджер без qip гуарда ?

22-11-2014 22:50:47
еще раз !

Я Firefox начал использовать с ЧЕТВЕРТОЙ версии - он там и стоит у меня до сих пор !

http://f6.s.qip.ru/oZhWgiSp.gif

Когда она вышел - года 3-4 назад и с тех пор использовал запуская с разными профилями ! И всегда у меня было на компе уйма других браузеров: хром, макстон опера !

Никаких проблем не было до сего момента !

kwinto пишет:

можно использовать QIP месенджер без qip гуарда ?

Разумеется.
По идее ещё и мэйлрушный должен быть, не вижу. Его упдатер я бы тоже снес, понакачает ещё не раз всякой гадости.

FMRUser

а что это за фигня такая qip гуард !

Выгрузил его сделал новый ярлык и вроде не меняется - прошло больше 5 минут ! УРААААААА

kwinto
По заверениям разработчиков наверняка защищает системные настройки. Хотя логичней будет думать, что преследуются совершенно иные цели.

Pony_Smile_Pack пишет:

он вернётся

Это точно, надо удалять.:|

Из загрузки удалил

kwinto
Все равно вернется, он скорей всего сервисом установлен, через виндовый деинсталлятор удалить.

Ну теперь проблему знаем !

Всем спасибо !  Ярлыки Лисы на месте и все ок !

kwinto
у вас столько удалено в автозагрузке сервисов стоит... :DТреть или более.. можно отключить из-за ненадобностью, меньше будет потребления памяти и тормозов в пк..

у меня ярлык - IE изменяет ярлык запуска 3G мегафон модема. в процессах и службах ничего лишнего не нашел, где дальше рыть, даже не знаю.

в процессах и службах ничего лишнего не нашел

уверены?
попробуйте для ярлыка установить атрибут "только чтение"

amid525 пишет:

в процессах и службах ничего лишнего не нашел

уверены?
попробуйте для ярлыка установить атрибут "только чтение"

для какого ярлыка ? мегафон или IE?

вместо мегафона как понимю запускается ixplorer? Значит мегафона.
п.с просто так, ни чего изменяться не должно. Гдето у вас жучек сидит в процессах.

amid525 пишет:

вместо мегафона как понимю запускается ixplorer? Значит мегафона.
п.с просто так, ни чего изменяться не должно. Гдето у вас жучек сидит в процессах.

изменил - без толку. открывается браузер и сразу на этот *баный, вездесущий - мейл ру. походу где то опять мейл.ру залез, но нигде не могу его вычислить....
как добавить сюда изображение - не могу найти? выложу скриншоты процессов

27-11-2014 16:12:46

Miheii пишет:

да вирусня у вас, поищите детальнее

как именно, детальнее? запускал полное сканирование Авастом - ничего не нашел.

Аваст, и вообще антивирусы, обычно эти вещи не ищут
Скачай AdwCleaner и просканируй. С нужных объектов сними птички, остальное смело удалять.