В общем после установки плагина происходили странные вещи - в начале расширение вставало как надо и настраивалось, но после перезагрузки браузера плагин отключался. Сейчас ещё интереснее - включить его совсем не получается..
ОС Windows-7 плагин последняя версия от 21 мая. Firefox 29.1 Переустанавливать браузер и плагин с нуля пробовал, не помогает. На другом компе, где Win XP всё работает отлично.

У меня Windows 7, не слетает.
Может он у вас конфликтует с каким нибудь другим расширением, ТМР например.
http://ipic.su/img/img7/tn/Image2.1400718985.png

На днях почему-то исчез пункт сделать значки маленькими в настройках, пробовал переустанавливать, но ничего не меняется, иконки на панели не уменьшаются. Может кто знает как исправить?

http://s018.radikal.ru/i518/1405/67/3c90651cb50d.png

BonitO, А свежую версию пробовали? :angel:
https://addons.mozilla.org/ru/firefox/a … /versions/

Крошка Ру

Ооо спасибо! Новая версия решила проблему, вдобавок ещё и настройки прибавились. Ещё раз спасибо! ;)

Вопрос так до сих пор и не решился. :(

У меня этот аддон не убирает заголовок и не возвращает на его место большую рыжую кнопку. Понимаю что конфликтует с каким-то расширением, но выяснять с каким тупо лень - их слишком много)

решение вопроса так до сих пор и не найдено. Придётся с Мозиллы видимо уходить .:(

Судя по всему решения Вы не искали, но за Вас вряд-ли кто-то будет конфликт в Вашем компьютере искать.
Почему-бы не попробовать на портативной сборке для начала ?

У меня он тоже пару раз вылетал, долго голову не стал ломать, нашел тему FXChrome, чуть подогнал в userchrome.css и счастлив.
http://ipic.su/img/img7/fs/Image2.1410551564.png

тема: https://forum.mozilla-russia.org/viewtopic.php?id=62119