:(

http://funkyimg.com/i/FQPa.jpg


Вместо того чтобы просто скачать, высвечивает!

http://funkyimg.com/i/FQPb.jpg

:|
:dumb:


Это так HTML5 Audio  делает?

Попробуйте установить в about:config параметр media.windows-media-foundation.enabled в false

banbot пишет:

Попробуйте установить в about:config параметр media.windows-media-foundation.enabled в false

banbot пишет:

Попробуйте установить в about:config параметр media.windows-media-foundation.enabled в false

ОК! работает
:)


Странно что эта строка уже бесполезна  :/
plugins.click_to_play



Ещё обнаружил :
media.windows-media-foundation.use-dxva;true
media.windows-media-foundation.play-stand-alone;true

Видимо это автоматическое проигрывание видео.   
Их тоже надо вырубить чтобы скачивать ?
:rolleyes:

okkamas_knife пишет:

Что,не помогла тебе светлая сторона силы,джедай?:lol:

переходи на тёмную сторону!у гугла есть печеньки
media.windows-media-foundation.use-dxva -Аппаратное ускорение кодека H.264
media.windows-media-foundation.play-stand-alone - отключает только автовоспроизведение файлов

Неа, думаю что,
оптимальный вариант удерживать баланс.

:lol:

:tongue2:   так как могут зае...ть и тут и там своими требованиями

http://cdn.bolshoyvopros.ru/files/users/images/10/0c/100c9e75a387c6857d5a57b60e78c690.jpg

http://sg-tauri.ucoz.ru/_ph/34/2/597558590.jpg

:music:

Хорошобы настройки  выложить в виде МАНУАЛА   для версии  firefox 24 и выше...:/
Что то на подобии этого http://druid80.narod.ru/ff/about.htm

А не такая что тут сделали  для домашних засранцев! https://support.mozilla.org/ru/products … =inproduct
:lol:



Да и вообще в последнее время я замечаю, что у самих разработчиков всё больше КУ КУ в голове.   :dumb: 
http://habrahabr.ru/post/185244/

Зачем  Флажок «Включить JavaScript» убрали из настроек Firefox ?:rolleyes:
Это в место того чтобы включить вкладку javascript для Экспертов с пояснением что делает, та или иная опция.

http://funkyimg.com/i/FQSS.jpg



Если нравится мазохизм  то можно конечно поставить  plugins   "NoScript",
но как правило он отключает даже то, что иногда нужно.
:iron:

jadayMisha пишет:

он отключает даже то, что иногда нужно

А включить?:dumb:

littleleshy пишет:

jadayMisha пишет:

он отключает даже то, что иногда нужно

А включить?:dumb:

Руцями дорогой, руцями  :lol::D


тут  недадут   :zzz:

jadayMisha пишет:

Руцями дорогой, руцями

Так ну. А в чём тогда проблема-то?

littleleshy пишет:

jadayMisha пишет:

Руцями дорогой, руцями

Так ну. А в чём тогда проблема-то?

Читай выше, она уже решена.

:rolleyes:

Да ну не. OK, разжую: в чём проблема создать в NoScript исключение?

littleleshy
В том, что надо возиться там, где можно просто пользоваться интернетом.

Вы тему читали? Это был ответ на

jadayMisha пишет:

как правило он отключает даже то, что иногда нужно

Друзья, та же проблема, только изменение media.windows-media-foundation.enabled в false ни к чему не приводит. mp3 по прежнему открывается в браузере :( Что делать?

lionsitroen пишет:

Друзья, та же проблема, только изменение media.windows-media-foundation.enabled в false ни к чему не приводит. mp3 по прежнему открывается в браузере  Что делать?

попробуй параметр media.directshow.enabled  значение false

amin01
Помогло, спасибо.

В 32-ой версии непашет   media.windows-media-foundation.enabled в false

Что там ещё  за ерунду втюхали ?  :angry:

amin01 пишет:

lionsitroen пишет:

Друзья, та же проблема, только изменение media.windows-media-foundation.enabled в false ни к чему не приводит. mp3 по прежнему открывается в браузере  Что делать?

попробуй параметр media.directshow.enabled  значение false

media.directshow.enabled

Мне  тоже!   
:D


...ВСЁ ОК!   хух!

jadayMisha
media.windows-media-foundation.enabled лучше вернуть в положение по умолчанию, убъет поддержку уведомлений и гарантирует неправильное воспроизведение в муз.плейерах на некоторых сайтах (WebSocket).
Достаточно media.directshow.enabled