Полезная информация

Будьте в курсе последних изменений в мире Mozilla, следя за нашим микроблогом в Twitter.

О проекте » ЛС с пустыми заголовками » 25-11-2007 13:30:02

zwey пишет:

И как читать то его? Вот у меня тоже есть 1 сообщение, прочитать немогу....

Открой код и сделай поиск по тегу <div class="tclcon">, в нем будут ссылки вида <strong><a href="message_list.php?id=20550&amp;p=1&amp;box=0"></a></strong>
Берешь адрес message_list.php?id=20550&p=1&box=0, добавляешь в начале http://forum.mozilla-russia.org/, чтобы получилось:
http://forum.mozilla-russia.org/message_list.php?id=20550&p=1&box=0 и вперед

Но суть не в этом, а в том, что надо что-то с этим делать, или не отправлять ЛС с пустыми заголовками, или писать какой-нибуть текст, заделать какую-нибуть кнопку "Прочесть". Вообщем, проблему надо решать.
Вставка элементарной проверки на пустой заголовок сообщения и замена текста ссылки на "прочесть" займет 30 секунд

О проекте » ЛС с пустыми заголовками » 25-11-2007 02:02:50

Зайдя в личку с сообщениями, я долго не мог понять, как  прочесть новое сообщение. А потом догадался глянуть html-код, где и нашел ссылку на сообщение. Похоже, заголовок сообщения используется как текст ссылки, и поэтому на странице ее не было видно.

скриншот

Разработка » IFRAME: проблемы с отображением курсрора » 06-08-2007 16:55:45

В проекте используется имитация окошек на js, импуты в них собственно и находяся. Подробностей сказать не могу

Разработка » IFRAME: проблемы с отображением курсрора » 06-08-2007 11:55:51

Dark-Demon пишет:

может не стоит накладывать текстовые поля на ифрейм?

Если бы можно было не накладывать, я бы не накладывал. Но даже сказать, что по другому никак нельзя, будет не верно. Мне их нужно накладывать

Разработка » IFRAME: проблемы с отображением курсрора » 03-08-2007 16:56:34

В текстовых полях, расположенных над ifarme пропадет курсор. Проще посмотреть, чем объяснить:
<head>   
</head>
<body>
<iframe src="http://google.com" width="100%" height="400px"></iframe>
<input type="text" style="position: absolute; z-index: 1; top: 200px; left:100px;"/>
<input type="text" style="position: absolute; z-index: 1; top: 450px; left:100px;"/>
</body>
</html>
В нижнем input все в порядке, в верхнем, расположенным над iframe, при получении фокуса курсор не отображается.
Кто знает решение проблемы, очень прошу отписаться

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]