Полезная информация

Пользователи не любят читать документацию. Станьте оригинальным, будьте не как все. Ознакомьтесь с нашей базой знаний.

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 09-09-2021 14:20:34

После включения аппаратного ускорения вручную командой  layers.acceleration.force-enabled - true, оно заработало нормально, но только на кодеке vp9. При выборе других кодеков плеер не даёт выставить разрешение выше 1080p. Тянет даже 1440р в 30 кадров, на 60 уже начинаются пропуски. При 1080p 60fps загрузка ЦП ~40%. Очень неплохо для устаревшего FX 4100.

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 08-09-2021 23:30:20

zzzephire пишет

Для AMD глянуть можно здесь

Ладно, это мало что даёт. Поставим вопрос по другому. Какие варианты декодирования потокового видео для youtube есть в FF, и как их переключать?

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 08-09-2021 13:54:27

zzzephire пишет

Также следует учесть то, что разные поколения ГП имеют разную аппаратную поддержку декодеров видео. (H.264, H.265, VP9 и др.)

В смысле "разную"? В зависимости от чего? Все распространённые кодеки ведь стандартизированы. Какие чипы номинально поддерживают VP9, самые ранние? Вообще где можно посмотреть список поддерживаемых ускорителем кодеков?

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 07-09-2021 12:49:23

Bavarsky пишет

после установки значения в false и перезапуска FF подвисаний видео больше нет. А что это означает, что некоторые видео не могут быть нормально воспроизведены с помощью видеокарты? Это может быть проблемой видеодрайвера?

Думаю драйвер тут не при чём, проблема наблюдалась и на Radeon и на Nvidia. Тут явно проблема в самом браузере. Судя по всему из-за каких-то сбоев происходит баг, который нужно сбрасывать по мере появления. Сейчас переключил media.wmf.dxva.enabled на false, загрузка ЦП стала ровной, 30-50% на 1080p 60fps. Переключил обратно на true, перезапустил - никакой разницы. При обоих значениях используется кодек vp9. gfx.crash-guard.status.wmfvpxvideo стоит на "2" при обоих значениях. Даже не знаю с чем это может быть связано. Тут нужно чьё-нибудь более компетентное мнение очевидно.

Firefox » 100% загрузка процессора при воспроизведении видео с Youtube » 07-09-2021 11:10:55

Проблеме уже пару лет. В некоторых видео загрузка ЦП почти всё время держится на 100%, всех ядер, соответственно картинка замирает на долгое время. Зависимо от битрейта судя по всему, в статичных моментах загрузка спадает до 30-40%. Пробовал запускать в безопасном режиме, никакого эффекта. Стоит последняя версия. При воспроизведении потокового видео из других источников такой проблемы нет. ОС Win7 x64 с последними обновлениями, ЦП FX-4100. Может что-то нужно включить или отключить? Даже не знаю в каком направлении копать.

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2020 Mozilla Russia GitHub mark
Язык отображения форума: [Русский] [English]