Полезная информация

Заказывай стафф с атрибутикой Mozilla и... пусть все вокруг завидуют тебе! Быть уникальным - быть с Mozilla!

Новости » Вышел Firefox 65.0 » 15-02-2019 11:49:23

Ситуация. Перешел как-то на 60 ESR и сидел на нем вплоть до версии 60.5.0. Но тут вышло обновление для расширения, которое не захотело обновляться сказав, что у меня старая версия :o Ну, ладно. Скачал обычную версию 65 и скинул туда все настройки. Работает нормально. Но. Не работают старые расширения. Они работали в ESR версии потому, что то ли в config.ini, то  ли в userContent.css был прописан скрипт, позволявший устанавливать и запускать старые расширения. И они работали без проблем. Но вот в 65-й версии это не помогло. Можно ли как-то заставить работать старые расширения в 65-й версии? Или уже всё, никак?

Обсуждение расширений » Status-4-Evar » 28-11-2017 00:52:21

Где данное расширение хранит свои настройки? Хотел снести и переустановить с нуля, но после новой установки откуда-то подхватываются старые настройки :/

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]