Полезная информация

Будьте в курсе последних изменений в мире Mozilla, следя за нашим микроблогом в Twitter.

Поддержка пользователей » Adobe Flash Player (проблемы с видео, проблема с flash) » 24-04-2017 15:49:38

Почему то 64 битная лиса не желает корректно работать со скачанным автоматически Adobe Flash Player
Но стоит поставить 32 битную-всё работает как по маслу.
В чём проблема? В 64 битной версии или в плагине флеш?
Ошибка
Context3D not available! Possible reasons: wrong wmode or missing device support.

Архив тем » Конфликты с флеш на последних версиях. » 24-04-2017 15:12:38

Байки про последние дни я слышу последние годы.
Быстро сказка сказывается,да долго дело делается.
Перепробовал все советы из фака,а воз и ныне там.
Очевидно придётся сносить 64 битную и пробовать 32.

Архив тем » Конфликты с флеш на последних версиях. » 24-04-2017 14:20:09

Нифига не понял,даже переведя гуглом эту писанину.
Хрень какая то выходит с флэш.
Ни опера,ни яндекс браузер,ни хром не глючат,а все у кого ядро модзилы вечно глючат и сбоят.
Такое ощущение,что разработчики просто плюнули на лису и её производных и ничего не делают и делать не будут.
Но как то же люди это чинят вручную???

Архив тем » Конфликты с флеш на последних версиях. » 24-04-2017 08:19:17

На последних версиях происходят конфликты с флеш приложениями
Выдаёт ошибку
Context3D not available! Possible reasons: wrong wmode or missing device support.
http://i89.fastpic.ru/big/2017/0424/52/ae4ed39c3e528270ebb31ffc43f82c52.jpg
Все драйвера новые,флеш последний.

И не на одном браузере нет подобного-хром,яндекс ,опера.
Лопатил инет-внутренняя ошибка ускорения,а как исправить не пишут.

Как этот браузер заставить нормально работать с флеш?
Ну не ставить же версии 40+ где не было такой байды?!

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]