Полезная информация

Общайтесь со знакомыми и друзьями в нашей группе в Контакте.

Обсуждение расширений » friGate » 27-02-2019 10:10:26

Сегодня опять упал блин :(

Обсуждение расширений » friGate » 24-06-2018 11:20:59

Вонючий пишет:

Как у вас работает 2.2.1? У меня уже несколько дней фурычит только испанский прокси, а остальные не пашут.
                    Отредактировано Вонючий (22-06-2018 12:58:28)

Сегодня ни какие не фурычат: Ни немецкий, ни испанский. У других как?
P.S. Заработал через раз :)

Обсуждение расширений » friGate » 21-01-2018 13:22:58

Проблема с добавлением сертификатов решается так:
Получилось добавить исключения для сертификатов этих сайтов в palemoon без трюков с переводом времени
https://friproxy0.eu/
https://friproxy0.biz/
https://friproxy.biz/
Для этого надо:
- зайти в about:support
- открыть папку профиля кликнув на кнопку "Показать папку"
- закрыть браузер
- в папке профиля открыть файл SiteSecurityServiceState.txt и удалить строчки с указанными выше адресами
- запустить браузер, открыть адреса и добавить в исключения через "Я понимаю риск" (у firefox "Дополнительно")
http://forum.ru-board.com/topic.cgi?forum=5&topic=49475&start=1640#9

Обсуждение расширений » friGate » 19-01-2018 14:52:20

Опять отпал frigate. У кого-нибудь работает?

Обсуждение расширений » friGate » 18-01-2018 23:05:19

Arix пишет:

Как добавить? Там нет такой кнопки.
Там написано: Этот сайт использует HTTP Strict Transport Security (HSTS), чтобы указать, что Firefox должен подключаться к нему только через защищённое соединение. В результате, добавление исключения для этого сертификата невозможно.

Знаете у меня у самого такая проблема. Как решить не знаю. Но я попробовал установить чистую копию Firefox и у меня заработало, т. е.  кнопка исключения появилась. Сам не знаю в чем фантастика.

18-01-2018 23:06:22

klepa пишет:

ziv_2017 пишет: расширение foxyproxy + антизапрет проксиНе работают они на моей 51 версии.

Почему не работают? Ошибка?
P.S. Похоже frigate ожил без добавления сертификатов.

Обсуждение расширений » friGate » 18-01-2018 12:22:39

klepa
расширение foxyproxy + антизапрет прокси

Обсуждение расширений » friGate » 17-01-2018 14:35:42

Vikont1 пишет:

ziv_2017 пишет:

Так как разработчики не обновили сертификаты на прокси для работы со 2-й версией плагина, необходимо вручную подтвердить исключение безопасности для нижеуказанных сайтов

Подскажите, как это делается.

Переходите на сайт https://friproxy0.eu/. Если попросит добавить сертификат в исключения добавляете. Все сайты добавляете, дальше будет работать.
После добавления сертификатов, расшрение должно заработать. Но вот будут открываться сайты - я не знаю. Там постоянно то прокси работает, то не работает (появляется сообщение о необходимости авторизации)
Некоторые прокси работают, потом они закрываются на авторизацию, потом снова работают и т. д.

17-01-2018 14:37:55

TARS пишет:

С этим прокси тоже не работает.
На некоторых сайтах вместо стандартного "Прокси-сервер отказывается принимать соединения", выдаёт т

Обсуждение расширений » friGate » 16-01-2018 13:42:41

Так как разработчики не обновили сертификаты на прокси для работы со 2-й версией плагина, необходимо вручную подтвердить исключение безопасности для нижеуказанных сайтов
https://friproxy0.eu/
https://friproxy0.biz/
https://friproxy.biz/
В случае ошибки о невозможности добавить исключение надо изменить дату системы на дату из срока действия сертификата.
В общем нужно обновить сертификаты.
Но у меня сайты не открывались. У человека другого сайты нормально открывались.

Обсуждение расширений » friGate » 14-01-2018 13:27:37

dedhammer пишет:

ziv_2017 пишет:

Можно использовать расширение FoxyProxy https://addons.mozilla.org/ru/firefox/a … -standard/Вписать нужные от friGate адреса (один адрес) и задать по маске список сайтов. Есть быстрое добавление сайтов.Из недостатков, некоторые прокси сервера отрубаются.
                    Отредактировано ziv_2017 (Сегодня 12:23:06)

Да, но "Этому дополнению требуется более новая версия Firefox (как минимум 57.0). Вы используете Firefox 52.0."
У тебя стоит, судя по табличке, версия 42.0 и как оно, всё работает? У меня 52 и я так понимаю, мне бесполезно?

Я установил FoxyProxy более старую версию 4.6.3 для Firefox 42 версии. Работает. Единственный недостаток в поиске подходящей ссылки на прокси, т. к. не все прокси серверы работают.
Само расширение friGate у меня работает только на последней версии 57 с поиском яндекса :)

Обсуждение расширений » friGate » 14-01-2018 12:22:38

Можно использовать расширение FoxyProxy https://addons.mozilla.org/ru/firefox/a … -standard/
Вписать нужные от friGate адреса (один адрес) и задать по маске список сайтов. Есть быстрое добавление сайтов.
Из недостатков, некоторые прокси сервера отрубаются.

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]