Полезная информация

Общайтесь со знакомыми и друзьями в нашей группе в Контакте.

Обсуждение расширений » KeeFox не работает » 09-01-2021 22:24:14

Теперь нужно ещё плугин KeepassRPC.plgx в KeePass добавлять, чтобы работал KeeFox. Раньше такого не было.

Обсуждение расширений » KeeFox не работает » 08-01-2021 18:53:46

Здравствуйте!
KeeFox-3.6.27 , mozillla-84.0.2 64бит, win10, KeePass-2.46 Portable.

KeeFox выдаёт - "Вы не подключены к своему менеджеру паролей"
Подскажите, пожалуйста, как подключить?

Поддержка пользователей » Сайт требует Web Assembly? » 04-03-2020 02:08:07

Здравствуйте!
Firefox 73.0.1 (64-битный) win10

Захожу по ссылке   http://everycircuit.com/app/

Появляется сообщение.
Please make sure that Web Assembly support is enabled in your browser
And then refresh the page or report to info@everycircuit.com
(Error: Loading did not start)

Установил дополнение WebAssembly детектор. Не помогло.

Подскажите, пожалуйста, что сделать, чтоб заработало.

Обсуждение расширений » Roboform (Робоформ) » 16-01-2020 22:35:26

Здравствуйте!
Ос win10,  Firefox  72.0.1 (64-битный).
Перестаёт работать расширение «roboform_password_manager-8.5.8.11-fx.xpi»
Пока не удалишь и не установишь, по новой.

Архив тем » Проблема с расширением roboform. » 15-01-2020 11:30:24

Вроде получилось решить проблему.  Оказалось это kaspersky  password  manager  чудит.
Удалил kaspersky  password  manager. Пока сбоев не было.

Архив тем » Проблема с расширением roboform. » 14-01-2020 19:42:43

Здравствуйте!
Ос win10,  Firefox  72.0.1 (64-битный).
Перестаёт работать расширение «roboform_password_manager-8.5.8.11-fx.xpi»
Пока не удалишь и не установишь, по новой.

Поддержка пользователей » Как изменить цвет полосы закладок Firefox 25? » 16-11-2013 12:44:30

Здравствуйте!
Когда нажимаешь «Закладки» разворачивается полоса.
Как изменить её цвет?

Архив тем » Первая установка на XP. » 24-12-2012 20:40:12

Здравствуйте!

На английском нашёл, но я в нём не силён. Может где на русском есть?

Поддержка пользователей » Как подружить Mozilla Firefox 3.6.28 с docs.google? » 26-03-2012 17:14:11

Уф, уже научился. Обновил РОБО до 7.4.4 и всё заработало.

Всем спасибо за помощь!

Поддержка пользователей » Как подружить Mozilla Firefox 3.6.28 с docs.google? » 26-03-2012 16:09:15

Установил 11ю, к сожалению, пришлось вернуться назад 11я Лиса ещё не «подружилась» с RoboForm.

Поддержка пользователей » Как подружить Mozilla Firefox 3.6.28 с docs.google? » 26-03-2012 13:19:36

Апдейт с версии  3.6.28  до какая, сейчас, происходит стандартно?
Или нужно какие-то меры специальные применять?

Поддержка пользователей » Как подружить Mozilla Firefox 3.6.28 с docs.google? » 26-03-2012 08:54:50

KooL пишет

Использовать новую версию.

Как я понял параллельно идёт две ветки разработки версий.

Так вот, то, что предлагает Mozilla Firefox, то и ставлю.

Я пользуюсь менеджером паролей RoboForm,  а он вроде с версиями 9 не работает.

Помогите, разобраться с версиями простому пользователю. А то сними чехарда какая-то.
Чем одна ветка разработок версий отличается от другой?

Поддержка пользователей » Как подружить Mozilla Firefox 3.6.28 с docs.google? » 25-03-2012 17:51:13

Здравствуйте!

При редоктировании текстового документа, предлагается

"Ваш браузер поддерживает не все функции Документов Google.
Если это мешает вашей работе, используйте Google Chrome.   Пропустить"

Символы с клавиатуры не вводятся.  Подскажите, как можно исправить.

Кроме как установить  Google Chrome. Меня вполне устраивает Mozilla.

Проблемы с сайтами » Mozilla Firefox 3.6.23 не отображает рисунок на страничке. » 05-10-2011 08:46:49

Здравствуйте!

http://onehalf.pisem.net/STAT/badblocs2.html

Internet Explorer–всё нормально.

Поддержка пользователей » Качаем с Народ.Диска без капчи и без установки яндекс.бара » 10-07-2011 11:51:13

Infocatcher пишет

Лучше создать новый параметр, например, такой:general.useragent.extra.YB = "YB/3.5.1"А то версия Firefox в user agent'е навсегда застрянет на 3.6.3.

Здравствуйте!
Выложите, пожалуйста, по шаговую инструкцию. А то что-то не получается.
Mozilla Firefox 3.6.18

Поддержка пользователей » Это соединение является недоверенным. » 22-06-2011 11:22:02

Najlus пишет

Всё, вспомнил из-за чего это. Дело в том, чтоОфф сайт касперского пишет: Для проверки зашифрованных соединений Антивирус Касперского 2011 подменяет запрашиваемый сертификат безопасности самоподписанным сертификатом.что и вызывает у лисички такое недовольство.

А как же  всё работало до обновления сертификатов? Почему Касперский не мешал?

Поддержка пользователей » Это соединение является недоверенным. » 21-06-2011 21:56:24

Tiger.711 пишет

Если не пользуетесь - удалите. Лишний мусор, только грузящий лису и вызывающий многочисленные глюки Вам, как мне кажется, не нужен. Я прав? (=

Извините, не сразу дошёл смысл слова « Вебманиадвизором». Пользовался давно.
Думаю, удалять не стоит, а отключить в полнее. Вдруг понадобится.

Поддержка пользователей » Это соединение является недоверенным. » 21-06-2011 21:44:19

Najlus пишет

Сам пользуюсь этим сайтом - проблем с сертификатами нема.

Вы имеете в виду Сбербанк ОнЛ@йн ?   Вы, нормально входите,постоянный пароль, потом смс с паролем, для
выполнения операции?

21-06-2011 21:45:19

Tiger.711 пишет

Alexander2Сам не знаю, Касперским не пользуюсь уже довольно давно. Могу точно сказать, что это в настройках.И, да, попробуйте отключить все его дополнения.Вебманиадвизором пользуетесь?

Нет.

Поддержка пользователей » Это соединение является недоверенным. » 21-06-2011 21:15:22

Najlus пишет

Alexander2 пишет: Здесь я как свинья в апельсинах. Разъясните, пожалуйста.Наберите в адресной строкеAlexander2 пишет: about:supportи скопируйте информацию из открывшейся страницы под спойлер (выделите текст и нажимте кнопочку Spoiler, которая расположена над полем ввода).

Сведения о приложении

        Имя
        Firefox

        Версия
        3.6.17

        Папка профиля

          Открыть его папку

        Установленные плагины

          about:plugins

        Конфигурация сборки

          about:buildconfig

  Расширения

        Имя

        Версия

        Включено

        ID

        Microsoft .NET Framework Assistant
        1.2.1
        true
        {20a82645-c095-46ed-80e3-08825760534b}

        WebMoney Advisor
        1.0.16
        false
        {3095DD7A-4815-42db-88C9-FE267B33C4EC}

        AI Roboform Toolbar for Firefox
        6.9.98
        true
        {22119944-ED35-4ab1-910B-E619EA06A115}

        Skype extension
        5.3.0.7280
   

Поддержка пользователей » Это соединение является недоверенным. » 21-06-2011 20:30:36

banbot пишет

В более новом Firefox пробовали?

AI RoboForm плохо работает с более новыми версиями Лиса.
Поэтому нужно решить проблему именно в этой версии Firefox 3.6.17 .

21-06-2011 20:48:35

Tiger.711 пишет

Антвирус какой стоит?

Каспер.

Tiger.711 пишет

И ещё предоставьте информацию из about:support под спойлер.

Здесь я как свинья в апельсинах. Разъясните, пожалуйста.

Поддержка пользователей » Это соединение является недоверенным. » 21-06-2011 20:15:53

Я думаю, что Лис «запутался» в сертификатах.  Возможно, проблема решилась бы удалением  старых и не нужных.
НО как это сделать я не знаю.

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2020 Mozilla Russia GitHub mark
Язык отображения форума: [Русский] [English]