Полезная информация

Юристы зарабатывают огромные деньги и славу, оперируя хорошим знанием законов. Правила форума — простой путь к успешному общению.

№15129-06-2010 12:35:42

Йцукен
  
 
Группа: Extensions
Зарегистрирован: 05-06-2008
Сообщений: 4767
UA: Firefox 3.6

Re: IE Tab

Где найти версию IE Tab, совместимую с FF2?

Отсутствует

 

№15229-06-2010 14:38:36

Крошка Ру
Участник
 
Группа: Extensions
Зарегистрирован: 19-10-2008
Сообщений: 8685
UA: Firefox 3.6

Отсутствует

 

№15329-06-2010 17:49:43

Йцукен
  
 
Группа: Extensions
Зарегистрирован: 05-06-2008
Сообщений: 4767
UA: Firefox 3.6

Re: IE Tab

Крошка Ру
Подошло! Спасибо!

Отсутствует

 

№15420-02-2016 20:37:16

xseed
Участник
 
Группа: Members
Зарегистрирован: 24-03-2009
Сообщений: 58
UA: Firefox 44.0

Re: IE Tab

Суть проблемы:
после установки расширения IE Tab 2 (FF 3.6+) 6.2.18.1 при попытке открытия любой закладки как IE вываливается сообщение о том, что "Для отображения этого содержимого требуется плагин".
Т.е., я создаю правило, например, http://www.update.microsoft.com/* или же без правила, просто правой кнопкой щелкаю по открытой вкладке и выбираю Изменить способ отображения (E), - в обоих случаях значок вкладки изменяется на ослиный E, а в качестве содержимого открытой вкладки вижу только серый экран и в центре сообщение: "Для отображения этого содержимого требуется плагин". Вот так:

скрытый текст
https://lh3.googleusercontent.com/-jhfho3BAt_U/VsijbcTQRhI/AAAAAAAABeI/GEZqDKtV7cQ/s1212-Ic42/ietab_error.png

Я в курсе, что это сообщение Flash-плагина, однако, он установлен в системе и любое содержимое Flash, отображается корректно как в Firefox, так и в IE. Проблема возникает исключительно при открытии вкладки как IE Tab. Пробовал переустанавливать Flash Plugin и изменять в настройках плагина IE Tab версию IE на 7 , 8 и 9. А также на вклдаке Другое приложение пробовал поменять C:\Program Files\Internet Explorer\IEXPLORE.EXE на C:\Program Files (x86)\Internet Explorer\iexplore.exe, так как у меня Win7 x64, FF v 44.0.2. Результат отрицательный.

Здесь https://www.mozilla.org/ru/plugincheck/?utm_source=firefox-browser&utm_medium=firefox-browser&utm_campaign=plugincheck-update сообщается, что проблем с Flash нет, версия актуальная 20.0.0.306.

Также пробовал ставить вместо IE Tab 2  (FF 3.6+) 6.2.18.1, оригинальный  IE Tab 4.0.20130422.1-signed результат не изменился, а в IE Tab + 2.04.20110724.1-signed - на любом сайте, в т.ч. update.microsoft.com видно просто белый экран:

скрытый текст
https://lh3.googleusercontent.com/-H0EacRlj704/Vsio4tYmInI/AAAAAAAABec/-mwHni0eC1A/s1179-Ic42/ietab_error2.png

Что можете посоветовать?

Отредактировано xseed (23-02-2016 09:22:07)


Три студента и лопата заменяют экскаватор

Отсутствует

 

№15527-03-2016 18:52:16

Nadeyev
Участник
 
Группа: Members
Откуда: Москва
Зарегистрирован: 10-10-2007
Сообщений: 15
UA: Firefox 45.0

Re: IE Tab

Присоединяюсь к вопросу. Такая же проблема. HELP!

Отсутствует

 

№15606-02-2017 14:02:19

killertuik163.com
Участник
 
Группа: Members
Зарегистрирован: 23-07-2015
Сообщений: 5
UA: Firefox 51.0

Re: IE Tab

Присоединяюсь к вопросу. Не работает ни один плагин, которые встраивает в файрфокс возможность открытия страницу через IE. С одинаковым результатом - ошибкой, указанной выше

Отсутствует

 

№15703-01-2018 01:10:07

Rin66
Участник
 
Группа: Members
Зарегистрирован: 05-02-2011
Сообщений: 6
UA: Firefox 50.0

Re: IE Tab

killertuik163.com пишет:

Присоединяюсь к вопросу. Не работает ни один плагин, которые встраивает в файрфокс возможность открытия страницу через IE. С одинаковым результатом - ошибкой, указанной выше

У меня тоже появилась такая ошибка, решение нашёл, сменил Firefox с 64 разрядной поратбельной сборки на 32 разрядную, проверял на 49 версии.

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]