Полезная информация

Список ответов на каверзные вопросы можно получить в FAQ-разделе форума.

№115-10-2017 01:39:17

O.Nick
Участник
 
Группа: Members
Откуда: Москва
Зарегистрирован: 19-05-2005
Сообщений: 100
UA: Firefox 56.0
Веб-сайт

web-ext 2.2.2 не работает под Убунтой

Повёлся на такое сообщение:

Выделить код

Код:

│   Update available 2.0.0 → 2.2.2   │
│   Run npm i -g web-ext to update   │

Обновился, теперь web-ext вылетает:

Выделить код

Код:

SyntaxError: Unexpected token .
    at exports.runInThisContext (vm.js:53:16)
    at Module._compile (module.js:373:25)
    at Object.Module._extensions..js (module.js:416:10)
    at Module.load (module.js:343:32)
    at Function.Module._load (module.js:300:12)
    at Module.require (module.js:353:17)
    at require (internal/module.js:12:17)
    at Object.<anonymous> (/home/nick/web-ext/node_modules/whatwg-url/lib/public-api.js:3:15)
    at Module._compile (module.js:409:26)
    at Object.Module._extensions..js (module.js:416:10)

Попробовал отсюда переставить: https://github.com/mozilla/web-ext
Всё тоже самое ...
Короче, народ, если есть возможность не обновляться - не обновляйтесь, понимаю, что звучит дико.

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]