Полезная информация

В мире Mozilla происходит много интересных событий. Но вам не нужно постоянно посещать новостные сайты, чтобы быть в курсе всех изменений. Зайдите на ленту новостей Mozilla Россия.

№130-09-2015 11:24:43

extender
Участник
 
Группа: Members
Зарегистрирован: 28-08-2013
Сообщений: 23
UA: Firefox 41.0

Не становятся расширения на ff.3.6 mini

нашел довольно таки интересную сборку для старых компов, https://forum.mozilla-russia.org/viewtopic.php?id=48063&p=1 но при попытке установить какое-либо расширение выдает ошибку:

Выделить код

Код:

Firefox could not install the file at 

https://addons.mozilla.org/firefox/downloads/latest/92079/addon-92079-latest.xpi?src=dp-btn-primary

because: Signing could not be verified.
-260

Можно ли как-то избежать такой ошибки?

Отсутствует

 

№230-09-2015 15:34:12

Stanislav1989
Забанен
 
Группа: Members
Зарегистрирован: 05-05-2014
Сообщений: 210
UA: Firefox 41.0

Re: Не становятся расширения на ff.3.6 mini

extender, в конце мая Mozilla автоматически добавила цифровую подпись в расширения. На старых версиях Firefox теперь они выбивают ошибку и не устанавливаются. "Signing could not be verified" переводится как "подпись не может быть проверена". Выход из данной ситуации один - скачивайте на компьютер нужные расширения и вручную редактируете каждое, удаляя папку META-INF. Сохраняете и устанавливайте - теперь всё должно пройти гладко.

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]