Полезная информация

Список ответов на каверзные вопросы можно получить в FAQ-разделе форума.
  • Форумы
  •  » Firefox
  •  » Разрешить обновление до бета версий

№125-10-2012 08:32:24

AXD91
Участник
 
Группа: Members
Откуда: Омск
Зарегистрирован: 19-05-2010
Сообщений: 57
UA: Firefox 16.0

Разрешить обновление до бета версий

Как разрешить Firefox обновляться до бета версий? На флешке установлена portable 16.01.


Все равно FF не брошу, потому что...

Отсутствует

 

№225-10-2012 11:46:40

liteTua
Участник
 
Группа: Members
Зарегистрирован: 02-10-2012
Сообщений: 73
UA: Firefox 16.0

Re: Разрешить обновление до бета версий

AXD91
Страница about:config в фильтре набрать app.update.channel поменять на beta, перезапустить и обновиться.

Добавлено 25-10-2012 11:48:19
Но не смотря на то, что некоторые говорят, что даже Aurora работает и никогда не падает я бы не советовал beta для нормальной работы.

Отредактировано liteTua (25-10-2012 11:48:19)

Отсутствует

 

№325-10-2012 12:38:33

feas
Участник
 
Группа: Extensions
Откуда: от DNS
Зарегистрирован: 25-08-2011
Сообщений: 5213
UA: Firefox 17.0
Веб-сайт

Re: Разрешить обновление до бета версий

liteTua пишет

что даже Aurora работает и никогда не падает

хехе качалки мультимедиа они надеюсь починили) или ещё нет?)


Добро пожаловать на форум mozilla-russia.org. Здесь вы можете посоветоваться или обратиться за помощью к фанатам и пользователям продуктов Мозиллы. Если не знаете как правильно оформить пост специально для вас расписан пункт 2.2 правил форума
Сброс на примере Firefox – лёгкое решение большинства проблем
Починка браузера. Перенос своих настроек на новый профиль.

Отсутствует

 

№425-10-2012 22:24:35

AXD91
Участник
 
Группа: Members
Откуда: Омск
Зарегистрирован: 19-05-2010
Сообщений: 57
UA: Firefox 16.0

Re: Разрешить обновление до бета версий

"Страница about:config в фильтре набрать app.update.channel поменять на beta, перезапустить и обновиться."
Справка-О Firefox все равно показывает на канале release


Все равно FF не брошу, потому что...

Отсутствует

 

№525-10-2012 22:45:53

Sid
Участник
 
Группа: Extensions
Зарегистрирован: 10-05-2007
Сообщений: 5676
UA: Firefox 19.0

Re: Разрешить обновление до бета версий

AXD91
В файле channel-prefs.js (где-то в глубинах папки, куда установлен Firefox) замени слово release на beta.

Отсутствует

 

№626-10-2012 06:03:05

AXD91
Участник
 
Группа: Members
Откуда: Омск
Зарегистрирован: 19-05-2010
Сообщений: 57
UA: Firefox 17.0

Re: Разрешить обновление до бета версий

Sid пишет

AXD91
В файле channel-prefs.js (где-то в глубинах папки, куда установлен Firefox) замени слово release на beta.

Не обнаружил этот файл ни в 16.01 release, ни в 17 beta3...


Все равно FF не брошу, потому что...

Отсутствует

 

№726-10-2012 09:34:39

Zaycoff
Участник
 
Группа: Extensions
Зарегистрирован: 18-02-2012
Сообщений: 1410
UA: Firefox 16.0

Re: Разрешить обновление до бета версий

AXD91 пишет
Sid пишет

AXD91
В файле channel-prefs.js (где-то в глубинах папки, куда установлен Firefox) замени слово release на beta.

Не обнаружил этот файл ни в 16.01 release, ни в 17 beta3...

У настольного [firefox] оно лежит в

Выделить код

Код:

C:\Program Files\Mozilla Firefox\defaults\pref\channel-prefs.js

у портативного

Выделить код

Код:

\FirefoxPortable\App\Firefox\defaults\pref\channel-prefs.js

Отсутствует

 

№826-10-2012 10:31:55

AXD91
Участник
 
Группа: Members
Откуда: Омск
Зарегистрирован: 19-05-2010
Сообщений: 57
UA: Firefox 17.0

Re: Разрешить обновление до бета версий

Сделал изменения сохранил-похоже данная операция меняет только визуальное отображение...обновления не происходит, видать где-то еще менять надо.
http://s017.radikal.ru/i405/1210/8a/0d7d77a36a37.jpg

Отредактировано AXD91 (26-10-2012 10:45:17)


Все равно FF не брошу, потому что...

Отсутствует

 

№926-10-2012 10:53:18

Zaycoff
Участник
 
Группа: Extensions
Зарегистрирован: 18-02-2012
Сообщений: 1410
UA: Firefox 16.0

Re: Разрешить обновление до бета версий

А не проще скачать [firefox] nightly, aurora, beta (нужное подчеркнуть) и установить его на систему, после чего скопировать содержимое папки с нужной версией [firefox] в папку портативного [firefox] \FirefoxPortable\App\Firefox\

только потом придётся подправить файлик \FirefoxPortable\FirefoxPortable.ini - строчка FirefoxExecutable=firefox.exe изменив исполняемый файл [firefox] на тот, который Вы скопируете...

Не знаю как с [firefox] nightly, aurora, beta, но с ESR 10 это работает. :music:

Отсутствует

 

№1027-10-2012 01:24:24

banbot
Moderator
 
Группа: Moderators
Зарегистрирован: 23-12-2007
Сообщений: 5129
UA: Firefox 19.0

Re: Разрешить обновление до бета версий

AXD91
Просто скачайте и поставьте бета-версию Portable Firefox


Do you feel lucky, punk?

Отсутствует

 

№1127-10-2012 04:49:56

AXD91
Участник
 
Группа: Members
Откуда: Омск
Зарегистрирован: 19-05-2010
Сообщений: 57
UA: Firefox 17.0

Re: Разрешить обновление до бета версий

banbot
Благодарю. Смотрел там, видать только что выложили.

Отредактировано AXD91 (27-10-2012 04:52:00)


Все равно FF не брошу, потому что...

Отсутствует

 

№1229-10-2012 12:47:43

Xaoc111
Участник
 
Группа: Members
Зарегистрирован: 16-06-2012
Сообщений: 35
UA: Firefox 17.0

Re: Разрешить обновление до бета версий

https://addons.mozilla.org/ru/firefox/addon/update-channel-selector/

Отсутствует

 

№1329-10-2012 13:13:10

feas
Участник
 
Группа: Extensions
Откуда: от DNS
Зарегистрирован: 25-08-2011
Сообщений: 5213
UA: Firefox 17.0
Веб-сайт

Re: Разрешить обновление до бета версий

Xaoc111 пишет

https://addons.mozilla.org/ru/firefox/addon/update-channel-selector/

нерабочий

Об этом дополнении

This extension allows you to change the update channel your application receives updates from letting you to switch the the nightly and aurora channels if you normally only receive release updates.

Sorry! Channel changing requires manual edits in Fx / TB / SM App directory!
You should comment out "ACCEPTED_MAR_CHANNEL_IDS" in file "updater-settings.ini"! See .... Bug 721758's description for some details!
Currently working transitions (with modified updater-settings.ini):
only aurora → nightly :(

The {esr, release, beta} → {aurora, nightly} transition is failing due to CERT_VERIFY_ERROR.
Grab an "updater" binary from aurora / nightly installation, and update will success!

Doesn't work Рейтинг 2 из 5 звёзд

от jorgosch July 28, 2012 · permalink

I've installed this on FF14.01. The channel switching itself seems to work, but the released FF15beta2 (or beta1) is not downloaded. Pretty useless.


Автор говорит что с релизных версий не перейти на [aurora] или [nightly]
У кого-то и с бетой ничего не выходит


Добро пожаловать на форум mozilla-russia.org. Здесь вы можете посоветоваться или обратиться за помощью к фанатам и пользователям продуктов Мозиллы. Если не знаете как правильно оформить пост специально для вас расписан пункт 2.2 правил форума
Сброс на примере Firefox – лёгкое решение большинства проблем
Починка браузера. Перенос своих настроек на новый профиль.

Отсутствует

 
  • Форумы
  •  » Firefox
  •  » Разрешить обновление до бета версий

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2020 Mozilla Russia GitHub mark
Язык отображения форума: [Русский] [English]