Полезная информация

Многие проблемы быстрее решаются поиском по форуму и чтением FAQ, чем созданием новой темы и томительным ожиданием ответа.
  • Форумы
  •  » Флейм
  •  » Какие расширения, несовместимые с Firefox 3, нужны больше всего?

№5106-07-2008 00:29:09

Корочун
Участник
 
Группа: Members
Откуда: Санкт-Петербург
Зарегистрирован: 08-01-2006
Сообщений: 313
UA: Firefox 3.0

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Proxy switcher


Do the right things with your left hand!  :D

Отсутствует

 

№5206-07-2008 15:43:44

torg
Участник
 
Группа: Members
Откуда: Тюмень
Зарегистрирован: 22-04-2006
Сообщений: 102
UA: Firefox 3.0
Веб-сайт

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Хочу чтобы как в Опере 9,51 было внизу сжать страницу выходящую за пределы ширины эурана "страница по ширине экрана".
Paste and go не работает.
Не все расширения работают.

Отсутствует

 

№5317-07-2008 14:46:56

Logo
Участник
 
Группа: Members
Зарегистрирован: 13-03-2008
Сообщений: 69
UA: Mozilla 1.8

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

firebug

Отсутствует

 

№5417-07-2008 19:46:55

Al_H
Away
 
Группа: Members
Откуда: SPb
Зарегистрирован: 10-06-2005
Сообщений: 5508
UA: Sunrise 1.7

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

И чем же он несовместим?

Paste and go не работает.

Paste and go II работает

Отсутствует

 

№5517-07-2008 23:25:39

Logo
Участник
 
Группа: Members
Зарегистрирован: 13-03-2008
Сообщений: 69
UA: Mozilla 1.8

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Al_H да не работает просто.

Отсутствует

 

№5620-07-2008 08:36:14

torg
Участник
 
Группа: Members
Откуда: Тюмень
Зарегистрирован: 22-04-2006
Сообщений: 102
UA: Firefox 3.0
Веб-сайт

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

paste and go = заработало при помощи какого там расширения :) tools :)

Отсутствует

 

№5720-07-2008 10:04:25

ego
Участник
 
Группа: Members
Откуда: Москва
Зарегистрирован: 23-06-2006
Сообщений: 1538
UA: Minefield 3.1

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Logo

firebug

Работает

Отсутствует

 

№5820-07-2008 12:28:59

Logo
Участник
 
Группа: Members
Зарегистрирован: 13-03-2008
Сообщений: 69
UA: Mozilla 1.8

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

ego
Спасибо, выручил :)

Отсутствует

 

№5920-07-2008 13:30:26

Santo
Children of koRn
 
Группа: Members
Откуда: moscow
Зарегистрирован: 31-05-2006
Сообщений: 781
UA: unknown 0.0
Веб-сайт

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

пожалуй добавлю ещё AutoCopy
сначала как то работало через раз, а щас с новыми версиями совсем перестало. очень нехватаед :|

Отредактировано Santo (20-07-2008 13:36:21)


Another year, another revolution.

Отсутствует

 

№6020-07-2008 13:40:30

Psilon
Участник
 
Группа: Extensions
Откуда: Город-герой Москва
Зарегистрирован: 07-02-2005
Сообщений: 1452
UA: Minefield 3.1

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Santo
Всё прекрасно работает даже в 3.1.
Попробуй поставить 0.9.1


Мир, в котором человек больше не властен
Мир, принадлежащий машинам...

Отсутствует

 

№6120-07-2008 13:44:56

Santo
Children of koRn
 
Группа: Members
Откуда: moscow
Зарегистрирован: 31-05-2006
Сообщений: 781
UA: unknown 0.0
Веб-сайт

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Psilon
может быть :) только где взять 0.9.1? на аддонах только 0.8 :)


Another year, another revolution.

Отсутствует

 

№6220-07-2008 13:55:52

Psilon
Участник
 
Группа: Extensions
Откуда: Город-герой Москва
Зарегистрирован: 07-02-2005
Сообщений: 1452
UA: Minefield 3.1

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Santo
http://forum.mozilla-russia.org/uploade … -fx+tb.xpi
Только это экспериментальная версия.


Мир, в котором человек больше не властен
Мир, принадлежащий машинам...

Отсутствует

 

№6320-07-2008 14:13:38

Santo
Children of koRn
 
Группа: Members
Откуда: moscow
Зарегистрирован: 31-05-2006
Сообщений: 781
UA: unknown 0.0
Веб-сайт

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Psilon
спасибо, но как не печально в Sulfur/2.0b3pre оно не работает, а в фогсе Minefield/3.1a1pre вроде норм. странно расширения одни и тежи стоят, в фогсе даже на два больше [табы+бриеф]
:(


Another year, another revolution.

Отсутствует

 

№6423-07-2008 17:05:32

Ogogon
Участник
 
Группа: Members
Зарегистрирован: 13-02-2005
Сообщений: 53
UA: Firefox 3.0

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Switch Proxy


Властитель слабый и лукавый, Плешивый щеголь, враг труда,
Нечаянно пригретый славой, Над нами царствовал тогда...

Отсутствует

 

№6526-07-2008 11:40:21

TLemur
Забанен
 
Группа: Members
Зарегистрирован: 18-10-2004
Сообщений: 1764
UA: Firefox 2.0

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Я таки не понял, в каком месте не работает xsms, которое alpha?

Отсутствует

 

№6631-07-2008 19:29:03

Al_H
Away
 
Группа: Members
Откуда: SPb
Зарегистрирован: 10-06-2005
Сообщений: 5508
UA: Sunrise 1.7

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

zoomFox обновился, о чудо!
Теперь жду только Options Menu, но оно не то чтобы жизненно необходимо.

Народ, кому чего не хватает на сегодняшний день из аддонов?

Отсутствует

 

№6707-08-2008 14:44:08

Леска
Лисья секта
 
Группа: Members
Откуда: Москва
Зарегистрирован: 05-08-2007
Сообщений: 662
UA: Firefox 3.0

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

KoolIM Extension


Отмена невозможна

Отсутствует

 

№6829-08-2008 20:27:24

Al_H
Away
 
Группа: Members
Откуда: SPb
Зарегистрирован: 10-06-2005
Сообщений: 5508
UA: Sunrise 1.7

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Options Menu 1.6 работает в Fx3. Все, вроде ничего важного не осталось, что бы не работало. Теперь только несколько тем.

Отсутствует

 

№6931-08-2008 00:38:33

Kramar
Участник
 
Группа: Members
Зарегистрирован: 12-12-2007
Сообщений: 19
UA: Firefox 3.0

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

В ветке уже один раз упоминалось, но рискну напомнить про Tabbrowser Preferences

Отсутствует

 

№7031-08-2008 01:00:35

Sergeys
Administrator
 
Группа: Administrators
Откуда: Moscow, Russia
Зарегистрирован: 23-01-2005
Сообщений: 13768
UA: Minefield 3.1
Веб-сайт

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Kramar
Расширение умерло еще до выхода 3-го Firefox и думаю уже не оживет!


Через сомнения приходим к истине. Цицерон

Отсутствует

 

№7102-09-2008 00:21:38

Al_H
Away
 
Группа: Members
Откуда: SPb
Зарегистрирован: 10-06-2005
Сообщений: 5508
UA: Sunrise 1.7

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Иль рано я трубил победу? Options Menu не работает как минимум на части шкурок. Ждём.

Отсутствует

 

№7202-09-2008 01:26:01

Lain_13
Забанен
 
Группа: Members
Откуда: Волшебная Страна
Зарегистрирован: 26-04-2006
Сообщений: 10320
UA: Minefield 3.1

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Kramar
Есть дев-билды TMP и TabKit, зачем вам это экспериментальное расширение?

Отсутствует

 

№7302-09-2008 09:03:03

Kramar
Участник
 
Группа: Members
Зарегистрирован: 12-12-2007
Сообщений: 19
UA: Firefox 3.0

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Lain_13
В Tabbrowser Preferences больше всего нравилось переключение вкладок наведением указателя мыши; почитав справку к TMP увидел, что там это тоже есть. Спасибо за подсказку, попробую.

Отсутствует

 

№7404-09-2008 13:38:22

Al_H
Away
 
Группа: Members
Откуда: SPb
Зарегистрирован: 10-06-2005
Сообщений: 5508
UA: Sunrise 1.7

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Options Menu то работает, то нет.
/Find bar/ под 3.0 конфликтует с Find All! - либо один работает, либо другой

Отсутствует

 

№7510-09-2008 10:43:56

Йцукен
  
 
Группа: Extensions
Зарегистрирован: 05-06-2008
Сообщений: 4773
UA: Firefox 3.0

Re: Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Al_H пишет:

Paste and go II работает

https://addons.mozilla.org/ru/firefox/addon/3035 пишет:

Это расширение работает со старыми версиями Firefox

Отсутствует

 
  • Форумы
  •  » Флейм
  •  » Какие расширения, несовместимые с Firefox 3, нужны больше всего?

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]