Полезная информация

Заказывай стафф с атрибутикой Mozilla и... пусть все вокруг завидуют тебе! Быть уникальным - быть с Mozilla!

№119-04-2005 14:28:36

blasterzoom
Участник
 
Группа: Members
Зарегистрирован: 19-04-2005
Сообщений: 21
Веб-сайт

Установка TB1.02 поверх TB 1.0

1)Надо-ли удалять TB 1.0 перед установкой TB1.02, или можно просто установить поверх старой версии? Заранее извиняюсь за глупый вопрос.

2)Почему надо удалять FF и TB установленные из арзива, если хочешь установить более новые версии этих программ?

Отредактировано blasterzoom (19-04-2005 14:48:02)

Отсутствует

 

№219-04-2005 14:30:52

Почесал
Участник
 
Группа: Members
Зарегистрирован: 24-02-2005
Сообщений: 3957

Re: Установка TB1.02 поверх TB 1.0

Надо удалять.

Отсутствует

 

№319-04-2005 14:51:33

blasterzoom
Участник
 
Группа: Members
Зарегистрирован: 19-04-2005
Сообщений: 21
Веб-сайт

Re: Установка TB1.02 поверх TB 1.0

gass512 пишет

Надо удалять.

Тоже самое относится и к Firefox? Тогда получается, что с каждым новым релизом надо удалять старые версии, если хочешь установить более новые?:(

Отсутствует

 

№419-04-2005 19:03:38

Viper
Участник
 
Группа: Extensions
Откуда: Нижний Новгород
Зарегистрирован: 24-12-2004
Сообщений: 2092

Re: Установка TB1.02 поверх TB 1.0

blasterzoom

Тогда получается, что с каждым новым релизом надо удалять старые версии, если хочешь установить более новые?sad

А это долго/сложно?
Да, та получается.


---/)/)---(\.../)---(\(\
--(':'=)---(=';'=)---(=':')
(")(")..)-(").--.(")-(..(")(")

Отсутствует

 

№519-04-2005 20:21:59

blasterzoom
Участник
 
Группа: Members
Зарегистрирован: 19-04-2005
Сообщений: 21
Веб-сайт

Re: Установка TB1.02 поверх TB 1.0

А это долго/сложно?

Неудобно, было бы лучше, если можно было бы просто обновлять их, или хотя бы устанавливать поверх старой. Наверное потом так и будет.

Отсутствует

 

№620-04-2005 00:10:50

Unghost
Призрак-админ
 
Группа: Administrators
Откуда: Moscow, Russia
Зарегистрирован: 08-10-2004
Сообщений: 11770

Re: Установка TB1.02 поверх TB 1.0

Надо удалять.

Gass я тебя когда-нибудь побью :-).

Баг с установкой новой версии поверх старой был пофиксен еще во времена Firefox 0.10 и я об этом не так давно говорил.

@All
Если бы были проблемы с установкой новой версии поверх старой об этом бы написали в Release Notes. Раньше были проблемы - об этом писали, сейчас проблем нет.


Do not meddle in the affairs of Wizards, for they are subtle and quick to anger.

Отсутствует

 

№720-04-2005 09:08:51

TAG
Участник
 
Группа: Members
Зарегистрирован: 12-12-2004
Сообщений: 89

Re: Установка TB1.02 поверх TB 1.0

Я ставил поверх, что firefox что и thunderbird.
Работает нормально, как было сказано выше в релизе ни слова, что ставить надо с нуля.

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]