Полезная информация

Общайтесь со знакомыми и друзьями в нашем сообществе в Facebook.

№103-07-2020 12:06:24

spanjokus
Участник
 
Группа: Members
Зарегистрирован: 18-09-2017
Сообщений: 4
UA: Chrome 83.0

Получаю ошибку 503

Коллеги добрый день! Поднял тестовый стенд RDS на Windows Server 2019. Сама терминальная ферма работает, но вот адрес RDWeb не открывается получаю ошибку 503.

1. Учетную запись пул проверил
2. Пул работает
3. Ошибок в журнале событий не нашел по этому вопросу

Кто-то сталкивался с таким?

Может ли это быть из-за браузера, проверил в хроме такая же ситуация?

Отсутствует

 

№205-07-2020 15:51:52

spanjokus
Участник
 
Группа: Members
Зарегистрирован: 18-09-2017
Сообщений: 4
UA: Chrome 83.0

Re: Получаю ошибку 503

Все привет. Я все выходные просидел над решением данной проблемы и все таки ее решил.
Так как у меня сервис был на виртуальных машинах, то я сделал снапшоты и потушил все. Далее просто все с нуля переустановил, системы и роли и в итоге ошибка не воспроизвелась, как выяснилось физические сервера Dell были не при чем. Но мне было интересно, что было причиной предыдущей проблемы, в итоге оказалось, что на 443 порту крутился сервис некой утилиты Dell, которая осталась после виртуализации сервера P2V, я удалил ее, удалил ACL порта. Нашел данную подсказку на сайте с методами по устранению 503 ошибки http://pyatilistnik.org/iis-http-error- … available/ . Может быть кому-то это поможет не тратить два дня на поиски проблемы.

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2020 Mozilla Russia GitHub mark
Язык отображения форума: [Русский] [English]