Полезная информация

Юристы зарабатывают огромные деньги и славу, оперируя хорошим знанием законов. Правила форума — простой путь к успешному общению.

№130-01-2020 21:16:46

Sotec
Участник
 
Группа: Members
Зарегистрирован: 30-01-2020
Сообщений: 7
UA: Firefox 55.0

Не обновляюсь с версии 55.0

Здравствуйте! Вопрос , на который не могу найти ответа... После обновления mozilla версий, выше 55, я не могу играть в игру Викинги, не с gameroom, не с фейсбука, не с сайта Плариум. Выскакивет сообщение о,  том что не поддерживается Технология WebGL. То есть в 55 и ниже,  всё ок, а выше, -не поддерживается. Вот и приходится не обновляться. Проверял, кубик крутится, а пишет -не поддерживается.
ОС    Microsoft Windows 7 Ultimate, DirectX 11.1, Видеокарта ATI Radeon X1600 Pro (RV530)

Отсутствует

 

№231-01-2020 10:51:56

dreamkz
Uchastnik
 
Группа: Members
Зарегистрирован: 04-03-2009
Сообщений: 677
UA: Firefox 73.0

Re: Не обновляюсь с версии 55.0

Это реклама? Кто играет в этот убогий лохотрон "Викинги"? Это не игра, это лохотрон. Называйте вещи своими именами.

Отсутствует

 

№302-02-2020 21:42:47

Sotec
Участник
 
Группа: Members
Зарегистрирован: 30-01-2020
Сообщений: 7
UA: Firefox 55.0

Re: Не обновляюсь с версии 55.0

Спасибо тебе, ушастник, или участник,  не пойму  никнейм, за столь ценные указания, во что мне играть. Я задал конкретный вопрос. Не знаете ответа, и как Вы говорите в одной из тем, "Учитывая грядущую сингулярность, " идите уши греть в другую тему...

Отредактировано Sotec (02-02-2020 22:00:28)

Отсутствует

 

№402-02-2020 22:03:35

FireForce
Участник
 
Группа: Members
Зарегистрирован: 18-01-2010
Сообщений: 415
UA: Firefox 72.0

Re: Не обновляюсь с версии 55.0

Sotec пишет

Я задал конкретный вопрос.

Вы не задали ни одного вопроса.

Отсутствует

 

№502-02-2020 22:10:43

Sotec
Участник
 
Группа: Members
Зарегистрирован: 30-01-2020
Сообщений: 7
UA: Firefox 55.0

Re: Не обновляюсь с версии 55.0

Простите, действительно, сам вопрос и не прозвучал.) Как решить проблему? Почему более новые версии браузера не позволяют войти в игру? Я подозреваю, что более поздние версии mozilla требуют более сильной видеокарты, возможно нужна замена, Пришел на форум за советом, инет и плариум  ответа не дали

Отредактировано Sotec (02-02-2020 22:27:07)

Отсутствует

 

№602-02-2020 22:21:26

FireForce
Участник
 
Группа: Members
Зарегистрирован: 18-01-2010
Сообщений: 415
UA: Firefox 72.0

Re: Не обновляюсь с версии 55.0

Sotec То есть, кубик крутится. Значит технология поддерживается и работает. Соответственно вывод: игра либо не правильно осуществляет проверку, либо осуществляет проверку правильно, но не поддерживает более позднюю версию данной технологии (из-за несовместимых изменений к примеру). В любом случае, вопрос должен идти к разработчикам игры. Они же окошко вам показывают.

Отсутствует

 

№702-02-2020 22:28:06

Sotec
Участник
 
Группа: Members
Зарегистрирован: 30-01-2020
Сообщений: 7
UA: Firefox 55.0

Re: Не обновляюсь с версии 55.0

Да, я им в первую очередь и написал, год прошел)

Добавлено 02-02-2020 22:40:51
Поблагадарили за обращение, и всё) Туго у них с поддержкой

Отредактировано Sotec (02-02-2020 22:40:51)

Отсутствует

 

№803-02-2020 11:30:38

harryk
Участник
 
Группа: Members
Зарегистрирован: 23-12-2019
Сообщений: 156
UA: unknown 0.0

Re: Не обновляюсь с версии 55.0

На 55-м играет? В чем тогда проблема? Оставьте его только для игры, а для всего остального заведите себе еще один (или больше) новый браузер. И будет вам счастье.

На форуме

 

№914-02-2020 13:55:48

Sotec
Участник
 
Группа: Members
Зарегистрирован: 30-01-2020
Сообщений: 7
UA: Firefox 55.0

Re: Не обновляюсь с версии 55.0

Ну както хотелось проще, по нормальному... пока так и делаю, 2 мозилллы... Всё же как я и подозревал в начале темы, проблема с видеокартой.  Добился  таки ответа от поддержки Плариума.:

"Спасибо за ваше ожидание. Мы нашли в чем причина такого поведения игры. В версии браузера Firefox 60,9 появился черный список драйверов для видеокарты и ваша версия драйверов для вашей видеокарты есть в этом черном списке. В более ранней версии браузера этот черный список не был реализован и поэтому игра начинает работать при его использовании. Мы можем порекомендовать вам проверить наличие обновлений базы драйверов для вашей видеокарты и попробовать установить самую последнюю версию 8.56.1.16, которая на текущий момент 72,0

Видеокарту  ATI Radeon X1600 Pro (RV530)    обновить не получилось, наверное стоит последний из драйверов: версия 8.56.1.16 от 25.04.2009  Уважаемые гуру, есть ли возможность игры на данной карте с новыми версиями Firefox, может быть как то отредактировать этот "чёрный список", (я так понял он появился в версиях выше 55) или только замена?

Отредактировано Sotec (14-02-2020 14:00:43)

Отсутствует

 

№1014-02-2020 14:08:44

vending_machine
Участник
 
Группа: Members
Зарегистрирован: 10-01-2020
Сообщений: 134
UA: Firefox 73.0

Re: Не обновляюсь с версии 55.0

Sotec пишет

обновить не получилось,

наверное

стоит последний из драйверов

Наверно, тут вам не помогут, всё ж таки. Ищите поддержку среди геймеров, в широком круге.:beer:

Отсутствует

 

№1114-02-2020 17:21:09

Sotec
Участник
 
Группа: Members
Зарегистрирован: 30-01-2020
Сообщений: 7
UA: Firefox 55.0

Re: Не обновляюсь с версии 55.0

Жаль ! Никто не знает , есть ли возможность исключить драйвер  карты из "черного списка" браузера? нашел способ отключения обновления черного списка, а вот как его редактировать, не знаю....

Отредактировано Sotec (14-02-2020 17:22:31)

Отсутствует

 

№1221-02-2020 07:46:10

Sotec
Участник
 
Группа: Members
Зарегистрирован: 30-01-2020
Сообщений: 7
UA: Firefox 55.0

Re: Не обновляюсь с версии 55.0

Ушел на Pale Moon, там отсутствует этот список.  Всем удачного пользования и решения возникающих проблем!

Отсутствует

 

№1321-02-2020 08:53:10

klim09
Участник
 
Группа: Members
Зарегистрирован: 19-09-2019
Сообщений: 29
UA: Firefox 75.0

Re: Не обновляюсь с версии 55.0

Sotec пишет

ак то отредактировать этот "чёрный список"

отредактировать никак, а вот включить заблокированные функции можно попытаться  https://wiki.mozilla.org/Blocklisting/B … cs_Drivers

Отсутствует

 

№1421-02-2020 09:11:13

vending_machine
Участник
 
Группа: Members
Зарегистрирован: 10-01-2020
Сообщений: 134
UA: Firefox 73.0

Re: Не обновляюсь с версии 55.0

Бинго!

Sotec пишет

Выскакивет сообщение о,  том что не поддерживается Технология

WebGL

.

mozilla пишет

To force-enable

WebGL

[Принудительно включить WebGL пер.Гуглянскова]

:iron:

Отсутствует

 

№1521-02-2020 13:53:45

Coroner
Участник
 
Группа: Members
Зарегистрирован: 29-10-2012
Сообщений: 3640
UA: Firefox 69.0

Re: Не обновляюсь с версии 55.0

Sotec пишет

Ушел на Pale Moon, там отсутствует этот список.  Всем удачного пользования и решения возникающих проблем!

А он тоже, как ватерфокс, уже продаётся всяким старпейджам? Или планирует летом перейти?
И вам удачи. :)

Отредактировано Coroner (21-02-2020 13:54:04)

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]