Полезная информация

Будьте в курсе последних изменений в мире Mozilla, следя за нашим микроблогом в Twitter.

№110-12-2005 22:04:54

Rom10
 
Группа: Guest

Как вставить "Pragma 4" в "Mozilla Firefox 1.5".

Подскажите пожалуйста кто знает!! Как вставить "Pragma 4" в "Mozilla Firefox 1.5" . Зарание огромное спосибо!!!

 

№210-12-2005 22:22:37

RED
Модеpатор
 
Группа: Moderators
Откуда: Ульяновск
Зарегистрирован: 08-10-2004
Сообщений: 6084
Веб-сайт

Re: Как вставить "Pragma 4" в "Mozilla Firefox 1.5".

а что такое Pragma 4?
хотя бы ссылку на оф. сайт или какое-нибудь описание.

Отсутствует

 

№310-12-2005 22:37:14

rean_
Участник
 
Группа: Members
Зарегистрирован: 17-10-2004
Сообщений: 226

Re: Как вставить "Pragma 4" в "Mozilla Firefox 1.5".

RED пишет

а что такое Pragma 4?
хотя бы ссылку на оф. сайт или какое-нибудь описание.

это переводчик русский-украинский-английский-немецкий
оф сайт здесь http://trident.com.ua

оффтоп
вышел fasterfox 1.0.1 (eng), ссылка есть на softodrom.ru,посмотрел, установил.
НО добавить в новости не могу, тема не обсуждается в расширениях, может кому надо.
Выложил бы (http://downloads.mozdev.org/fasterfox/fasterfox-1.0.1-fx.xpi),
а то у меня нет прав :(
извини за оффтоп

Отредактировано rean_ (10-12-2005 22:45:19)

Отсутствует

 

№411-12-2005 00:23:38

iwas
Участник
 
Группа: Members
Зарегистрирован: 30-07-2005
Сообщений: 161

Re: Как вставить "Pragma 4" в "Mozilla Firefox 1.5".

Н-да если бы прагму интегрировать в ф.ф., было бы очень удобно. Я сам все время мучаюсь, копируя в word или в и.е.

Отсутствует

 

№511-12-2005 08:04:27

cr@nk
Участник
 
Группа: Extensions
Откуда: Челябинск
Зарегистрирован: 03-04-2005
Сообщений: 1412

Re: Как вставить "Pragma 4" в "Mozilla Firefox 1.5".

Она автоматом интегрируется. Запускаем прагму, запускаем Fox. Так было с версией 3.х
Информация на оффсайте:

Поддерживаемые приложения:
Microsoft: Notepad, WordPad, Word 97/2000/XP/2003,
            Outlook 2000/2003, Internet Explorer 5.0/6.0, Outlook Express 5.0/6.0.
Sun: Start Office 6.0/7.0, Open Office 1.0.1/1.1.1 Netscape 7.0, Mozilla 1.0/1.5

Сейчас отказывается интегрироваться :(
Для интеграции 3-й верисии раньше надо было качать отдельный пакет. Сейчас его не видно
Написал письмо авторам

Отредактировано cr@nk (11-12-2005 08:11:37)

Отсутствует

 

№612-12-2005 14:35:17

cr@nk
Участник
 
Группа: Extensions
Откуда: Челябинск
Зарегистрирован: 03-04-2005
Сообщений: 1412

Re: Как вставить "Pragma 4" в "Mozilla Firefox 1.5".

Вот их ответ:

Пока Pragma 4.x не поддерживает Firefox

:(

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2020 Mozilla Russia GitHub mark
Язык отображения форума: [Русский] [English]