Полезная информация

Будьте в курсе последних изменений в мире Mozilla, следя за нашим микроблогом в Twitter.

№119-10-2009 16:39:55

Anton-63
Участник
 
Группа: Members
Зарегистрирован: 24-10-2006
Сообщений: 17
UA: Firefox 3.0

Установка NVU в Mandriva 2009.1

Перешел на Мандриву и не могу поставить NVU. Сделал как и раньше - распаковал и закачал под рутом в OPT. Что то ничего не работает и что запускать не пойму!

Помогите кто чем может!

Отредактировано Anton-63 (19-10-2009 16:40:26)

Отсутствует

 

№219-10-2009 19:57:31

banbot
Moderator
 
Группа: Moderators
Зарегистрирован: 23-12-2007
Сообщений: 4686
UA: Seamonkey 2.0

Re: Установка NVU в Mandriva 2009.1

NVU давно мёртв и закопан. Ставьте KompoZer.


Do you feel lucky, punk?

Отсутствует

 

№320-10-2009 00:02:25

ragnaar
Administrator
 
Группа: Administrators
Зарегистрирован: 14-10-2004
Сообщений: 2567
UA: Firefox 3.5
Веб-сайт

Re: Установка NVU в Mandriva 2009.1

Nvu уже не заводится в дистрибутивах со свежими ядрами и версиями библиотек... Для линукса Nvu окончательно похоронен, как и сказал banbot. KompoZer можно скачать тут http://kazhack.org/?post/2009/10/11/KompoZer-0.8b1

Отсутствует

 

№421-10-2009 10:35:59

Anton-63
Участник
 
Группа: Members
Зарегистрирован: 24-10-2006
Сообщений: 17
UA: Firefox 3.0

Re: Установка NVU в Mandriva 2009.1

banbot пишет:

NVU давно мёртв и закопан. Ставьте KompoZer.

Композер поставил и репозитория. Программа запускается, файл для редактирования открывается, но при попытке обращения к меню для смены шрифта и т.д. - программа срывается и просто пропадает. Не работает!

В чем причина не пойму?

Отсутствует

 

№521-10-2009 14:34:43

sanb
Участник
 
Группа: Members
Зарегистрирован: 24-11-2006
Сообщений: 120
UA: Firefox 3.0

Re: Установка NVU в Mandriva 2009.1

Anton-63

KompoZer 0.7.10 is not compatible with GTK ≥ 2.14, hence the crashes on some recent Linux distros like Ubuntu 8.10 and 9.04. Please upgrade to KompoZer 0.8 alpha.

Отредактировано sanb (21-10-2009 14:35:19)

Отсутствует

 

№623-10-2009 15:52:37

Anton-63
Участник
 
Группа: Members
Зарегистрирован: 24-10-2006
Сообщений: 17
UA: Firefox 3.0

Re: Установка NVU в Mandriva 2009.1

sanb пишет:

Anton-63

KompoZer 0.7.10 is not compatible with GTK ≥ 2.14, hence the crashes on some recent Linux distros like Ubuntu 8.10 and 9.04. Please upgrade to KompoZer 0.8 alpha.

А если по-русски, то как это понимать?

Отсутствует

 

№723-10-2009 16:08:01

Sid
Участник
 
Группа: Extensions
Зарегистрирован: 10-05-2007
Сообщений: 5676
UA: Firefox 3.6

Re: Установка NVU в Mandriva 2009.1

Anton-63
А если по-русски, то Kompozer 0.7.* тоже слишком старый и не совместим с новыми версиями GTK. Нужно ставить как минимум 0.8a4 или даже 0.8b1.

Отсутствует

 

№823-10-2009 16:19:18

Anton-63
Участник
 
Группа: Members
Зарегистрирован: 24-10-2006
Сообщений: 17
UA: Firefox 3.0

Re: Установка NVU в Mandriva 2009.1

Sid пишет:

Anton-63
А если по-русски, то Kompozer 0.7.* тоже слишком старый и не совместим с новыми версиями GTK. Нужно ставить как минимум 0.8a4 или даже 0.8b1.

Этот Композер под двухядерный процессор систему? А под версию 5** есть?

Отсутствует

 

№923-10-2009 16:35:24

Sid
Участник
 
Группа: Extensions
Зарегистрирован: 10-05-2007
Сообщений: 5676
UA: Firefox 3.6

Re: Установка NVU в Mandriva 2009.1

Anton-63 пишет:

Этот Композер под двухядерный процессор систему?

Под любую. Разве работа Композера зависит от количества ядер?

Anton-63 пишет:

А под версию 5** есть?

Теперь я, в свою очередь, вынужден спросить — что такое «версия 5**»? :dumb:

Отсутствует

 

№1023-10-2009 16:56:50

igorsub
бедняжечка бедняжная
 
Группа: Extensions
Откуда: Мурманск
Зарегистрирован: 03-04-2005
Сообщений: 6373
UA: Shiretoko 3.5
Веб-сайт

Re: Установка NVU в Mandriva 2009.1

Sid пишет:

Теперь я, в свою очередь, вынужден спросить — что такое «версия 5**»?

Сделаю смелое предположение: речь идет о i586. Anton-63, я прав?

Отредактировано igorsub (23-10-2009 16:58:05)


От оно че!

Отсутствует

 

№1123-10-2009 17:03:29

Anton-63
Участник
 
Группа: Members
Зарегистрирован: 24-10-2006
Сообщений: 17
UA: Firefox 3.0

Re: Установка NVU в Mandriva 2009.1

igorsub пишет:

Sid пишет:

Теперь я, в свою очередь, вынужден спросить — что такое «версия 5**»?

Сделаю смелое предположение: речь идет о i586. Anton-63, я прав?

Да ! Меня встревожили цифры у тар-файла 6***!

Это будет работать у простого народа?

Отсутствует

 

№1223-10-2009 17:05:57

igorsub
бедняжечка бедняжная
 
Группа: Extensions
Откуда: Мурманск
Зарегистрирован: 03-04-2005
Сообщений: 6373
UA: Shiretoko 3.5
Веб-сайт

Re: Установка NVU в Mandriva 2009.1

Anton-63 пишет:

Это будет работать у простого народа?

Да. Не обращайте внимание.


От оно че!

Отсутствует

 

№1323-10-2009 19:37:30

Phoenix
Paranoid Android
 
Группа: Extensions
Откуда: Королевство Кривых
Зарегистрирован: 13-08-2007
Сообщений: 429
UA: Firefox 3.5
Веб-сайт

Re: Установка NVU в Mandriva 2009.1

Mandriva Linux 2009.1. KDE 4. KompoZer 0.7.10. Работает...


[I speak to machines with the voice of humanity]

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]