Полезная информация

Пользователи не любят читать документацию. Станьте оригинальным, будьте не как все. Ознакомьтесь с нашей базой знаний.

№118-01-2007 17:35:33

a1
 
Группа: Guest

Как инсталлировать новое несовместимое расширение?

Между прочим принудить старые расширения работать в 1.5, не лазя самому в install.rdf, очень просто.
1. Ставите расширение Nightly Tester Tools. Перезапускаете Firefox.
2. Заходите в менеджер расширений и щелкаете правой клавишей по несовместимому расширению. Из контекстного меню выбираете строку "Make compatible". Nightly Tester Tools попугает вас, мол вы уверены? Говорите Да.
3. Перезапускаете Firefox и наслаждаетесь работающими расширениями.

В Firefox 3 хочу инсталлировать расширение Imglikeopera, которого не было в списке расширений.
Если инсталлирую сразу, то расширение ругается на версию 3а1 и в список расширений не попадает вообще (Nightly Tester Tools) не успеваю применить.

Обходной маневр - ставлю расширение в Firefox 2, выхожу из программы, запускаю Firefox 3 - вижу Imglikeopera в списке расширений, применяю Nightly Tester Tools, тогда расширение становится активным!

А есть ли более приятный способ установить расширение сразу в Firefox 3 ?

 

№218-01-2007 18:05:45

М. Порешаев
Участник
 
Группа: Members
Зарегистрирован: 28-01-2006
Сообщений: 259

Re: Как инсталлировать новое несовместимое расширение?

не лазя самому в install.rdf

А залезть пробовал?
И еще, почитай про это расширение, посты №353 и №354
http://forum.mozilla-russia.org/viewtopic.php?pid=158499#p158499

Отсутствует

 

№318-01-2007 18:08:03

Merlyel
псЫх
 
Группа: Extensions
Откуда: Уфа
Зарегистрирован: 20-12-2005
Сообщений: 2415

Re: Как инсталлировать новое несовместимое расширение?

Поиск по форуму - править инсталл.рдф или отключить проверку совместимости (во 2 есть, наверна и в 3 есть).

Тема закрыта как многократно обсуждавшаяся

Modex


жЫзнь рандомна... и ничего с этим не поделаешь ;)

Отсутствует

 

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2020 Mozilla Russia GitHub mark
Язык отображения форума: [Русский] [English]