Открываю через прокси любой сайт, а там: Ваше соединение не защищено

скрытый текст
https://i.imgur.com/Fcmz8J9.jpg

Дальше нажимаю на код ошибки SEC_ERROR_UNKNOWN_ISSUER:

скрытый текст
https://i.imgur.com/lgNCfLu.jpg

В нем написано:
Форсированное защищённое соединение HTTP (HSTS): true

Я так понимаю это все из за включеной этой настройки?
В абаут:конфиг такой строки не нашел
Можно ли ее как то отключить?

Нет, это скорее прокси липовый сертификат подсовывает с целью расшифровки трафика. Это в корпоративных средах часто делают. А чтобы пользователь не заметил атаки, в системное хранилище корневых сертификатов добавляется ещё один левый сертификат. Только вот FF использует своё собственное хранилище, что позволяет ему обнаружить эту атаку, а вот Edge/IE/Chrome её прозевают.

Ясно, спасибо.
Была такая мысль, потому что у некотрых пользователей которые искали решение проблемы "Ваше соединение не защищено"
Эта настройка (Форсированное защищённое соединение HTTP) была в false

02-03-2019 22:03:28
Ну все равно, чтобы два раза не вставать, может кто знает как ее отключить?

Stkvsky
Использование сертификатов из системмы - security.enterprise_roots.enabled = true .
Дополнительно можно отключить онлайн проверку сертификатов - security.OCSP.enabled = 0 .
Но всё это дополнительные дыры в безопасности . Если проблема вызвана антивирусом - нужно отключить проверку https в его настройках . Она бесполезна , только создаёт проблемы и уязвимости .
Форсированное защищённое соединение (HSTS) не настройка , а запись сайта в SiteSecurityServiceState.txt что с ним надо соединятся по https . Можно очистить файл и поставить только для чтения . Но , на сайты без незащищённого режима никак не повлияет .

Stkvsky

может кто знает как ее отключить?

Сменить прокси.

AlAvis
Отлично, помогло изменение файла SiteSecurityServiceState.txt, теперь false. Спасибо