Добрый день!
При попытке отправить файл при помощи контекстного меню (Отправка-Адресат) выдается предупреждение о том, что "Программа пытается получить доступ к адресам электронной почты или отправить сообщение электронной почты от имени пользователя." При этом нажимаем ли мы ОК или Запретить - ничего не происходит. Такое поведение стало после обновления на последнюю версию Thunderbird 60.5.2. На версии Thunderbird 60.5.1 все отправлялось нормально - это уже точно проверили.
Прошу помочь решить проблему.

Тоже вчера нарвался на эти же грабли. Скачал дистрибутив, накатил поверх, потыкал взад-вперед программы по умолчанию- стало немного получше: "из офиса" документ можно сразу отправить, файлы изображений тоже как положено в сообщения вкладываются. А вот текстовые и прочие документы никак не хотят:(

Скачала предудущую версию 60.5.1 - все стало как раньше: и контекстное работает и из приложений отправляет. И полный запрет на обновления поставила! Руки таким обновляльщикам отрывать надо. И вставлять туда, на чем сидят.

WeRiX пишет:

При попытке отправить файл при помощи контекстного меню (Отправка-Адресат) выдается предупреждение

Такая же фигня! Только никакое предупреждение не выскакивает, просто ничего не происходит. Вот же идиоты...

Баг здесь и решение проблемы там же:
https://bugzilla.mozilla.org/show_bug.cgi?id=1530820#c30
правка ключа реестра SupportUTF8 на 0 помогла.

Dave пишет:

Баг здесь и решение проблемы там же:
https://bugzilla.mozilla.org/show_bug.cgi?id=1530820#c30
правка ключа реестра SupportUTF8 на 0 помогла.

У меня этот ключ и так 0, при этом проблема есть.
Но там это решение описано для Win10, а у меня Win7.

OlegCh пишет:

У меня этот ключ и так 0, при этом проблема есть.
Но там это решение описано для Win10, а у меня Win7.

в 60.5.3 исправлена данная ошибка. Релиз уже вышел.

Dave пишет:

в 60.5.3 исправлена данная ошибка. Релиз уже вышел.

Неа, не исправлена. Всё то же самое. Ещё раз комп перегрузил на всякий случай - всё по-старому. Из контекстного меню проводника не отправляется.

winx пишет:

Скачала предудущую версию 60.5.1 - все стало как раньше: и контекстное работает и из приложений отправляет. И полный запрет на обновления поставила! Руки таким обновляльщикам отрывать надо. И вставлять туда, на чем сидят.

Ну что вы так, ломается то что вы замечаете, исправляется то что не видите.
Но бывает и наоборот.

Однако как бы ни было - всегда рекомендую ставить только на ручное обновление
и обновлять в ручную по необходимости.

Обратил внимание, что из контекстного меню некоторые файлы отправляются, а другие нет. Отправляются некоторые файлы .txt и .jpg, другие файлы не отправляются. Мало того, даже так получается: файл .txt отправляется, а рядом находящийся другой файл .txt уже нет! Вот что за ерунда?

OlegCh пишет:

Обратил внимание, что из контекстного меню некоторые файлы отправляются, а другие нет. Отправляются некоторые файлы .txt и .jpg, другие файлы не отправляются. Мало того, даже так получается: файл .txt отправляется, а рядом находящийся другой файл .txt уже нет! Вот что за ерунда?

Проблема с файлами, содержащими в названии кириллические символы. Наблюдается на Windows 7 в сборке 60.5.3

Pike777 пишет:

Проблема с файлами, содержащими в названии кириллические символы. Наблюдается на Windows 7 в сборке 60.5.3

Очень похоже. По крайней мере, проверил на файлах .txt, .xls, .xlsx, .docx - действительно так и есть!
Но! Файлы .pdf все равно не отправляются - ни с латиницей, ни с кириллицей.
Ну когда же починят-то!?

Здравствуйте!
Почитав, откатил 60.5.3 на 60.5.1. Отправить стало работать с длиннющих и русских путей. Но, текст "Сообщение готово.. с вложенным файлом..."  вставляется в другой кодировке. В меню отображение/форматирование/Шрифты и кодировки у исходящих только UTF8 и другие не кириллицы. Что поправить?

Pike777 пишет:

OlegCh пишет:

Обратил внимание, что из контекстного меню некоторые файлы отправляются, а другие нет. Отправляются некоторые файлы .txt и .jpg, другие файлы не отправляются. Мало того, даже так получается: файл .txt отправляется, а рядом находящийся другой файл .txt уже нет! Вот что за ерунда?

Проблема с файлами, содержащими в названии кириллические символы. Наблюдается на Windows 7 в сборке 60.5.3

Такая же проблема и на версии 60.6.0. Если в пути к файлу или в его названии есть кириллица, то он не отправляется через контекстное меню. Если в пути к файлам нет кириллицы и попытаться отправить два файла - один с кириллицей, другой без, то в письмо добавляется файл без кириллицы, и еще один файл moz_mapi-1 с содержанием как у файла Readmi. https://d.radikal.ru/d36/1903/72/2ab8fdf5ccc8t.jpg

https://d.radikal.ru/d36/1903/72/2ab8fdf5ccc8.png

Проблема появилась наверное после обновления Thunderbird. Система тоже Windows 7 64bit

olga.ovtsova пишет:

Такая же проблема и на версии 60.6.0.

Сегодня пробовал и эту, вернул 5.1, опять проблема с UTF8. Манипуляции со шрифтами в Настройки\Отображение... дают либо неотправку, либо не ту кодировку:
Сообщение готово к отправке со следующим вложенным файлом или ссылкой:
Отчет

Да, бывает с кирилицей проблемы, надо ждать обновления или забыть о них :-)

olga.ovtsova пишет:

Такая же проблема и на версии 60.6.0.

Подтверждаю! Ничего не изменилось к лучшему! Они там в Мозилле о чем думают вообще? :angry::angry::angry:

Надоело ждать исправления проблемы. Откатываюсь на старую версию. Если в какой-то новой версии решат - сообщите здесь, плиззз....

P.s. Ага! Фиг там! При попытке отправить на старой версии Thunderbird тупо зависает. Проверил и на 60.5.1 и на 60.5.0.

Ошибка так и не исправляется разработчиками, временное решение: удалить параметр SupportUTF8
в ветке реестра HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Mozilla Thunderbird
или HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Clients\Mail\Mozilla Thunderbird
в зависимости от системы 32 или 64, тогда работает с кириллицей как и прежде
Решение найдено мною случайно, работает 100%, проверено на 10 комах :cool:

P.S. после установки обновления параметр появляется заново и опять отправка перестаёт работать

Сергей ФИ пишет:

Решение найдено мною случайно, работает 100%, проверено на 10 комах :cool:

Урааааа!!! Заработало!!!!!! Сергей, Вы лучший! Спасибо!!! :beer:

OlegCh пишет:

Сергей ФИ пишет:

Решение найдено мною случайно, работает 100%, проверено на 10 комах :cool:

Урааааа!!! Заработало!!!!!! Сергей, Вы лучший! Спасибо!!! :beer:

Опять же до очередного обновления, ждём-с когда разработчики поправят

Т.е. после обновления эта строка в реестре восстановится?

OlegCh пишет:

Т.е. после обновления эта строка в реестре восстановится?

Да, всё верно, либо отказаться временно от обновлений :-)

Добрый день!
После мартовского обновления пропала возможность прикреплять несколько файлов через контекстное меню, прикрепляется только 1. Имена файлов неважно какие, кириллические, латинские, различные расширения.
Кто-нибудь сталкивался с таким. как лечить ?

Добрый день. При отправке отчетности СЗВ-М выходит ошибка: "Произошла ошибка при отправке файла на СБИС.Диск: сервис временно недоступен".
Подскажите, пожалуйста, в чем может быть проблема?

Anthonyjorma пишет:

Добрый день. При отправке отчетности СЗВ-М выходит ошибка: "Произошла ошибка при отправке файла на СБИС.Диск: сервис временно недоступен".
Подскажите, пожалуйста, в чем может быть проблема?

Отсутствует

:D вы тут чего хотите?

Сергей ФИ пишет:

Ошибка так и не исправляется разработчиками, временное решение: удалить параметр SupportUTF8
в ветке реестра HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Mozilla Thunderbird
или HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Clients\Mail\Mozilla Thunderbird
в зависимости от системы 32 или 64, тогда работает с кириллицей как и прежде
Решение найдено мною случайно, работает 100%, проверено на 10 комах :cool:

P.S. после установки обновления параметр появляется заново и опять отправка перестаёт работать

Спасибо!!!:D

Сергей ФИ пишет:

Ошибка так и не исправляется разработчиками, временное решение: удалить параметр SupportUTF8в ветке реестра HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Mozilla Thunderbirdили HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Clients\Mail\Mozilla Thunderbirdв зависимости от системы 32 или 64, тогда работает с кириллицей как и преждеРешение найдено мною случайно, работает 100%, проверено на 10 комах P.S. после установки обновления параметр появляется заново и опять отправка перестаёт работать
                    Отредактировано Сергей ФИ (04-04-2019 09:57:40)

Интересно кто то разработчикам отписал официально?
За находку 5+, но опять таки это может только для нас, а если в системе другой язык может привести к другим последствиям.
Потому исправления могут выходить не сразу - подумаешь у каких то Русских что то там не работает, они не дураки, сами найдут решения,
а вот у Америкосов сломается, подут судебные иски)))))

Прилетело обновление до 60.7.0 (но я его ставить не стал). Кто-нибудь пробовал, там этот баг не пофиксили? (самому проверять неохота... :D)

Проверил на двух компах, в  60.7.0 проблема наконец-то исправлена, ура!!!

astr пишет:

Проверил на двух компах, в  60.7.0 проблема наконец-то исправлена, ура!!!

Я думаю, не проблема исправлена, а просто параметр SupportUTF8 в ветках реестра HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Mozilla Thunderbird или HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Clients\Mail\Mozilla Thunderbird не восстановился.
То есть если вы его удаляли раньше для решения проблемы, то он так и остался удаленным при обновлении до 60.7.0.
Хотя может это решение проблемы и есть.