Ноутбук lenovo v580c. Intel 3220M, текущая частота 3000 MHz, intel hd graphics 4000, а так же nvidia 7400. Windows 7 64 bit. Mozilla 47.

На сайте twitch никак не могу заставить работать аппаратное ускорение при просмотре html 5. В about:support все ок. Принудительно ускорение поставил. Все равно загрузка процессора под 100% и тормоза при попытке посмотреть стрим в самом высоком качестве с 60 fps. В IE 11 в опере последней все ок, загрузка не больше 30-40 процентов лагов нет. Флэш последний, дрова на карты тоже. Ну бред.... Ну явно косяк мазилы, причем я не первый с такой проблемой. В опере вообще все сайты грузятся плавно и быстро, в мазиле притормоз капитальный. На хром чтоли переходить, ну так нельзя жопой поворачиваться к пользователям.

Кстати никто не знает как можно сделать активной вторую карту для ускорения, а первую, интеловскую, выключить?

Не только на твиче но и при просмотре любого онлайн в html5 жуткие лаги и тормоза - на любых хромоклонах этой проблемы нет. Причем в нескольких местах писал-спрашивал - никто ничего и нигде не пишет об этой проблеме и ее решении. Такое ощущение, что те, кто на файрфоксе твичом не пользуются вообще.

v0te пишет:

кто на файрфоксе твичом не пользуются вообще

твич для школоло, которое не знает как можно сделать активной вторую карту для ускорения

v0te пишет:

Не только на твиче но и при просмотре любого онлайн в html5 жуткие лаги и тормоза - на любых хромоклонах этой проблемы нет.

FF 45.2.0 ESR x64 на YouTube FullHD проблем нет.
Если речь про https://www.twitch.tv/ то  не посещаю и не собираюсь по причине данной

nexterr пишет:

твич для школоло

с чем согласен на 100+%.