Тормозит видео, а также скроллинг на всех страницах, как бы все замирает на несколько секунд. Через некотое время работы становится еще хуже, иногда переключение между вкладками занимает до 30 сек. Если в плагинах выключить Shockwave Flash, лиса летает без проблем.
Месяц уже мучаюсь. Перечитал кучу информации, ничего не помогло:

-создавал новый профиль, переустанавливал ФФ по новой
-пробовал ФФ 2... - разных версий
-Флэш плагин разных версий от 8 до 10
-Fasterfox не помог
-Minefield 3.7a1pre - те же тормоза
-без установленных расширений то же самое

Помогает только отключение плагина Flash. А без него мне никак нельзя. В Опере, Хроме, ИЕ таких проблем не наблюдается. А переходить на них с любимой лисы очень не хочется.


Что можно еще попробовать? В чем может быть проблема? Буду очень рад, если найдется решение.
-------------------------------------------
C2D E7500 (2*2.93GHz)
4Gb
Radeon 4850
Win 7 (32bit)

Скайп не стоит случайно? Если стоит - плагин скайпа из фф удалить надо, из-за него подобные тормоза часто появляются и не только в Win7.

FiX
Скайп стоит, но в ФФ никаких плагинов скайпа нет.

val13
у меня кстати подобная проблема... тоже Windows 7:/

Zzaaf
Значит проблема не только у меня. И я думаю не только у нас двоих. Может все-таки кто-то найдет причину. Будем ждать.

У меня такая же проблема, но она у меня была не только на Win7, но и на ХР была.

У меня чуть чуть другая проблема: что то фф начал очень долго загружаться (около 1 мин.)  В начале было норм (стоял фф 3.5.5) обновил до 3.5.7 и пошло поехало, может кто что подскажет что сделать можно чтоб все вернуть в первоначальный вид как на 3.5.5

val13, проблему не подтверждаю. Возможно, виноват торрент-клиент или e-Mule. Если они установлены, попробуй их отключить и посёрфить без них. Может, у тебя просто малая скорость соединения с инетом? Флеши тоже разные бывают, пока какой-нибудь загрузится, с малой скоростью очень много времени приходится ждать. Дай пример страницы 30-секундного загружения.

profanatic, торрент-клиент во время серфинга всегда выключен, e-Mule не использую.

profanatic пишет:

Может, у тебя просто малая скорость соединения с инетом?

6 МБит\сек думаю вполне достаточно.

profanatic пишет:

Флеши тоже разные бывают, пока какой-нибудь загрузится, с малой скоростью очень много времени приходится ждать

В том то и дело что страницы грузятся нормально, тормозит сам файрфокс, как уже говорил, при скроллинге страницы, например крутишь колесико мыши, и в какой-то момент все замирает на несколько секунд. Та же история при просмотре видео, например на ютубе, картинка замирает на пару секунд. Иногда тормозит переключение между вкладками - нажимаешь на вкладку, а на экране остается текущая вкладка, переключится может через 10-30 секунд.

profanatic пишет:

Дай пример страницы 30-секундного загружения

Ты не так понял, наверное. По-порядку. Запускаю ФФ, работаю, некоторое время вcе ОК. Потом начинаются вышеописанные тормоза.

Проблему подтверждаю. Даже при выключенном торрент-клиенте она имеет место, и так же при выключении флэш плагина все становится ок. Скорость инета 4 Мбит/с. Началась она у меня еще на ХР, после сменя системы на Seven началось сразу.

Тоже самое происходит и у меня при просмотре роликов, канал 2мбит, происходит задержка потом идет картинка и опять задержка.. Версия Adobe Flash 10.1 beta2 Пробовал на 10 все так же. Раньше такого не было.

Дайте хотя бы ссылку на ролик, который тормозит.

Тормозит не конкретно сам ролик, а браузер(а так вообще тормозят все ролики независимо от ресурса и качества). И от этого ролик идет рывками. И скролинг страниц и переход между закладками осуществляется с тормозами.

И еще в процессах во время этого загрузка процесса firefox.exe составляет от 35 до 50%

Ну должно же быть какое-то решение...

Тормоза станицы браузера наблюдаются когда скролю флэш-игры:( Win7

Ставьте Noscript и включайте Flash только при необходимости.

banbot, не думаю, что это выход. Флеш нужен практически всегда. Я все таки надеюсь, что в ближайшее время глюк исправят или найдется нормальное решение этой проблемы.

val13

Флеш нужен практически всегда.

Всегда это когда? Флеш обычно используется либо в баннерах, либо в видеороликах. Вы видео всё время смотрите?

Я все таки надеюсь, что в ближайшее время глюк исправят или найдется нормальное решение этой проблемы.

Ну-ну. В ближайшее время выходит 3.6. Если и там у вас плохо работает, то упс.

val13
надеюсь, у вас параметр javascript.options.jit.chrome стоит в true?

Masterlink пишет:

У меня чуть чуть другая проблема: что то фф начал очень долго загружаться (около 1 мин.)  В начале было норм (стоял фф 3.5.5) обновил до 3.5.7 и пошло поехало, может кто что подскажет что сделать можно чтоб все вернуть в первоначальный вид как на 3.5.5

Может на мой вопрос тоже кто нибудь ответит :) Почему после обновления фф стал жутко тормозить??? И есть ли лекарство от этого???

Masterlink
посмотрите javascript.options.jit.chrome в эбаут:конфиге, может какое расширение снесло на false, поставьте true

У меня тоже самое, жутко тормозит, и за етого пришлось перейти на Хром

У меня javascript.options.jit.chrome стояла на false, но переключение на true не помогло, так же лагает временами.

По ходу с 7 на 64 bit  дополнения не хотят работать , не отображается боковая панель и те допо что есть из меню не настраиваются.

profanatic пишет:

val13надеюсь, у вас параметр javascript.options.jit.chrome стоит в true?

Нет, стоит False. Изменение На True результатов не дало.

присоединяюсь.. тоже семерка и тоже такая проблема.. позавчера психанул и отключил штук 8 расширений которые не критичны... странички и вкладки перестали тупить.. а вот видео все равно подглючивает.. каждые секунд 10-15 тормозит на секунду и дальше продолжает(но сюжет при этом идет, то есть приходится перематывать)

Установил Лису на диск С и все зафурычло (почти), единственно Я.онлайн текст абракадабра, как поправить не знаю.

totma пишет:

По ходу с 7 на 64 bit  дополнения не хотят работать , не отображается боковая панель и те допо что есть из меню не настраиваются.

В списке официально поддерживаемых фаерфоксом платформ появилась винда х64 ?

Hayter пишет:

totma пишет:

По ходу с 7 на 64 bit  дополнения не хотят работать , не отображается боковая панель и те допо что есть из меню не настраиваются.

В списке официально поддерживаемых фаерфоксом платформ появилась винда х64 ?

Ну если для тебя цифра 7 ни о чем не говорит и 64bit тоже , то вероятно для тебя ДА- появилось :-))

Ты не понял, это был стёб на тобой. Жалуешься тут, что у тебя дополнения не работают в неподдерживаемой системе.

Hayter пишет:

Ты не понял, это был стёб на тобой. Жалуешься тут, что у тебя дополнения не работают в неподдерживаемой системе.

После установки Лисы на диск "С" все зафурычило и зашуршало :-)) Только не понятно почему в семерке  32bit все работало на диске "D"  , а в 64bit не захотело арбайтен ?

фф уходил в долгий фриз на страницах с флэшем. откатил flash до 9.0.124.0 - помогло.
п.с. я видел что пробовали версии от 8 до 10й

Проблему подтверждаю. Тормозит при просмотре видео-флэш (youtube). Все началось в январе, версия лиса 3.6. Тормозит сама картинка (при том, что мувик полностью загружен), идут замирания и недолгие подвисания браузера при переключении между табами или совершении какого-нибудь действия при одновременном просмотре флэш. Чистила кэш, как советовали, кукисы, переставляла флэш. Ничего не помогло. На версии 3.5 ничего такого не припомню.

Установил ОС-7 32бит все пашет.

На win732 у меня как раз плохо пашет почему-то, а на второй машине - win7RC 64 там пашет без проблем. Там мозилла 3.5 стоит, не 3.6.

Shahi пишет:

На win732 у меня как раз плохо пашет почему-то, а на второй машине - win7RC 64 там пашет без проблем. Там мозилла 3.5 стоит, не 3.6.

Во всем виноваты MUIики ))

totma
У меня чистые англ. винды без муиков и там и там. :)

Shahi пишет:

totma
У меня чистые англ. видны без муиков и там и там. :)

У меня в некоторых прогах вместо текста белиберда или -????????????????? , на  диск -Д- ни одна прога не вставала.

Решена ли проблема?
FF 3.6.13
Flash 10.1.102

Кто нибудь подскажет решения? Та же самая проблема

Shahi пишет:

totma
У меня чистые англ. винды без муиков и там и там. :)

...значит и [firefox] установлен англ.яз?!

13-02-2011 13:48:06

totma пишет:

...
У меня в некоторых прогах вместо текста белиберда или -????????????????? , на  диск -Д- ни одна прога не вставала.

У вас не хватает некоторых системных шрифтов. С [firefox] они не идут, а вот с темами для системы бывают, либо устанавливаются отдельно только сами шрифты.

мучаюсь с проблемой тормозов с флешью уже, наверное, полгода
принципиально не ставлю тулбары и прочую хрень - только самое нужное (всего 5, или 6 аддонов стоит)
тормозит не только лиса, а весь комп - лиса с флешью порой забирает на себя до 90% процессорного времени!!!
сейчас по-умолчанию флеш отключен, что, на самом деле, не удобно - то, что должно работать, должно работать всегда
почитал форум, кажется проблема не решаемая - разработчики даже мяу не сказали 8(
жаль, прийдется уходить на другой броузер
чего и вам желаю
нельзя пользоваться продуктом, который не имеет нормальной поддержки разработчиков
к сожалению, в софтверной индустрии такое сплошь и рядом 8(

Возник вопрос: Мож быть есть способ чистки всех потаенных уголков [firefox] ???

unfox пишет:

...тормозит не только лиса, а весь комп - лиса с флешью порой забирает на себя до 90% процессорного времени!!!

Причина "тормозов" не в [firefox]

Покажи скриншоты дополнений
И покажи скриншоты браузера

Тормоза и ещё какие!! Любая анимация с фризами идет - даже аним. гифы! Ось - XP  SP3. Давно ищу альтернативу этому тормозу... Как найду - напьюсь с радости!

А у меня такого рода тормоза:

поставил недавно 12.0 (сама предложила) и начались тормоза где-то через полчаса юзанья ФФ. Выражается в долгом открытии ВКЛАДОК (нажимаю на + а оно пока вылезит...) ну и при тыканьи на ссылке браузер замирает на секунду-две и тогда только открывает вкладку со страничкой.
Ничего больше с ФФ не делал. Плагины не доставлял... а оно вот глючит :(

Cyberex
В безопасном режиме так же? На чистом профиле?

Проблема таже - постепенное торможение и зависание FF. Причём это происходит именно у новых версий(и обычных и портабельных), а вот FF 3.6.17 летает на ура! Может разрабы не в том направлении двигаются? Плагины одни и теже стоят, вкладок открыто в 3.6.17 даже больше, а проц и память грузит гораздо меньше и не тормозит! Кто-нибудь знает ПОЧЕМУ так происходит? А то я смотрю за два года в этой теме одни вопросы и ни одного вразумительного ответа.

zhrec
Про память сказано много, он будет отъедать её много по разным причинам, и это нормально.

А вот чтобы избавиться от тормозов - попробуйте отключить аппаратное ускорение. И заведите новый профиль, Ваш - слишком загажен.

Tiger.711
Всё это уже было сделано! Профиль тут ни при чём, т.к. это начинается сразу после установки с нуля. Ускорение путём правки параметров  network.http.pipelining тоже делал.
У меня вообще свежепоставленная ОС(Win-7), так что никаких древних запылённых профилей там быть просто не может.

поставил назад 11 версию - все отлично. ну пока что...  пару часов - полет нормальный.

zhrec пишет:

Профиль тут ни при чём, т.к. это начинается сразу после установки с нуля.

Профиль загажен. Сходите в FAQ и заведите новый. Вам же лучше будет.

zhrec пишет:

Ускорение путём правки параметров  network.http.pipelining тоже делал.

Не то это ускорение. Я говорю про аппаратное. В настройках оно включается/отключается, на первой вкладке раздела "Дополнительные", галка называется "По возможности использовать аппаратное ускорение"

zhrec пишет:

Tiger.711
Всё это уже было сделано! Профиль тут ни при чём, т.к. это начинается сразу после установки с нуля. Ускорение путём правки параметров  network.http.pipelining тоже делал.
У меня вообще свежепоставленная ОС(Win-7), так что никаких древних запылённых профилей там быть просто не может.

Сударь, Вы для начала посмотрите внимательно на Ваш UA (слева под количеством сообщений) и мыша на значок [firefox] наведите. Мало того, что там торчит дрянь по имени WebMoney Advisor, так еще, судя по "печати" на значке [firefox], еще какая-то сторонняя приблуда-тулбар установлена. Вот избавьтесь от этого всего, а потом поговорим про "с нуля", "свежеустановленные" и т.п.

Я сейчас пользуюсь FF 3.6.17, к которому у меня притензий нет. И те "приблуды" совсем не мешают ему шустро работать. Я прекрасно понял, о каком ускорении идёт речь. "Всё это уже было сделано" как раз касается отключения аппаратного ускорения, зачистки профиля и других стандартных мероприятий.

P.S.Я бы плюнул на последние обновления FF, но нужные мне расширения(Simple mail и Toolbar Roboform) не поддерживают версию FF 3.6.17.

LongLogin пишет:

вот и ответ

это НЕ ответ!

zhrec
У тебя WebMoney Advisor в UserAgent'е отсвечивает, как тебе тут уже говорили, и мы считаем это прознаком загаженности. Ну да ладно, это не важно.
Пробовал выключить вынос флэша в отдельный процесс? Мне помогало.

Lain_13 пишет:

Пробовал выключить вынос флэша в отдельный процесс?

Как это сделать?

zhrec
http://kb.mozillazine.org/Plugin-contai … ss_plugins

Кратко:
1. Открой about:config.
2. Ищи dom.ipc.plugins.
3. Замени все true на false.
4. Перезапусти браузер.

Только учти, что теперь при падении флэша будет падать весь браузер.

Lain_13
Спасибо за совет, но мне не помогло. Чуть-чуть дольше продержался, но всё равно скис. Дело по-ходу не в плагинах и расширениях, т.к. FF 3.6.17 "загаженный" работает быстро, а FF 12.0 "чистый" - тормозит.
Может это из-за ОС? Мне как раз неделю назад в сервисе систему(Win-7) переустановили. До этого таких тормозов не замечал. Просто совпало примерно по времени установка ОС и обновление FF 12.0, поэтому и не пойму, где корень зла?

zhrec
Аппаратное ускорение отрисовки браузера выключал, да? Попробуй обратно включить. У меня больше идей нет, к сожалению.

zhrec пишет:

Мне как раз неделю назад в сервисе систему(Win-7) переустановили.

Чует мое сердце, поставили какой-нибудь зверь...
Попробуйте полностью удалить драйвера на видеокарту, DirectX и поставить заново последние версии (после ребута, само собой)

Tiger.711
Да не, лицуху поставили(так в договоре написано). И, судя по тому, что пришлось отключать UAC и DEP, действительно лиц. К тому же она была даже без SP1, поэтому пришлось ставить все обновы с инета через "Центр обновления". Так что заодно поставились последние дрова на видюху и др. Думаю, если бы проблема была в системе, FF 3.6 тоже бы глючил.
Lain_13
Включил - тоже самое. Короче всё это шаманстово с плагинами, расширениями, настройками не канает. Я в тупике!:(

zhrec пишет:

FF 3.6 тоже бы глючил.

Лиса 4+ использует DirectX для ускорения интерфейса и рендеринга. Так называемые "гибридные вычисления", или, как его все вокруг называют, аппаратное ускорение.
Так что если дело в видеокарте или DirectX или в драйверах - то 3.6 глючить не будет, а новая лиса будет.

И пересядьте, наконец, на новый профиль.

zhrec пишет:

Так что заодно поставились последние дрова на видюху

Вообще "Центр обновлений" в кочерге вовсе не обязательно последние дрова ставит.

Аналогичная проблема. После обновления на Firefox 12, браузер стал затормаживаться через 20-40 минут работы, по пять секунд закрывает вкладки, подвисает и грузит проц на 100% при прорисовке-загрузке простецких страничек (без наворотов и флеша), долго переключается между вкладками... в общем симптомы как описаны выше.
Вылечилось отключением плагина флеша, отключением использования аппаратного ускорения в общих настройках, и заменой dom.ipc.plugins на false в about:config (последнее при отключенном флеше, видимо не актуально).

тормоза у меня вернулись! :((((((

и на 11 версии.
отключал почти все плагины и аппаратное ускорение - пофиг. тормозаааааааа........

перезапускаю фф - нормально на полчаса.

тормозит даже без флеша. на простых страницах.

Cyberex
Аналогично! Установил последние дрова на видеокарту, директ тоже новый, всё, что здесь рекомендовали делал несколько раз и в разных последовательностях. Новых профилей несколько создал - пытался выяснить, какое расширение тормозит. Немного быстрее работает профиль, созданный на другом диске, но проблема не ушла. FF 12.0 жутко ТОРМОЗИТ! Разработка FF после версии 3.6 - мартышкин труд!!!:angry:

Cyberex
zhrec
А как [aurora], [nightly] ?

02-05-2012 13:59:31
И какие у вас вообще компьютеры (процессор, ОЗУ)?

а ссылочку можно на самое свежее ? или от куда качать...

проц сенди 4700 на 15% грузит при открытии новой вкладки, память под 500 мб. но у меня много вкладок всегда. с ресурсами вроде все ок. в порядке вещей.

Cyberex
http://mozilla-russia.org/products/firefox/history.html

02-05-2012 14:12:37
Cyberex
zhrec
Дело в том, что у меня тормоза в [firefox] (почти неважно, какой версии) были при Intel Celeron 2.0 Ггц, ОЗУ 512 Мб и видеокарте SiS, встроенной в материнскую плату не-помню-какого года выпуска. И то тормозил флеш в основном в линуксе.

Пандёнок
Это не мой случай. Раньше всё нормально работало.
Asus M3N78-VM
DualCore AMD Athlon 64 X2, 2800 MHz (14 x 200) 5400+
ОЗУ 3328 Мб  (DDR2-800 DDR2 SDRAM)
ATI Radeon HD 4700 Series  (512 Мб)
ОС - Microsoft Windows 7 Ultimate, Service Pack 1

zhrec
ВебМани Адвизор нужен Вам в дополнениях? Если нет, то удалите.

zhrec пишет:

Asus M3N78-VM
DualCore AMD Athlon 64 X2, 2800 MHz (14 x 200) 5400+
ОЗУ 3328 Мб  (DDR2-800 DDR2 SDRAM)
ATI Radeon HD 4700 Series  (512 Мб)
ОС - Microsoft Windows 7 Ultimate, Service Pack 1

Это чуть слабее моего, но...  кхм...

Пандёнок
Этого вполне достаточно для FF! Адвизора нет на FF 12.0. Я сейчас сижу на FF 3.6.17, т.к. он не тормозит. На 12-том у меня из расширений - Adblock Plus, Speed Dial, All-in-One Sidebar, RoboForm Toolbar. Но он и без них начинает тормозить через некоторое время.

рапортую:
скачал 64-х битную английскую версию Nightfly - все хорошо. Не смотря на бету, она сама по себе даже чуть быстрее обычной ФФ (интерфейс). Не перезапускал со вчерашнего дня, сутки почти с перерывом 6 часов - все хорошо пока что. Включил все свои дополнения, но из плагинов стоит только шоквейв флеш и офис 2010. В обычной фф их было намного больше. Может быть именно в каком-то плагине дело...

Cyberex пишет:

Не смотря на бету

Она даже не бета, а даже альфа.

Cyberex пишет:

Может быть именно в каком-то плагине дело...

Именно в шоквейв флеш и дело. Дело в том, что в 32-х битном [firefox] работает 32-х битная версия плагина, а в 64-х битном - 64-х битная.

но у меня ведь тормоза были с интерфейсом, а не только с флешем.

Полет продолжается нормально. Недостатков Альфы найтфлая пока не вижу. Разве что, они есть где-то в защите...

Скорее, наоборот. В ночнушке все уязвимости закрываются в первую очередь.

Что за хрень происходит? Почему вдруг на ровном месте перестал работать FF 3.6.17? Падает почти сразу после запуска. Как только пытаешься ссылку какую-нибудь открыть.

zhrec
телепаты все на праздники  уехали(((

Скачал сборку Firefox Hybrid 12.0 - не тормозит, не падает! Ура!

val13 пишет:

Тормозит видео, а также скроллинг на всех страницах, как бы все замирает на несколько секунд. Через некотое время работы становится еще хуже, иногда переключение между вкладками занимает до 30 сек. Если в плагинах выключить Shockwave Flash, лиса летает без проблем.
Месяц уже мучаюсь. Перечитал кучу информации, ничего не помогло:

-создавал новый профиль, переустанавливал ФФ по новой
-пробовал ФФ 2... - разных версий
-Флэш плагин разных версий от 8 до 10
-Fasterfox не помог
-Minefield 3.7a1pre - те же тормоза
-без установленных расширений то же самое

Помогает только отключение плагина Flash. А без него мне никак нельзя. В Опере, Хроме, ИЕ таких проблем не наблюдается. А переходить на них с любимой лисы очень не хочется.


Что можно еще попробовать? В чем может быть проблема? Буду очень рад, если найдется решение.
-------------------------------------------
C2D E7500 (2*2.93GHz)
4Gb
Radeon 4850
Win 7 (32bit)

Удали плагин скайпа, у меня тоже все тормозило,потом кто то подсказал и все стало гудд=)

zhrec
Потому что профиль новый.
Как создать новый профиль

Пандёнок, Неа. Я же писал, что профилей насоздовал новых кучу - на любой вкус. С допами и без, с разными наборами этих самых дополнений - один хрен! Если бы так просто всё решалось, я бы сюда и не обратился. Вот уже пять дней работаю на этом гибриде с набором всех необходимых дополнкний - всё летает! Хотя официальный FF 12.0 через полчаса-час начинал жутко тормозить(с чистым новым профилем)!

zhrec
Спасибо.
Хозяйкам на заметку адрес оф. сайта: http://xetcom.com/releases/146-firefox-hybrid
Между прочим, там написано:

Запуск без лоадера

Ну это неправда.

Пандёнок пишет:

Ну это неправда.

Ну, мне это пофиг! Главное, чтобы работал шустро!:D

я вообще неделю промучился с фоксом, тормозит при переключении вкладок секунду-две - замирает, отключал и флеш и плагины и винда чистая (лицензия) и драйвера, и palemoon ставил отдельно - то же самое, пока не додумался отключить "аппаратное ускорение".
и сразу как будто фокс полетел.
остается для меня открытым вопрос зачем оно было нужно. пойду погуглю...

barrymore пишет:

остается для меня открытым вопрос зачем оно было нужно.

чтобы Nvidia не глючила?? Дядя Линус так хорошо её послал)

Как же жесток этот мир без моего любимца [firefox]
Купил новый ноут, полный фарш 8 оператива, 4 ядра, видео 2. Win7 x64 и глючит фокс((((
Лисицын стоит на диске "C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

ВОЗМОЖНО решил проблему, через совместимость.
http://clip2net.com/clip/m134943/thumb640/1360335898-clip-31kb.png
Сейчас наблюдаю. Но сразу шуcтрей стал работать и скроллинг человеческий.

Прошу прокомментировать или предложить свои варианты.

ПС Хром УГ!

Если проблема с флэшем (если судить по теме в которой вы написали), то вангую

поиск: adobe flash player