Скачала, спасибо, но не понимаю как его устанавливать, подскажите?

расширение изменить на xpi и установить как обычно))

Если не очень заняты, то нельзя ли поподробнее, про "изменить на xpi", что да как?

Надо для начала в Проводнике "Сервис-Свойства папки-Вид" снять галочку для "Скрывать расширения для зарегистрированных типов файлов"... это в WinXP и Win2000... в других что-то примерно также.. потом в названии файла можно менять расширение - это то, что после точки

Спасибо, но наверное для меня это слишком сложно, придется облизываться и ждать гуру.
Расширение ведь в ZIP виде

Расширение ведь в ZIP виде

Поменяй расширение с .zip на .xpi Тогда станет в XPI виде :)

:);)
pdfdownload-0.4.1.3-fx.zip  --> pdfdownload-0.4.1.3-fx.xpi

Блин, все оказалось так просто, стоило только решится и попробовать:)) пошла хвастаться:)), всем большое спасибо.

Лия
Там же ссылка ясно указана на XPI расширение! :P
http://ftp.mozilla.org/pub/mozilla.org/ … 1.3-fx.xpi

Просто у автора на сайте нельзя размещать файлы в формате XPI, вот он и в ZIP переименовал.

My provider doesn't support XPI Mime type: this is the reason.

Так это...просмотрела, да, но уже все в порядке, общими усилиями:))

При установке этого расширения пропадает меню FlachGot !!!! Не хорошо !!!!

olegwulf
Не может такого быть, у меня то не пропадает, зайди в настройки Flashgot и там посмотри.

lcraFTl пишет:

olegwulf
Не может такого быть, у меня то не пропадает, зайди в настройки Flashgot и там посмотри.

Я имел ввиду, что пропало меню FlachGot из меню "Инструменты". В этом месте только узкая полоска проявляется....И всё...

При скачивании файлов меню Flachgot появляется. Но почему оно пропало из меню Инструментов ??

Нечего не пропало, флэшгот 0.5.9.4, так что может быть это у Вас что-то спецефическое, свое:)

Может быть Flachgot 0.5.9.6 конфликтует?

Протестируй на новом профиле.

Проще это расширение отключить....Сам не знаю, зачем я его скачал :/

А у меня что-то FlashGot через раз срабатывать стал, может, из-за этого :/

Значит, не у меня одного проблемы с этим PDF !

Лия
Обнови свой FlashGot до версии 0.5.9.6, у тебя уже там должна висеть кнопка в правом верхнем углу, если нету такой, иди в Инструменты -> настройки -> дополнительно -> Обновление

Так хочется, что бы и у меня с ПДФ глючило?:)))) фигушки не дождетесь:)))
Я вообще редко расширения обновляю, зачем если и так все работает:)

Лия
В новых версиях исправляют дырки и всякие глюки! Лучше обновись. :P

Лия
Обнови свой FlashGot до версии 0.5.9.6

Так, у меня и стоит эта версия....Или это совет не мне ?

Не буду:P:P
Все работает нормально и нечего не глючит.

Так, у меня и стоит эта версия....Или это совет не мне ?

Вы тоже, Лия?
Здравствуйте тезка:)))

Лия пишет:

Не буду:P:P
Все работает нормально и нечего не глючит.

Так, у меня и стоит эта версия....Или это совет не мне ?

Вы тоже, Лия?
Здравствуйте тезка:)))

:) Ссори, ошибся :) Вообще-то я Олег :cool: