Mozilla Firefox 1.5.0.9

Для пользователей линейки 1.5.x доступна к загрузке обновленная версия  браузера Mozilla Firefox 1.5.0.9. Исправлены ошибки, однако обновления для этой линейки будут выпускаться до апреля 2007 года, после чего поддержка версий 1.5.x будет прекращена.
Всем пользователям Firefox 1.5.0.x настоятельно рекомендуется перейти на Mozilla Firefox 2.0.

Русскую версия Mozilla Firefox 1.5.0.9 для Windows
Русскую версия Mozilla Firefox 1.5.0.9 для Linux
Русскую версия Mozilla Firefox 1.5.0.9 для Mac

Извините меня, если не в той теме напишу...
Но как мне перенести все закладки и настройки, если я перейду с линейки 1.5.х на 2.х ?

Вот те раз! А писали что 1.5.0.8 последняя версия из версий 1.5.х :)
Зачем же её выпустили, если настоятельно рекомендуется перейти на 2.0? :D

Лично мне 2.0 не нравится. Ожидал улучшений, а получил только дополнительные глюки.

Sniper_gf
Считается хорошим тоном некоторое время поддерживать старые ветки... :) результаты этой поддержки мы и видим в выпуске 1.5.0.9 :)
А мне лично 2.0 понравился :) быстрей работал... впрочем сейчас уже перелез на 3.0а1 :) он ещё быстрей работает :)

Что значит " рекомендуется перейти на Mozilla Firefox 2.0." ?
Где предложение обновиться до второй версии то ?
Или они его сделают не раньше апреля ? Или они передумали уже вообще ?

Надоели ошибки при закрытии, удалил и поставил 2.0.0.1. Ничего не падает с тем же профилем!!!:couple:

Блин, короче я так понял они выпустили 1.5.0.9, чтобы все перешли на вторую версию. Мало того, что обновление весило прилично, так ещё и падает постоянно (причём далеко не только при закрытии). Что-то я сильно зол :angry:

Не забываем про орфографию...

MDX

Так какой свежее? у меня 2.0.0.1  продолжать использовать или переходить на 1.5.0.9?

А по номеру разве не ясно, какая новее?

Ну просто 2.0.0.1 раньше выпустили наверное Хотя я не уверен

Nerator пишет:

Извините меня, если не в той теме напишу...
Но как мне перенести все закладки и настройки, если я перейду с линейки 1.5.х на 2.х ?

:whiteflag:
Просто скопируй папку профиля , там лежат все настройки.

Nerator, Можешь скопировать при помощи утилиты MozBackup

Minor

Где предложение обновиться до второй версии то ?

Автоматическое обновление с 1.5.0.x до 2.0.0.x обещают включить в январе.

Unghost
Мдя... Прям повторение темы из ирка: ... будет выпущено в январе (или не будет). :)

А я сегоджня обновился после обеда.

Merlyel
Автор:    Mike Connor,  Дата:   20 Дек. 2006 19:22

On 20-Dec-06, at 4:33 AM, Chris Ilias wrote:

> _Jay Patel_ spoke thusly on 21/11/2006 7:24 PM:
>> My vote is to release the update to 1.5.0.8 users after we release 
>> 2.0.0.1, so they can jump straight to that version.

> Well, it appears this didn't happen. 1.5.0.8 users were only 
> offered an update to 1.5.0.9. So what's the current plan on the 
> 1.5.x-->2.0.x auto-update?

Didn't happen yet, of course, and I'm sure Jay didn't mean 
immediately after.  The load on our network/mirrors from a security 
release is massive, and a major release is going to be pushing much 
bigger packages.  We're planning on doing this sometime in January.

-- Mike

Обновился до 1.5.0.9 . Теперь когда закрываю баузер, он выдаёт ошибку. Что делать ? Можно ли перейти обратно, на предыдущую версию ?

Minor пишет:

Обновился до 1.5.0.9 . Теперь когда закрываю баузер, он выдаёт ошибку. Что делать ? Можно ли перейти обратно, на предыдущую версию ?

Давай сразу лучше на 2 ую :)

Мля ! Как же они достали ! Вылетает по десять раз в день.
Закрыть нормально невозможно. Просто запускаю, закрываю - и пишет ошибку.

Где нибудь можно скачать 1.5.0.8 ?

Добавлено Сбт 23 Дек 2006 01:53:37 :
Просто поразительно. Они что вообще не тестируют то, что делают? Или как?

Хоть на ИЕ переходи.

Minor пишет:

Мля ! Как же они достали ! Вылетает по десять раз в день.
Закрыть нормально невозможно. Просто запускаю, закрываю - и пишет ошибку.

Где нибудь можно скачать 1.5.0.8 ?

Добавлено Сбт 23 Дек 2006 01:53:37 :
Просто поразительно. Они что вообще не тестируют то, что делают? Или как?

Хоть на ИЕ переходи.

1) Как говорят на англоязычных форумах, WFM (у меня работает). Попробуй переустановить (без манипуляций с профилем)
2) ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.5.0.8/
3) Тестируют, см. http://wiki.mozilla.org/Firefox:1.5.0.9-2.0.0.1:Community
4) Так никто и не держит

:offtopic:

Можно ли перейти обратно, на предыдущую версию ?

Пардон за оффтоп, но любопытство не даст заснуть: зачем на предыдущую? Почему не на 2.0?

Видимо, начитались комментов о том, насколько 2.0 прожорливый

Тож Обновился до 1.5.0.9. закрываю баузер, он выдаёт ошибку да и бог с ней, а вот когда открыто десяток владок и он вываливается с ошибкой, то уже ДОСТАЛО!!! дальше непечатно
Не хочу переходить на 2.0 ( no comment).
И не надо народ мягко посылать, а то ведь действительно пойдут например петь в opere или запрягать иешака. Будте ближе к народу сами из него.
Моё почтение(подорванное) лисе!!!:whiteflag:

Тож Обновился до 1.5.0.9. закрываю баузер, он выдаёт ошибку да и бог с ней, а вот когда открыто десяток владок и он вываливается с ошибкой, то уже ДОСТАЛО!!!

Ну раз обновляться на 2.0 не хотите, то воспользуйтесь расширениями для восстановления последней сессии... :)
А вообще можно попробовать дистрибутив заново скачать и "переустановиться"... :) может просто с патчем напортачили :) все мы люди

delirium13

Тож Обновился до 1.5.0.9. закрываю баузер, он выдаёт ошибку да и бог с ней, а вот когда открыто десяток владок и он вываливается с ошибкой, то уже ДОСТАЛО!!! дальше непечатно
Не хочу переходить на 2.0 ( no comment).
И не надо народ мягко посылать, а то ведь действительно пойдут например петь в opere или запрягать иешака. Будте ближе к народу сами из него.
Моё почтение(подорванное) лисе!!!whiteflag

Аналогично.

Их наверно завалили там уже сообщениями об ошибках.

Я всё жду, что они сделают апдейт, чтобы убрать это ферьмо. Но уже четыри дня прошло, а они не чешутся. Сколько ещё можно испытывать терпение пользователей ?

Добавлено Вск 24 Дек 2006 01:21:38 :
И главное еслиб хоть какие то действия делались. А то просто открыть, и закрыть. И ошибка ... .

Я понимаю, что тестировать лень. Но чтоб настолько ... .

Люди, чистая установка всегда предпочтительнее, удалите все (не только приложение, но и папки профилей и папку приложения), сохранив свои закладки (например с помощью MozBackup), и переустановите с нуля. И будет вам счастье :)

Minor пишет:

Их наверно завалили там уже сообщениями об ошибках.

Я всё жду, что они сделают апдейт, чтобы убрать это ферьмо. Но уже четыри дня прошло, а они не чешутся. Сколько ещё можно испытывать терпение пользователей ?

Добавлено Вск 24 Дек 2006 01:21:38 :
И главное еслиб хоть какие то действия делались. А то просто открыть, и закрыть. И ошибка ... .

Я понимаю, что тестировать лень. Но чтоб настолько ... .

Я не вижу ни одной (!!!) темы в форумах mozillaZine посвященной падению Fx 1.5.0.9. На одном из моих компьютеров он также работает без сбоев.

В Talkback падения Fx 1.5.0.9 чаще всего вызваны флэш-плагином (примерно 10% случаев). Попробуй обновить до последней версии. После падения браузера запускается ли Talkback? Включен ли он?

По поводу четырех дней, в такой срок выпускаются обновления только для критических уязвимостей безопасности. В рамках корректирующего релиза Fx 2.0.0.1 исправили более 40 крэшей. К тому же сейчас рождество.

Варианты: попробовать стандартную диагностику (безопасный режим Firefox, новый профиль - возможно виноваты расширения?) или переустановить заново, как предложил Wiccanmist.

P.S.
Оскорбления разработчиков/сообщества ("тестировать лень", при том что это неправда) и "угрозы" перейти на другие браузеры (от другого пользователя) не вызывают желания помогать.

ego: +1 :)

И вообще, если у меня бы возникли такие "непреодолимые" проблемы с версией 1.5.0.х, то я давным-давно перешел бы на версию 2.0.0.х и не мучился... Что, собственно, и рекомендуется самой Мозиллой.

Похоже проблема была из-за расширения Human Url версии 0.1.2 от некоего Александра Петрова.

У кого глючит - попробуйте отключить.

Подскажите как покорректнее перейти на FF2.0?Что сохранить,что удалить?

raviluga
Профиль сохранить (в нём все настройки, закладки и прочее)
В Wiki/Документация можно также найти полезную информацию... почитайте :)

ИМХО MozBackup is The Best:offtopic:

Я готов был перейти уже на FF2, установил, но моё любимейшое и важнейшее расширение Tabbrouser Extr. отключили из-за несовместимости... Плюс немного напрягают все эти защиты от фишинга, он за базами фишеров без спросу лезет? Как вообще у FF2 с несанкционированной активностью в инете?

с несанкционированной активностью в инете

Несанкционированной нет. Антифишинг отключается.

Вместо ТВЕ попробуй ТМР.

Minor пишет:

delirium13

Тож Обновился до 1.5.0.9. закрываю баузер, он выдаёт ошибку да и бог с ней, а вот когда открыто десяток владок и он вываливается с ошибкой, то уже ДОСТАЛО!!! дальше непечатно
Не хочу переходить на 2.0 ( no comment).
И не надо народ мягко посылать, а то ведь действительно пойдут например петь в opere или запрягать иешака. Будте ближе к народу сами из него.
Моё почтение(подорванное) лисе!!!whiteflag

Аналогично.

Их наверно завалили там уже сообщениями об ошибках.

Я всё жду, что они сделают апдейт, чтобы убрать это ферьмо. Но уже четыри дня прошло, а они не чешутся. Сколько ещё можно испытывать терпение пользователей ?

Добавлено Вск 24 Дек 2006 01:21:38 :
И главное еслиб хоть какие то действия делались. А то просто открыть, и закрыть. И ошибка ... .

Я понимаю, что тестировать лень. Но чтоб настолько ... .

Нормально скаченый / установленный / настроенные дистриб Firefox`а так себя не ведет.
Лично у меня Firefox стоит с тех времен, когда он был еще в версии 1.0.х и ни один релиз не вызывал столько нареканий как у Вас.

С уважением.

klay
Однако жалоб на HumanURL свалилось довольно много. Может все-таки не только пользователи виноваты?

Народ!!! Купите себе нормальные компы и научитесь устанавливать программы (без обид)!!! Я установил 1,5,0,9 и перекинул профиль с 1,5,0,8 и все работает!! Ниодной ошибки еще не было! Так что делайте выводы...:whiteflag:

Так что делайте выводы...

...что тебе повезло.
Если бы проблема была у одного человека. Двух... Ладно. Но проблема много у кого.
ЗЫ. Купи норм. комп и поставь 2 версию. Че все на 1.5 сидишь - памяти не хватает? :tongue2:

Пипл а кто может подсказать - что может быть с Firefox 2.0.0.1 - раньше стоял 1.6 всё работало как часы - и вылеты были в крайне редких случаях - а сейчас , купил новый комп ( Core 2 Duo 6700, короче очень неслабый ) , и решил поставить эту новую версию , мол на новьё - всё новьё и ставить - и тут пошла лабуда мама не горюй - вылет за вылетом , на загрузках страниц - и тем более не одних каких то а разных - это просто дурдом. Тут уже жаловались по этому поводу , теперь у меня такая ситуация , только вот версия не 1.5 а 2.0.0.1 - тобиш самое новьё и переходить дальше некуда - а назад нехочу нивкакую , так как в новой фаерфоксине - куча удобных штук и расширения более толковые. Короче , если есть у когото какието идеи подскажите , что делать ???:whiteflag:

раньше стоял 1.6

такой верси Fx нету.

Ищи проблему в расширениях или плагинах, там всегда есть чему навредить. У всех работает хорошо.

а я так думаю, не надо хлестаться знаниями,для работы с компами есть компьютерщик, а вы, без обид, все чайники, например в моей работе, моё дело давить на клаву:tongue2:

kotyara_1

а я так думаю, не надо хлестаться знаниями,для работы с компами есть компьютерщик, а вы, без обид, все чайники

:offtopic:
  для настройки фокса срочно требуется компьютерщик, а то системный администратор - чайник и не справляется
  а ещё нужен оператор рулона туалетной бумаги для оных целей
:offtopic:

:offtopic:

моё дело давить на клаву

дави дальше, если ни на что больше не хватает

Всё-таки вы злые люди...