Полезная информация

Общайтесь со знакомыми и друзьями в нашей группе в Контакте.

Обсуждение расширений » Проблема с менеджером сессий (Session Manager) » 15-06-2011 10:51:47

При открытой странице www.rambler.ru, открываешь любую внутреннюю вкладку на этой странице, а после возврата на главную появляется окно:"Чтобы отобразить эту страницу, Firefox должен отправить информацию, которая повторит любое ранее произведённое действие (например, запрос на поиск или онлайн-покупка)." На других сайтах этого нет. Прошу помогите избавиться от этого. С уважением к Форуму.

Обсуждение расширений » Fast Dial » 30-03-2010 12:17:30

Вчера решил проблему очень просто: удалил fast dial, перезапустил Firefox и поставил fast dial вновь. Все заработало. Так что - это какой-то глюк!

Обсуждение расширений » Fast Dial » 29-03-2010 13:24:52

Lain_13 еще раз спасибо! Вечером буду экспериментировать!

Обсуждение расширений » Fast Dial » 29-03-2010 12:22:27

Lain_13 Большое спасибо, но разобраться и найти решение я там не смог. Если возможно, пожалуйста, помогите!

Обсуждение расширений » Fast Dial » 29-03-2010 10:13:28

Вчера дома перестал работать fast dial 2.23.b1 - пишет несовместим с версией firefox 3.62.
Сегодня на работе (конфигурация одинаковая) все как работало, так и работает.
Подскажите, пожалуйста, что делать?
К fast dial привык и отказываться дома от него не хочется!

Поддержка пользователей » Обновление до версии 3.5 - проблема! » 15-07-2009 08:50:47

Никаких скрещиваний не было, а поэтому для меня самого загадка - откуда это ко мне влезло! Direct 10 не ставил и не пытался ставить!
Абсолютно идентичная система на домашнем ПК - там все без проблем и никаких вопросов не возникает.

Поддержка пользователей » Обновление до версии 3.5 - проблема! » 14-07-2009 14:58:43

С проблемой справился сам. Виновата была библиотека dwmapi.dll.
Как только переименовал ее в dwmapi.dll.bak - все заработало!
Откуда пришла эта библиотека и с какой программой не знаю!
Она Microsoft, но на другом ПК (с аналогичной операционкой) ее нет!

Поддержка пользователей » Обновление до версии 3.5 - проблема! » 14-07-2009 09:16:51

Всем доброго времени суток!
Пользуюсь FF очень давно, до вчерашнего дня стояла версия 3.0.11, вчера обновился до версии 3.5. Все стало без проблем, как показалось сначала. При новом запуске FF появляется окно: "Точка входа в процедуру IsThreadDesktopComposited не найдена в библиотеке DLL USER.dll" Нажимаешь "ОК" и после этого FF запускается. Буду очень благодарен всем, кто может помочь избавиться от этой проблемы.
(операционка Win XP Pro Sp3).

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]