Полезная информация

Многие проблемы быстрее решаются поиском по форуму и чтением FAQ, чем созданием новой темы и томительным ожиданием ответа.

Firefox » Windows Media Player Firefox Plugin x64 » 12-12-2010 11:12:47

GDX пишет

http://membres.multimania.fr/sethnakht/index.php
Попробуйте
Мне хорошо заменяет все эти "кактусы".

Но это не решает все проблемы, например тут - http://itv.1tv.ru/

Выходит сообщение если вы не видите окно значит у вас не установлен плагин и даже нажать некуда чтобы передать ссылку медиаплееру, обидно

P.S. Недавно читал где то пост на форуме типа мозилка начинает отвоёвывать назад народ у оперы тем что  опера в последнее время сильно косячит, а новый 4й билд огнелиса очень хорош, а так же версией под x64, так вот обидно что разработчики плагинов не спешат писать их под 64 битную архитектуру на фоне выхода ОС и процессоров 128 битной архитектурой через пару лет.

Firefox » Windows Media Player Firefox Plugin x64 » 29-11-2010 12:47:25

Да я понимаю, я знаю что версия x86, меня интересует есть ли x64, а если нет можно ли чем то заменить этот плагин, может квиктаймом я не знаю, например взять сайт 101.ru и wma поток, если плагина нет то разработка x64 версии браузера Firefox бессмыслена ибо плагин могут не выпускать ещё 100 лет.

Firefox » Windows Media Player Firefox Plugin x64 » 29-11-2010 12:34:17

Вообщем внятного ответа я не нашёл не в одной из тем, сообщения юзеров просто игнорились поэтому подумал создать отдельной темой, собственно есть ли сия библиотека в x64 варианте, может кто написал сам, может есть чем заменить

Firefox » Тестирование ночных сборок Firefox 4.0 » 29-10-2010 11:24:10

Мда потеряла мозилка свои позиции, зашёл на тест футуремарка, пискипер, поставил в диспетчере задач приоритет реального времени, а оказывается мозилка только одно из 4х ядер грузит на 100% и всё, прошло уже с десяток лет как появились 2хядерные процессоры, а в мозилле так и не реализовали многопоточность, я в шоке :mad:

Firefox » Тестирование ночных сборок Firefox 4.0 » 29-10-2010 11:02:02

Что то в теме не нашёл остались 2 параметра layers.prefer-opengl и layers.prefer-d3d9  а параметр layers.use-d3d10 совсем убрали?

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]