Полезная информация

Многие проблемы быстрее решаются поиском по форуму и чтением FAQ, чем созданием новой темы и томительным ожиданием ответа.

Новости » Вышел SeaMonkey 2.46 » 06-02-2017 12:45:09

12
пардон, долго не заходил на форум
галка на
Насройки / Дополнительно / Работа с  HTTP - справа фраза по совместимость

Новости » Вышел SeaMonkey 2.40 » 03-01-2017 13:27:15

yup

Ну как, всё заработало?

Новости » Вышел SeaMonkey 2.46 » 03-01-2017 13:25:27

12
например ? какие не поддерживаются?
галка на "совместимости с Файрфоксом"  стоит?

Новости » Вышел SeaMonkey 2.40 » 23-12-2016 14:14:53

yup
буду очень благодарен.
про патч "вин7" для вин 2000 и не заикаюсь, но если найдется лазейка (просто библиотеки там приделать или файлы закинуть) - буду всемерное благодарен!

banbot
простите, там на ядрёном инглише... я в нем очень слаб, как бы  не испортил ситуацию неправильным пониманием инструкции...
Напишите, пожалуйста, по-русски, что принципиально надо там сделать, какие шаги, если можно...
Уже на 1й стр  запутался, а там их 8. Заплутаю :(

Новости » Вышел SeaMonkey 2.46 » 23-12-2016 13:57:29

Супер-новость!! Ура! :o

Новости » Вышел SeaMonkey 2.40 » 21-12-2016 16:17:17

yup
Ну как там результаты ?

SeaMonkey/Mozilla Suite » Нужна помощь - JavaScript на сайте грузит процессор. » 18-12-2016 15:17:46

xoreax
спасибо большое. Реально комп вздохнул свободнее на рутрекере.
Еще бы понять, что не так с байбако :(
Если найдется 5 минут на регистрацию - посмотрите ппожалуйста.

SeaMonkey/Mozilla Suite » Нужна помощь - JavaScript на сайте грузит процессор. » 17-12-2016 13:23:32

xoreax
Спасибо.
Похоже проблема повторилась на https://rutracker.org/
Процессор грузится до 60-70%. Закрываю вкладку - загруз исчезает...
Прошу помощи!

SeaMonkey/Mozilla Suite » Нужна помощь - JavaScript на сайте грузит процессор. » 16-12-2016 01:34:06

Есть сайт http://www.baibako.tv, там какой-то скрипт паршивый есть, грузит проц сильно. можно ли его найти и заблочить через адблок плюс?
Буду признателен даже просто за готовую строку в блокировщик.

Флейм » Инженер Google сравнил антивирусы с мёртвой канарейкой » 15-12-2016 23:22:20

в общем, ни к чему не пришли... виндузоиды отдыхают...:|

Новости » Вышел SeaMonkey 2.40 » 05-12-2016 21:41:37

yup пишет:

Сначала, конечно, надо проверить работоспособность самой идеи под отладчиком, но для этого мне нужно вернуться домой, а это произойдёт только на следующей неделе.

Отлично. Буду ждать с нетерпением результатов, и конечно, если понадобятся библиотеки загрузить в вин2000, для нового [seamonkey], был бы признателен за ссылки или может пакет... Есть подозрения, что  надо будет вытаскивать их из WinXP SP2..
4 года на старом [seamonkey] трудновато. Уже Майл.Облако не пашет почти год...

Новости » Вышел SeaMonkey 2.40 » 02-12-2016 13:00:34

Есть ли способ уговорить СМ 2.40 стать на вин2000 ? мож прописать как-то в систему другой вин ID ? На крайний случай поискать библиотеки их XP SP2... 4  года на 2.9.1 :(

Новости » Вышел SeaMonkey 2.40 » 30-11-2016 14:24:17

yup
Вроде есть беты.. Почитал разговор на гугл группе по СМ, неск. мес назад советовали 2.47 беты... про финал молчок..

Новости » Вышел SeaMonkey 2.40 » 30-11-2016 06:59:01

Что там слышно о 2.50 ? Английские версии есть, а вот с русскими, почему-то, тишина...

SeaMonkey/Mozilla Suite » Почта Google сочла браузер SeaMoney "устаревшим" » 28-11-2016 15:43:20

Самое смешное, что еще месяц назад отключая сообщение о совместимости с  FF (в настройках) удавалось обойти проблему - то есть появлялась возможность зайти в профиль и слушать музыку . А в последние дни они  морочат голову "Is your network connection unstable or browser outdated?".

Я бы рад обновится - давным-давно, но у меня вин 2000 и выше [seamonkey] не ставится :(

Неужели в СМ нет файла, где эта инфа о версии стоит? Или всё в экзешнике прописано намертво? :(

SeaMonkey/Mozilla Suite » Почта Google сочла браузер SeaMoney "устаревшим" » 27-11-2016 20:19:07

yup
Благодарю.
Удивительно, но не помогло. Они, походу, скриптом определяют. Как-то можно обойти ?

Поменять Идентификатор сборки: Mozilla/5.0 (Windows NT 5.0; rv:12.0) Gecko/20120429 Firefox/12.0 SeaMonkey/2.9.1

SeaMonkey/Mozilla Suite » Почта Google сочла браузер SeaMoney "устаревшим" » 27-11-2016 02:55:43

Друзья, у меня  SeaMonkey 2.9.1
На https://soundcloud.com/spaceship-djtomeck (и на любой иной профиль-страницу https://soundcloud.com) не могу зайти, пишет Your current browser isn't compatible with SoundCloud.
Please download one of our supported browsers.
Совет В about:config создать строку: general.useragent.override.google.com
Значение: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0 не помогает. Подскажите решение ситуации пожалуйста!

SeaMonkey/Mozilla Suite » Ошибка при входе на сайт » 27-02-2016 23:51:29

Други, до сих пор RT не открывается :(
Так и не понял какой ему сертификат нужен :(

Обсуждение расширений » S3.Google Translator » 27-02-2016 23:49:24

Скажите, а какая версия еще совместима с [seamonkey] SeaMonkey 2.9.1 ?
Quick Translator помер, так что ищу замену... Более новую версию SM поставить не могу (win2000) :(

SeaMonkey/Mozilla Suite » Ошибка при входе на сайт » 23-11-2015 15:24:37

older1972
аваста нет.
Я не понял - разве невозможно понять какой сертификат пропал и его вручную установить?

SeaMonkey/Mozilla Suite » Ошибка при входе на сайт » 23-11-2015 01:10:15

older1972
спасибо. У меня нет Касперского :(
Как бы и как установить нужный сертификат?
ведь rt.com прекрасно открывается...

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]