Полезная информация

Общайтесь со знакомыми и друзьями в нашей группе в Контакте.

Firefox » Отвалились все дополнения, включая тему » 27-05-2019 00:44:25

Странник пишет:

evgen777, если бы официальная заплатка не помогла, здесь был бы сплошной мат. Посмотрите, есть ли эта проблема в портабельном.

А что нужно сделать? Скачать последнюю обнову оттуда для 67?
Что под собой подразумевает портабельная версия? поверх становится?
Вообще не понимаю, что с ней происходит
Вот опять при первом запуске все работает, как только закроешь - откроешь, опять только через безопасный режим надо открыть и закрыть, что б нормально запуститься

upd
Вообще щас начал поочередно отключать плагины и расширения и тд, в результате µBlock все сайты блокировал, но все равно коряво... первый раз то он давал работать, переустановил его шас - с задержкой грузит сайты.
А стоит от того - почему то Adblock Plus перестал вычищать 99% рекламы, откровенное дерьмо блочит, а  от яндекса и тд висят предложения по поиску и покупкам, с µBlock такого нет...

Firefox » Отвалились все дополнения, включая тему » 22-05-2019 21:03:54

Странник пишет:

evgen777, даже для бородатых версий вышла официальная заплатка.

Так в том и дело, когда началась эта вся муть, ничего не работало и приходилось перезагружать с отключенными допами, а потом опять с вкл. допами.... Обнова помогла
И вот 3 дня назад опять, но теперь даже перезагрузка не помогает, подключается в инет только без допов!
Стоит 67 версия, пишет самая последняя
Вот сижу в обычном режиме без допов, тем и тд

Firefox » Отвалились все дополнения, включая тему » 22-05-2019 19:44:17

Ну и сколько это дно может продолжаться?
Стоит последняя 67 версия, которая не запускает никакие сайты с дополнениями, только перезагрузка с отключенными допами помогает заходить на сайты
Что делать с этим рыжим дерьмом?!

Firefox » Отвалились все дополнения, включая тему » 06-05-2019 22:47:31

Ребят точно такая же фигня была, поторопился все дополнения стер), сегодня обновил до последней версии и загрузил обратно все ок
Только вот такая фигня - при первом запуске мозилла не заходит на сайты и не грузит, а если перезапустить с отключенными допами (все открывает), а затем опять перезапустить уже с включенными - тоже все открывает...
Короче получается сначала запускаю без допов и снова с допами и тогда все работает, с первого раза не хочет(
Стоит 66.0.4 64 бита
Или пока все утрясется стоит подождать

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]