Полезная информация

Общайтесь со знакомыми и друзьями в нашей группе в Контакте.

Обсуждение расширений » Lingvo OnLine! » 13-01-2010 04:14:03

Уважаемый разработчик!

Последняя версия вашей программы устарела! У меня Firefox 3.5.7 и переводчик устанавливаться не хочет - не поддерживает версию. Давно хотел установить этот плагин, чтобы не нажимать Ctrl+C+C для перевода в Lingvo X3 каждый раз, а мышкой правой кнопкой перевести - простым движением и быстро. Но вот такой облом. Прошу вас обновите (идите в ногу с Firefox, иначе браузер обновляясь будет блокировать ваш переводчик...)
Виктор

PS
Установил версию на которую дали ссылку здесь - чуть выше. Установилась, но огорчило предупреждение - нельзя переводить в Виндоуз 7 в Lingvo X3, кроме того непонятно как переводить в online переводчике...

13-01-2010 04:22:52

Sid пишет:

victoriov
Уже обновили.

Установил ее, но правой кнопкой по выделенному слову видно Translate with Lingvo -> и эта стрелочка не открывается.. если нажать то выскакивает ошибка.

Онлайн яндекс работает, хороший переводчик, ничего

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]