Полезная информация

Не получается решить проблему на форуме? Служба технической поддержки Mozilla Россия — support@mozilla-russia.org.

Thunderbird » корпоративный домен, настройки по аналогии с базой ISP от Mozilla » 20-03-2011 01:39:00

Unghost
Спасибо, то что нужно: "Configuration server at ISP".
После выходных попробую запустить, проверю, что получится...

Thunderbird » корпоративный домен, настройки по аналогии с базой ISP от Mozilla » 19-03-2011 18:21:17

(Прошу прощения если было, поиском найти не получилось.)

Я сисадмин в корпоративной сети, занимаюсь в том числе почтой. У многих клиентов стоит Mozilla Thunderbird,

Добавлял учетную запись @yandex,ru - thunderbird сам нашел все настройки "в: базе ISP от Mozilla"
Очень быстро и удобно, захотелось так же сделать для нашего корпоративного домена.
допустим, домен: company.example.com , все почтовые ящики имеют вид: boxname@company.example.com
Типы шифрования, имена pop/imap, smtp-серверов, логины (вида username@domain) - приходится задавать вручную.

А можно ли куда-то (на роутер, на веб-сервер, куда-то еще) вписать эти настройки для своего домена, чтобы эти настройки моего домена для внутрисетевых клиентов находились автоматически?
Как я понимаю, надо создать XML-файл, наподобие того, как тут: http://ispdb.mozillamessaging.com , потом загрузить его куда-то на сервер и объяснить thunderbird, что искать настройки следует по этому адресу, но вот как это сделать?
Есть где-нибудь описание эт

Firefox » автосохранение набираемого текста или что-то подобное » 10-12-2010 13:36:00

очередной раз набирал пост на форуме, нажал backspace, а курсор был не в поле набора. В результате потерял весь набираемый текст.
Хотелось бы узнать - есть ли какие-то плагины или какие-то еще решения, чтобы избегать таких ситуаций? Перед отправкой сообщения я всегда нажимаю ctrl-a - ctrl-c, чтобы в случае глюкас отправкой можно было всегда вернуть текст, а вот что делать, если глюк произошел в процессе набора текста?

Thunderbird » не отображаются новые письма, exchange через imap + фильтры » 09-11-2010 14:11:00

Проблема присутствует во всех проверенных мной версиях 2-й и 3-й ветки:

Почтовый ящик содежит вложенные папки внутри папки "входящие", настроены фильтры вида: "почту от указанного отправителя перемещать в указанную папку",
подключение к серверу настроено через imap.
При этом пока сервер работал на postfix - проблемы не было - она проявилась именно при переходе на ms exchange.

В случае, если запущен TB с настроенными фильтрами, и во вложенную папку пришло сообщение, то она (папка) должна выделиться жирным, и справа в скобках должно быть написано о новых сообщениях.
Проблема в том, что примерно в 70% случаев этого не происходит, пока на нее не нажать.

Причем если TB не был запущен в момент прихода письма, то при запуске папки корректно отображаются как содержащие новые сообщения.

OS linux (разные), TB - 2.x 3.x

Thunderbird » Миграция из Outlook » 09-11-2010 13:21:57

Я в свое время для сохранения 100% совместимости использовал для imap-сервер в качестве буфера - сначала подключился из outlook и перенес письма, потом обратно в TB.
Имхо самый простой способ

Thunderbird » Вложение красным крестом » 09-11-2010 12:56:04

Столкнулся с этой же проблемой.
OS mandriva linux, почта хранится на сервере, подключение по imap,
был thunberbird 2, сегодня обновил систему, сейчас thunderbird 3.
Часть вложений точно так же отображается красным крестом и неактивны, однако в TB 2 по-прежнему открываются.
В исходном тексте вложение присутствует, если нажать пересылку письма, то можно его сохранить как /tmp/nsmail.tmp , далее при переименовании файл можно открыть нормально. Пересылается письмо тоже без проблем.
При этом проблема никак не привязана к расширению файла вложения: например, часть вложений *.xls открывается, часть - нет. То же самое с другими расширениями.
Ссылки читал - по-моему, отношения к данной проблеме они не имеют. mimeTypes.rdf удалял - не помогает, и тоже не о том.

Похоже, имеет место ошибка, в результате которой вложение ошибочно определяется как битое, хотя критерии этого определения понять не удалось - с виду код сообщения выглядит нормально. Искал где можно отключить проверку корректности вложе

Firefox » Подключение java-плагина под linux » 24-03-2008 15:02:41

Не работает :(
Нашел файл: /usr/java/jre1.6.0_05/plugin/i386/ns7/libjavaplugin_oji.so
Скопировал в: /usr/lib64/firefox/plugins/
В каталоге: ~/.mozilla/ не было plugins, создал, скопировал туда.
Перезапустил firefox, эффект тот же.

А что за дока?
Не нашел нигде...

Firefox » Подключение java-плагина под linux » 24-03-2008 12:31:40

Проблема в следующем:
1. Открываю страницу, оно пишет на панели сверху, что надо установить плагины.
2. Нажимаю "установить" - он предлагает ставить "Java Runtime Environment"
3. Нажимаю "далее", он пишет "Не доступен" и предлагает поставить вручную.
4. Открывает страницу, скачиваю Java для Linux - sh-установщик, ставлю, он пишет, что успешно поставился.
5. Перезапускаю firefox, снова происходит переход к шагу 1 - плагин не виден.

Как мне все-таки поставить java?
У меня firefox 2.0.0.6, suse Linux 10.3, x64,  2.6.22.5-31

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]