Полезная информация

Общайтесь со знакомыми и друзьями в нашем сообществе в Facebook.

Обсуждение расширений » ImgLikeOpera » 05-01-2007 17:45:19

Обновил до imglikeopera-0.6.15,теперь FF 2.0.0.1 на i686/Linux 2.6.19-gentoo-r2
Выдает вот такую ошибку

Выделить код

Код:

No running windows found
nsImgLikeOpera: QI unknown interface: {9188bc85-f92e-11d2-81ef-0060083a0bcf}
/usr/libexec/mozilla-launcher: line 117:  2269 Ошибка сегментирования  "$mozbin" "$@"

Как исправить это?

Firefox » Firefox 2 » 20-11-2006 20:17:37

Возникли две проблемы
Система localhost 2.6.18-gentoo-r2
Firefox 2.0 из портеже
Вот такая ошибка при запуске:

Выделить код

Код:

firefox
No running windows found
Removing /home/user/.mozilla/firefox/yp5jaoba.default/compreg.dat leftover from older firefox
Removing /home/user/.mozilla/firefox/yp5jaoba.default/XUL.mfasl leftover from older firefox
nsImgLikeOpera: QI unknown interface: {9188bc85-f92e-11d2-81ef-0060083a0bcf}
nsImgLikeOpera: QI unknown interface: {9188bc85-f92e-11d2-81ef-0060083a0bcf}
nsImgLikeOpera: QI unknown interface: {986c11d0-f340-11d4-9075-0010a4e73d9a}
/usr/libexec/mozilla-launcher: line 117:  5805 Ошибка сегментирования  "$mozbin" "$@"
firefox-bin exited with non-zero status (139)

Убераю ImgLikeOpera,после этого при запуске:

Выделить код

Код:

No running windows found
/usr/libexec/mozilla-launcher: line 117:  8752 Ошибка сегментирования  "$mozbin" "$@"
firefox-bin exited with non-zero status (139)

Это почему так?
Удаляю каталог $home/.mozilla
Работает ставлю это <b>Im

Проблемы с сайтами » Все равно ошибка есть.Это только на Rambler.ru,При работе с почтой. » 10-02-2006 19:26:36

Viper пишет:

Вероятно виновато расширение wml browser, попробуй отключить.

Вы правы,отключаю   и все  работает.:|

Проблемы с сайтами » Все равно ошибка есть.Это только на Rambler.ru,При работе с почтой. » 10-02-2006 19:24:03

igorsub пишет:

А при чем тут WML Browser?

Да при том,если он включен,то почту  с рамблер не получу,выключаю wml-расширение,все хорошо.
Почему так.:|

Проблемы с сайтами » Все равно ошибка есть.Это только на Rambler.ru,При работе с почтой. » 10-02-2006 15:15:00

wmlbrowser error

wmlbrowser couldn't interpret this page.

The page was successfully downloaded, but wmlbrowser encountered an error when trying to interpret it.

Show details of the error

Hide details of the error

Ошибка синтаксического анализа XML: несоответствующий тег.
Ожидается: </META>. Адрес: resource://gre/res/hiddenWindow.html Строка 90, символ 3:

</HEAD>
--^

Some WML pages display better when a set of special files are downloaded to your browser.
These files can be downloaded from the wmlbrowser Options window. :(
User-Agent не помогает(т.е. смена его)
Что делать.

Firefox » Проблемы с Flash » 14-01-2006 08:45:28

Unghost пишет:

nafanya

С установкой системы по умолчанию идет пакет
gplflash-0.4.13-5.i586.rpm,а как понял
он не хочет дружить с flash от макромедия,лиса просто сваливается,

gplflash это замена flash от Макромедия, неудивительно что пакеты выполняющие одинаковые функции конфликтуют

Да но с этим пакетом ни одна flash не показывалась и лиса тоже отваливалась.
Я поэтому его и убрал.

Firefox » Проблемы с Flash » 13-01-2006 17:53:08

Хотел бы поделиться как я использую flash в FF.
У меня стоит FF 1.5
и некоторые расширения(из последнего exten.pack 0.5)-это flashblock,adblock+noscript и др.
система SuSe 10.0 с LC.
ядро linux 2.6.13-15-default
С установкой системы по умолчанию идет пакет
gplflash-0.4.13-5.i586.rpm,а как понял
он не хочет дружить с flash от макромедия,лиса просто сваливается,
поэтому мне пришлось его удалить.И теперь flash я смотрю без видимых
для себя проблем.
А проверяю я flash здесь http://www.ifun.ru/
Если,написал не совсем понятно,спрашивайте,отвечу.;)

Обсуждение расширений » Russia Mozilla ExtensionPack/ExtensionList for Firefox » 11-01-2006 16:16:20

Поставил расширение extpack-0.5_for_FF_1.5-1.6a2_(20051218).xpi
Но при нажатии на кнопку настройка выходит ошибка:
Почему так
Ошибка синтаксического анализа XML: неправильный Адрес: file:///home/user/.mozilla/firefox/gwqft406.default/extensions/
%7B97581490-5170-11da-8cd6-0800200c9a66%7D
/chrome/extpack/content/index.xhtml
Строка 1104, символ 111: https://addons.mozilla.org

Поддержка пользователей » Ошибка Лисы при включеном wml на Рамблере » 29-12-2005 09:12:56

При заходе в почту через WEB-интерфейс на Рамблере
При включенном wml выдается вот такая ошибка

Выделить код

Код:

wmlbrowser error

wmlbrowser couldn't interpret this page.

The page was successfully downloaded, but wmlbrowser encountered an error when trying to interpret it.

Show details of the error

Hide details of the error

Ошибка синтаксического анализа XML: несоответствующий тег. Ожидается: </META>. Адрес: resource://gre/res/hiddenWindow.html Строка 104, символ 3:

</HEAD>
--^

Some WML pages display better when a set of special files are downloaded to your browser. These files can be downloaded from the wmlbrowser Options window.

Выключаешь wml и все нормально.Может кто подскажет.почему/

Поддержка пользователей » Установка ФФ 1.5 на Линуху... » 22-12-2005 20:51:23

usmailer пишет:

Ребяты.... :(
Не бейте... сильно... но выбора нет...
Уже два дня бьюсь с установкой ФФ 1.5 на Линуху...
В системе уже стоит 1.0.2 ....  но это уже не актуально...
Не нашел ничего по установке на форуме... или не осилил...
Если не трудно ткните мордой в ман или в тему...   или подскажите как его правильно прикрутить ....

Имею:
firefox-1.5.tar.gz
+
Linux Mandriva 2005

А что именно не получается?
Там в архиве должен быть инсталятор.:(

Firefox » С этим XML-файлом не связана никакая таблица стилей. » 12-04-2005 20:24:41

Расширение Sage поставьте.
Потом в закладках создайте папку, например,Rss и все такие ссылки в нее пихайте и все будет нормально независмо от версии
RSS работает проверено 0.91 до 2.0
А запускаешь Инструменты----->Sage

Firefox » Умер FF 1.0.1 под Linux Mdk 10.1 » 30-03-2005 20:34:56

Запускаю,ноль эмоций.
Удалил каталог с настройками ff,все равно.
Самое интересно не могу показать логи об ошибках
В терминале запустил вот такой командой /opt/firefox/firefox
Ноль эмоций,расширения не ставил.Единственно запустил раз эпифани,а до этого не запускал?
Может кто сталкивался?

О проекте » Старый форум был удобнее... » 28-02-2005 23:35:26

Очень удобно,сначало не привычно.А освоился за 2 минуты.
Если RSS будет тогда очень даже хорошо. :)

Nvu/KompoZer » Nvu 0.80 RC1 » 09-02-2005 23:26:17

А зачем?Вам скорее всего скрины и настройки под Mac OS X нужны?Если да,то основные моменты попробуем снять?(и если нужно можно выслать).И именно с вашей руссификацией? И не надо ничего паковать и распаковывать.

Nvu/KompoZer » Nvu 0.80 RC1 » 06-02-2005 20:50:17

Я бы делал и русскую версию для MacOS X, только вот не знаю чем и как под win можно переупаковать DMG пакет

А вы zip  или gzip пакуйте файлы и все.А в Mac заменять их просто.

Nvu/KompoZer » Nvu 0.80 RC1 » 06-02-2005 10:50:04

Все проблему решил.Просто при установке нового пакета,поверх старого командой rpm -Uhv,остается каталог с со старой руссфикацией.Его нужно обязательно удалить,при установке пакета нового.Руссфикация встала без проблем.Так же смотрел ваши руссфикации для MacOS X только на версию 0.70.Все встало без проблем знакомый сказал.Спасибо вам.Да у меня больших проблем и глюков нет пока,а руссфикации все стоят с вашего сайта.Проблемы будят всегда опишу.Пока работает.

Nvu/KompoZer » Nvu 0.80 RC1 » 05-02-2005 02:12:14

Желтая табличка - признак битого профиля. Если раньше стояла другая версия - профиль нужно удалить перед установкой 0.80 (о чем Глазман  много раз говорил).  Если не стояла - вопросы скорее всего к тому кто этот пакет собирал...

Прежде.чем это писать,я все прочитал.
Так почему,0.70 встает на MDK 10.1 без прблем,а 0.80 не хочет?
И руссификацию я поставил,которая для винды шла все нормально?

Nvu/KompoZer » Nvu 0.80 RC1 » 05-02-2005 01:19:55

Извините.конечно.Но NVU 0.80. не могу поставить на MDK 10.1
Пакет скачал nvu-0.80-1mcnl.i586.rpm,и при запуске выдается ошибка.
В терминале ничего нет(об ошибке сообщениий).
А  потом желтая табличка с сообщением?

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]