Полезная информация

Список ответов на каверзные вопросы можно получить в FAQ-разделе форума.

Firefox » flash player всё » 18-10-2020 15:55:52

zzzephire, нет, именно что прекращает после 15 января. Нужно будет ставить старые версии FP до июня этого года.

Расширения для Firefox » Некоторые расширения для настройки воспроизведения на YouTube » 04-10-2020 22:25:59

enhanced-h264ify и ему подобные. Способен забирать видео с ютуба в определённом кодеке и с определённым битрейтом.
Например, если компьютер не способен воспроизвести видео в тяжёлом кодеке AV1 его можно отключить в этом расширеннии.
Или случай, когда ваша видеокарта умеет декодировать видео, а ютуб упорно отдаёт видео в кодеках которые не умеет декодировать видеокарта. Например, в вин7 в браузере аппаратно возможно декодировать только H264 кодек, а ютуб в большинстве случаев отдаёт в VP9 кодеке. Иногда видеокарта умеет декодировать только h264, тогда в настройках расширения нужно блокировать все остальные кодеки.
Так же не все компьютеры способны вытянуть высокий битрейт видео, например 48, 50 или 60 кадров в секунду. Это расширение позволяет сделать 24, 25 и 30 кадров. Что в полне по силам будет многим компьютерам.


ViewTube. Но лучше использовать скрипт, а не расширение.
У этого расширения несколько функций. Кстати, работает и с мобильным ютубом
Позволят заменить на в

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 26-08-2020 21:22:37

Начали отваливаться расширения которые достают из ютуба прямые ссылки на видео
Вангую скоро ютуб будет работать только в хроме и нигде больше.
protocol.JPG

Поддержка пользователей » Adobe Flash Player (проблемы с видео, проблема с flash) » 16-08-2020 18:38:12

Для уменьшения проблем с флешем нужно
plugins.http_https_only — false
dom.ipc.plugins.sandbox-level.flash — 0
dom.ipc.plugins.flash.disable-protected-mode — true
plugins.flashBlock.enabled — false
plugins.favorfallback.mode — never
plugins.favorfallback.rules — удалите всё, оставив пустое поле
plugin.state.flash — 2

Поддержка пользователей » Проблемы с VLC плагином в Firefox 68 и 78. » 04-08-2020 22:57:59

При добавлении VLC плагина, FireMonkey и скрипта ViewTube имеются следующие проблемы которые не получается решить.

1. Старый ноутбук EEEPC900, 900МГц процессор, видео GMA900. [firefox] 68.11 - 71
Не всегда подхватывается сам скрипт и видео не отправляется в плагин. Скорее всего из-за медленной обработки.
Должно быть так: https://dl.dropboxusercontent.com/s/n2j … vlc368.jpg
FireMonkey использует API [firefox], и вроде как один из самых быстрых среди всех обезьян. Скрипт ужал до 44 килобайт. Вместо полной версии запускается мобильная версия ютуб.
Все эти меры позволили почти всегда запускать скрипт ViewTube и плагин на странице. Но видео не идёт, где-то закралась ошибка. Из-за чего это может происходить?

2. [firefox] 78. При подмене цифровой подписи файла плагина VLC и подкидывания его и других файлов VLC в папку с файлами флеша, не хочет запускаться видео в плагине. Ощущение, что видео не передаётся файлам VLC плеера. Как решить эту проблему?
[url]https://dl.dropb

Поддержка пользователей » Кто-нибудь имеет опыт использования ускорения OpenGL в FF в Windows? » 17-07-2020 14:32:08

Мозиловцы включили вебрендер для вин7 в ночных сборках. Понятное дело для новых видюх.
Но у меня такой вопрос по вебрендеру. Можно ли каким-то боком задействовать функции под линукс в винде? Наверняка что-то из вебрендера для линукса или фич из OpenGL 2.0 могут работать в винде. Было бы не плохо использовать современные веб-фичи в видеокартах 20-ти летней давности.

Обсуждение расширений » Worldwide Radio » 06-06-2020 11:10:58

А чего минимальная версия 56? Нормально же работает и на 52.

Новости » Вышел Firefox 35.0.1 » 18-05-2020 01:05:28

Какая у него винда? вроде есть сборки на основе 52 [firefox] для такой винды и процев без SSE.

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 15-05-2020 20:58:34

Be1m0nt, аппаратное ускорение попробуйте отключить

Флейм » видеоблог на ютубе про firefox? » 30-04-2020 19:37:04

Отличия есть и они большие. Вебрендер в [firefox] возможно включить на вин10 и линуксах. На 7 оно не работает. В XP и линуксах аппаратное декодирование в [firefox] не работает. В 10 аппаратно декодировать можно VP9 и H264.
На некоторые конфигурации последней сборкой десятки будет 1607. Более новые версии не ставятся. Можно обновляться, но закончится это скорее всего ни чем хорошим. Под разные версии сборок разные способы отключения обновлений. И всё равно они позже вылазят.

Флейм » видеоблог на ютубе про firefox? » 27-04-2020 20:23:33

10 в плане контроля системы пользователем полное говно. Обновы не отключить, на проце и диске постоянно какая-то активность. Абсолютно расхотелось смотреть возможности [firefox] на 10. Хотя система быстрая (1607).
Буду потихоньку рассматривать возможности Linux.

Флейм » видеоблог на ютубе про firefox? » 24-04-2020 16:34:18

w10lts

скрытый текст

Dx9

DX10

Dx11

спектр

драйверы

шрифт

webgl opencl

вебрендер


скрытый текст

службы
.
BranchCache
7 - 0
.
DataCollectionPublishingService (DcpSvc)
0
http://revertservice.com/10/dcpsvc/
.
DHCP
7
.
dmwappushsvc
http://batcmd.com/windows/10/services/dmwappushservice/
https://ru.wikipedia.org/wiki/Wireless_Application_Protocol
Нет беспроводной связи - отключить.
.
DNS
7 - 0
.
Superfetch
7
.
NcdAutoSetup
https://community.spiceworks.com/topic/2204708-i-want-to-permanently-kill-ncdautosetup-from-running-ever
Нет подключенных устройств к сети - отключить.

Флейм » Какими дополнениями вы пользуетесь? » 21-04-2020 00:01:25

h264ify это не касается. Это для тех компов которые не тянут видео вообще ни в каком качестве.

Флейм » Какими дополнениями вы пользуетесь? » 20-04-2020 18:49:20

Нашёлся повод ещё раз переработать FAQ о проблемах с видео.

Пока это для старых версий браузеров. Для новых всё под вопросом https://bugzilla.mozilla.org/show_bug.cgi?id=1629253

Флейм » Какими дополнениями вы пользуетесь? » 19-04-2020 21:14:23

WorldWide Radio - интернет радиостанции со всего мира, играет в фоне.
uBlock
enhanced h264ify - ютуб в h264 кодеке и/или 30 фпс
ViewTube - на самой веб-странице меняет ютубовский плеер на VLC или WMP. Для совсем слабых компов.

На разных компах разные расширения.

Флейм » видеоблог на ютубе про firefox? » 18-04-2020 22:36:35

Возвращаясь к истокам этой темы, которая возникла из темы https://forum.mozilla-russia.org/viewtopic.php?id=71807
На ютубе сейчас нашёл такой ролик https://www.youtube.com/watch?v=IVu9fAgZ0AM
Это примерно то, что изначально задумывалось.

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 15-04-2020 23:19:59

ibb1386, без дополнения
F12 на странице ютуба и вставить эту команду в строку Консоли
document.cookie = document.cookie.split(' ').filter(o=>o.indexOf('PREF=')!==-1)[0].replace(';','')+'&f5=30030&f6=8;domain=.youtube.com;path=/';

urbanikum, если юзерагент только для ВК меняли, то не из-за юзерагента.

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 15-04-2020 12:37:13

Проверил сейчас на своём 52.9, всё работает. Отключайте расширения и сбросьте куки.

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 14-04-2020 23:23:57

urbanikum, ставьте старый дизайн для ютуба, новый слишком медленный для 52 [firefox]

Проблемы с сайтами » Проблемы с Instagram (инстаграм) » 14-04-2020 16:30:27

На msfn есть такой код, но он похоже что не очень новый. Попробуйте

@-moz-document domain(instagram.com) {
   div._97aPb > div { display: block !important; }
   div.Igw0E > div { display: block !important; }
   div.Igw0E > div > div { display: block !important; }
}

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 13-04-2020 09:55:26

Вот как быть насчет поддержки данного агента.
На долго ли его хватит т.к версия [firefox] не очень актуальна в данном агенте.

Это самосборный юзерагент :)
Подбирался из следующих критериев:
1. Плитка, а не список на главной странице ютуба - юзерагент для планшета, а не смартфона.
2. Отсутствие поддержки в 52 [firefox] изображений в формате Webp. Соответственно, хромо браузеры не подходят в юзерагент. Хотя для браузеров типа василиска, палемуна и новых [firefox] - этот критерий не обязателен там есть Webp.
3. Поддержка кодеков VP9 и H264.

По факту, для [firefox] до того момента как там прикрутили Webp (57 вроде, не помню), в юзерагент нужно подставлять что-то из мобильных [firefox]
Fenec 17 последний был

О проекте » Баги/ошибки/глюки форума » 12-04-2020 15:04:04

Поломали многие важные темы https://forum.mozilla-russia.org/viewtopic.php?id=70326

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 12-04-2020 14:25:51

f480185, ставьте этот, он лучше. Появится полный выбора качества видео и стримы работают
Mozilla/5.0 (Linux; Android 5.0.2; SAMSUNG SM-A500FU Build/LRX22G) AppleWebKit/537.36 (KHTML, like Gecko) Gecko/20111216 Firefox/9.0 Fennec/9.0

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2020 Mozilla Russia GitHub mark
Язык отображения форума: [Русский] [English]