Полезная информация

Будьте в курсе последних изменений в мире Mozilla, следя за нашим микроблогом в Twitter.

Обсуждение расширений » Quick Translator » 04-05-2012 19:14:56

goblin123 пишет:

aa.Mozilla пишет:

Quick Translator( НЕ ЗАМЕНИМАЯ ВЕЩЬ!!!) версии 1.0b2 уже отказывается работать с последними обновлениями Firefox, посоветуйте кто как решил проблему?

Вещь вполне заменимая. Есть  еще несколько дополнений, вполне способных успешно заменить Quick  Translator. :)
Однако, в 12-й версии Firefox версия Quick Translator 1.0b2 отлично работает...

Приятнейшая новость!!! действительно  Firefox 12-й ДОПУСКАЕТ РАБОТАТЬ Quick Translator 1.0b2 .
В заблуждение вводил Firefox, при обновлении появлялось окно с информацией: некоторые дополнения не будут работать и будут отключены, в списке был только Quick Translator 1.0b2,  а вот после обновления не совместимым назвал Skype Click to Call.
...а по поводу "НЕ ЗАМЕНИМАЯ ВЕЩЬ", скажу такого удобства не нашел у других дополнений, вот держу по рукой  Im Translator 4.14,   S3.Google Translator 1.12, но они лежат мертвым грузом. Если бы он ещё "говорил", это было бы ВСЕ!  Опасения продлятся в будущем, не хо

Обсуждение расширений » Quick Translator » 25-04-2012 12:46:02

Quick Translator( НЕ ЗАМЕНИМАЯ ВЕЩЬ!!!) версии 1.0b2 уже отказывается работать с последними обновлениями Firefox,
посоветуйте кто как решил проблему?

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]