Полезная информация

Заказывай стафф с атрибутикой Mozilla и... пусть все вокруг завидуют тебе! Быть уникальным - быть с Mozilla!

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 28-05-2012 13:33:26

vk пишет

Везде было установлено 100КБ, поставил 1МБ. Ничего не изменилось, ведь настройки эти едины будь я залогинен, или нет.

К сожалению, не могу определённо подсказать выход из этой ситуации. Подсознательно понимаю, что копать нужно в направлении куков, поскольку ситуация возникает в то время, как браузер залогинен, а это куки. Значит с ними должна быть какая-то связь. Я бы попробовал проделать то же самое в другом браузере (вход с логином и без) и сравнил бы результаты. Так же можно разлогиниться в фоксе, удалить все куки, зарегиться под другим логином, войти под ним и попробовать отследить закономерности.

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 28-05-2012 13:18:47

vk пишет

Я там и смотрел - нет таких опций.

Очевидно, имеется ввиду это — http://www.macromedia.com/support/docum … ger02.html

LongLogin пишет

после редактирования спустя 2 часа?

К невнимательности добавляется ложь: я сразу, в первом же сообщении, до первого редактирования написал о наличии у меня 50 дополнений.
Не усугубляй своё и без того глупое положение.

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 28-05-2012 12:50:34

LongLogin пишет

ах ты шалунишка, я указывал на этот пост http://forum.mozilla-russia.org/viewtopic.php?pid=563458#p563458

Что это меняет??  В этом посте не менее отчётливо видно, что мной изначально указано наличие у меня 50 дополнений. Эххх.. снова невнимательность. Скриньте, уважаемый, скриньте и изучайте! )))
Одно радует: раз свои сообщения удалил, значит стыдно стало ))) Ну что ж, тоже способ признать свою неправоту )))

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 28-05-2012 12:04:09

По ссылке, указанной выше участником LongLogin — http://forum.mozilla-russia.org/viewtopic.php?pid=563482#p563482 — отчётливо видно, что мной изначально указано наличие у меня 50 дополнений. Это лишь подтверждает мои слова.
Про рассинхрон в моём вопросе не было ни слова. Почему некоторые форумчане иногда неправильно трактуют написанное, я не знаю, но догадываюсь. Происходит это, на мой взгляд, из-за того, что человек не вчитывается в суть вопроса, а, поверхностно ухватив взглядом однокоренное слово, спешит сделать вывод о лености и невнимательности спрашивающего и тут же блеснуть своими знаниями, иногда невпопад.
Дискуссию на эту тему продолжать не буду в связи с её бессмысленностью. Моя проблема решена — эффект достигнут. Всем спасибо.
UPD: По непонятной мне причине участник LongLogin удалил оба свои сообщения, в которых он пытался меня обвинить в неправильности формулирования вопроса. Его сообщения находились между моими №№163-164 и №№164-165. Мои сообщения №164 и №165

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 28-05-2012 11:28:06

1. В вопросе сразу была информация о наличии у меня 50 дополнений. Их список я добавил в течение 10 минут после публикации вопроса.
2. Бессмысленными эти подробности не считаю, поскольку указал ровно столько фактов, сколько нужно было для понимания сути проблемы читателем. Невнимательное изучение этих подробностей и приводит к тому, что некоторые ошибочно считают, что проблема в рассинхроне, что на самом деле не есть так. Что я при этом думаю, я не описывал. Я лишь указал последовательность предпринятых мною действий, что, собственно говоря, и можно прочитать в моём оригинальном сообщении (№161).

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 28-05-2012 10:15:21

feas пишет

1) создается новый профиль...
2) скорее всего вы не по форуму не лазали и даже знать про него не хоттите полюбуйтесь как тема на поверхности лежит с решением))) http://forum.mozilla-russia.org/viewforum.php?id=26

1) Начал не с создания нового профиля, а с отключения всех дополнений и поочередного их включения. Обнаружилось, что  причина кроется в AutoPager 0.7.1.4, вернее в правиле для Youtube, удаление которого решило проблему.
2) Про форум знаю, по нему "лазаю" и вообще стараюсь изучить доступные источники самостоятельно перед тем, как задать любой вопрос. В теме, указанной Вами и лежащей якобы на поверхности (если имелась ввиду тема рассинхрон звука и изображения), рассматривается совершенно другая проблема. Более того, даже для неё окончательного решения там не найдено.
P.S. Давно столкнулся с одним печальным фактом: начинаешь искать ответ на какой-то свой вопрос и обнаруживается, что более полов

Проблемы с сайтами » Проблемы с YouTube (problems with YouTube, youtube) » 27-05-2012 20:28:36

При воспроизведении ролика на Youtube.com дублируется звук. "Вторая" звуковая дорожка включается с задержкой на 4-5 сек. Ставлю на паузу видео — воспроизведение "второй" дорожки продолжается до конца ролика. Когда снимаю с паузы, "родная" аудио дорожка идёт синхронно с изображением, а "паразитная" идёт, как и шла.
Фирменным адобовским деинсталятором сносил Flash Player, устанавливал заново. Ситуация не изменилась. Так же, как и после применения дополнения BetterPrivacy.
Рассматриваемый эффект наблюдается только на ютубе.
Windows 7 SP1. Firefox 12.0. Дополнение, имеющее отношение к Youtube (Turn Off the Lights) отключено.
[spoiler="Дополнения и плагины"]*** Расширения
Adblock Plus 2.0.3
Adblock Plus Pop-up Addon 0.3
Add-on Compatibility Reporter 1.1
Auto Copy 1.0.1
AutoPager 0.7.1.4
BetterPrivacy 1.68 [отключено]
BlockSite 0.7.1.1
bug489729 1.7
CoLT 2.5.7
Do This Automatically 0.81
Download Statusbar 0.9.10
Easy DragToGo+ 1.1.3.1
Element Hiding Helper для Adblock Plus 1.2.3a.

Архив тем » Дублируется звук на Youtube.com » 27-05-2012 16:05:28

При воспроизведении ролика на Youtube.com дублируется звук. "Вторая" звуковая дорожка включается с задержкой на 4-5 сек. Ставлю на паузу видео — воспроизведение "второй" дорожки продолжается до конца ролика. Когда снимаю с паузы, "родная" аудио дорожка идёт синхронно с изображением, а "паразитная" идёт, как и шла.
Фирменным адобовским деинсталятором сносил Flash Player, устанавливал заново. Ситуация не изменилась. Так же, как и после применения дополнения BetterPrivacy.
Рассматриваемый эффект наблюдается только на ютубе. Установлен Firefox 12.0. Дополнение, имеющее отношение к Youtube (Turn Off the Lights) отключено.
Какие есть соображения помимо создания нового профиля и поштучного переноса в него всех моих 50 дополнений?

Firefox » Темы для FireFox » 01-03-2006 01:12:52

2 Unghost: Спасибо за ссылку. Пока не разобрался, но инфы много. Думаю, что найду.

Firefox » Темы для FireFox » 28-02-2006 23:32:10

Здравствуйте.
Подскажите, есть ли какая-нить программа для создания и редактирования тем FireFox'а? Суть проблемы состоит в том, что в моей любимой теме мне не нравится лишь цвет текста в названии вкладки (слишком блеклый, светлый на светлом). В jar'е темы масса файлов, начал было вручную искать, какой именно цвет надо поменять, но быстро притомился :)
Если кто-нить знает, какой файл темы за какой параметр отвечает, прошу указать полный путь. А если еще и какая строка нужна именно мне - было бы вообще шикарно :)
Если есть ссылка на подробное описание "внутренностей" jar'а темы, буду тоже очень признателен.
Заранее благодарен.

Firefox » Специализированные поисковики для Firefox » 28-02-2006 22:49:49

Здравствуйте.
Попробовал написать поисковик для http://www.ftpnews.homei.net.ua/
Написать - громко сказано. Взял код из какого-то поисковика (по-моему из Aport) и заменил в нем то, что мне показалось нужным заменить. Получилось следующее:

# FtpNews Search Plugin for Mozilla FireFox
# Author: XXX
<SEARCH
    version = "7.1"
   name="FtpNews"
   description="FtpNews Search"
   method="GET"
   action="http://www.ftpnews.homei.net.ua/modules.php?name=News&file=search&query="
   queryCharset="windows-1251"
>
<input name="r" user>
<inputnext name="p" factor="1">
#<inputprev>
<interpret
    browserResultType="result"
    resultItemStart="<div class=ind>"
    charset="windows-1251"
    language="ru"
    country="RU"
>
</search>

Посмотрел код поисковой страницы сайта и нашел, что method="get".
Положил получившийся src в нужную папку, перегрузил Лису. Поиск появился. Но когда попытался проверить его на дееспособность, в открывшемся окне перед искомым словом дописалось ?r=
Прошу указать на ошибку в коде

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2020 Mozilla Russia GitHub mark
Язык отображения форума: [Русский] [English]