Полезная информация

На IRC-канале #mozilla-ru можно получить техническую консультацию онлайн и, конечно же, порцию общения.

Поддержка пользователей » Не работает после обновления. (проблемы после обновления) » 09-02-2016 21:21:08

Coroner пишет:

Не проще пользовать Profilist ?

Проще если бы работал стандартный менеджер профилей который есть в браузере без всяких дополнений, за которыми и так только следи при обновлениях самого браузера и их совместимости. Это же стандартная, базовая функция самого браузера. Это примерно как автомобиль, у него есть фары, но можно поставить прожектор на крышу поскольку лампочка в фаре перегорела например.

Plosky пишет:

Radist Выходит дело в файле профилей? Интересно, как это связано с загрузкой сайтов. У тебя работает только если прописан один профиль? У меня вообще только один профиль, но работает только через параметр "-p".Как бы понять, в чем конкретно ошибка, что не нравится браузеру, из-за чего он не грузит страницы.

Да, когда прописан только один профиль.

Да, браузер обновился. https://www.mozilla.org/en-US/firefox/4 … easenotes/
При добавлении профиля, страницы не открываются.

Поддержка пользователей » Не работает после обновления. (проблемы после обновления) » 09-02-2016 12:09:16

Coroner пишет:

Radist В старом профиле просто prefs.js переименовать в prefs.js.bak, например. Запустится ?P.S. 2 дня назад после обновления  профиль перестал правильно работать. Отключил дополнения, включил по одному - и всё заработало.

Нет, в разных вариантах пробовал.

Coroner пишет:

PloskyА в файле profiles.ini тоже только один профиль указан ?(Искать примерно тут : c:\Users\user_name\AppData\Roaming\Mozilla\Firefox\profiles.ini)P.S. Я бы скопировал профиль в другое место, запустил бы менеджер профилей, снёс бы имеющийся и создал бы новый. После чего удалил содержимое папки профиля и скопировал ранее припрятанное. А если в профиле ничего ценного нет - так вообще переставил бы заново (с очисткой всего чего только можно, все папки на Ц в папке пользователя (.../Mozilla/Firefox). Закладки разве что оставил бы.

Еще раз акцентирую.
Можно завести даже на чистом браузере чистые профили (через менеджер профилей) или взять существующие. Как понял после добавления через мене

Поддержка пользователей » Не работает после обновления. (проблемы после обновления) » 05-02-2016 11:14:03

Radist пишет:

Windows 7 x64, антивирус KIS (отключать пробовал)

После автоматического обновления до последней версии перестали открываться страницы.
Как и пишут тут на форуме это не редкий случай, но решения никто не предложил.
Были проверены настройки сети, отключены все дополнения.
В браузере использую несколько профилей, такая история на каждом (синхронизаций нет).

Ручное обновление браузера дает разовый успешный запуск (любого старого профиля).

Переустановка браузера с удалением профилей проблему решает. Далее если через менеджер профилей показать путь хотя бы к одному старому профилю, браузер перестает загружать страницы.

На переустановлённом браузере попробовал добавить чистый профиль. Страницы перестают открываться.
Вручную удалил папку с чистым профилем, в файле profiles удалил строчку с этим чистым профилем. Браузер заработал.

Вероятно дело именно в добавлении профилей, не только старых, но и даже чистых (созданием из менеджера профилей).

Уточню версию брау

Поддержка пользователей » Не работает после обновления. (проблемы после обновления) » 28-01-2016 11:43:26

Windows 7 x64, антивирус KIS (отключать пробовал)

После автоматического обновления до последней версии перестали открываться страницы.
Как и пишут тут на форуме это не редкий случай, но решения никто не предложил.
Были проверены настройки сети, отключены все дополнения.
В браузере использую несколько профилей, такая история на каждом (синхронизаций нет).

Ручное обновление браузера дает разовый успешный запуск (любого старого профиля).

Переустановка браузера с удалением профилей проблему решает. Далее если через менеджер профилей показать путь хотя бы к одному старому профилю, браузер перестает загружать страницы.

На переустановлённом браузере попробовал добавить чистый профиль. Страницы перестают открываться.
Вручную удалил папку с чистым профилем, в файле profiles удалил строчку с этим чистым профилем. Браузер заработал.

Вероятно дело именно в добавлении профилей, не только старых, но и даже чистых (созданием из менеджера профилей).

Board footer

Powered by PunBB
Modified by Mozilla Russia
Copyright © 2004–2011 Mozilla Russia
Язык отображения форума: [Русский] [English]